Mehrere Mailaccounts unter Mail

  1. SaabAero

    SaabAero Thread StarterMacUser Mitglied

    Mitglied seit:
    21.01.2007
    Beiträge:
    39
    Zustimmungen:
    0
    Guten Tag,

    Nach dem Umstieg von MS auf OS X habe ich im Mailprogramm von Apple ein grosses Problem. Das Mailprogramm kann offenbar nicht 4 verschiedene Accounts handeln.

    Bei den Accounteinsstellungen habe ich alles so eingesetzt wie ich es aus den Windows Kisten kenne. Ist ja soweit auch unter Mail bei Apple auch kein Problem. Nur... Mails versenden ist ein Ding der Unmöglichkeit. Denn unter den SMTP Server Einstellungen mischt der Apple willkürlich gesicherte Einstellungen nach belieben selbst. Bsp. Account Einstellung von mir:

    Server: Pluto
    Mailausgangserver: pop.pluto.oo
    Benutzer: SaabAero
    PW: xxxxxx
    Mailausgangserver:smtp.pluto.oo

    Nun macht Apple aber etwas so derartiges daraus:
    Mailausgangserver: pop.pluto.oo
    Benutzer: SaabAero
    PW: xxxxxx
    Mailausgangserver: smtp.pluto.oo:SaabAero oder
    smtp.pluto.oo:"Meine Mailadresse" oder
    mail.pluto.oo

    Und noch viele mehr, solcher Beispiele.

    Resultat= Mails können nicht gesendet werden. Wenn ich versuche den Ausgang-Server zu wechseln, finde ich nicht mal meine gesicherten Einstellungen des smtp.planet.oo., sondern eine ganze Liste aller möglichen zusammengewürfelter Daten die der Apple selbst erstellt.
    Dieses Prozedere macht der Apple aber bei den meisten Mailaccounts die ich habe.
    Wa ist da los? Übersehe ich da irgend etwas? Accounts gelöscht habe ich schon und neu erstellt. Diese tragischen Fehler macht er laufend wieder. Und ausser den mac Account kann dieses mailprogramm bisher nicht einen Account schlau handeln.
    Ich möchte ungern auf Entourage wechseln müssen, aber leider hat das MS bislang bei mir Problemlos erfüllt.

    Gruss SaabAero
     
    SaabAero, 12.02.2007
  2. Junior-c

    Junior-c

    Bei mir sieht das genauso aus, aber mit dem Unterschied, dass es ohne Probleme funktioniert (10 Mailaccounts).

    Hier ein Screenshot meiner Server-Einstellungen:

    [​IMG]

    ...in der SMTP-Server Zeile werden die Angaben zusammengefügt. Sollte also funktionieren. Leider hab ich keine Ahnung was du falsch machst, aber vielleicht hilft ja der Screenshot... :noplan:

    MfG, juniorclub.
     

    Anhänge:

    • mail.jpg
      Dateigröße:
      51,8 KB
      Aufrufe:
      77
    Junior-c, 12.02.2007
  3. BIG T

    BIG TMacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    302
    Zustimmungen:
    26
    Simple Frage zuerst: Bei "Server Einstellungen" nimmst Du auch die entsprechenden Einstellungen vor ("Kennwort", Name, Kennwort, SSL verwenden checked)?
     
    BIG T, 12.02.2007
  4. ruppi!

    ruppi!MacUser Mitglied

    Mitglied seit:
    15.01.2005
    Beiträge:
    6.924
    Zustimmungen:
    660
    Mail hat auch beim mir mit jedem neuen Account die ursprünglichen smtp-Einstellungen übernommen. Wenn du das Feld aber komplett löschst und die Daten manuell einträgst, dann sollte es funktionieren.
     
    ruppi!, 12.02.2007
  5. SaabAero

    SaabAero Thread StarterMacUser Mitglied

    Mitglied seit:
    21.01.2007
    Beiträge:
    39
    Zustimmungen:
    0
    @juniorclub: Genau so sieht das bei mir auch aus. Und offenbar kann der Server mit dem bei mir nicht umgehen.

    @BIGT: Ist korrekt. Genau so werden die Daten eingetragen (so wie die ensprechenden Vorgaben der Provider).

    @Ruppi!: O.K. das werde ich mal versuchen.

    Vorab schon mal Danke für Eure Feedbacks.

    Gruss SaabAero
     
    SaabAero, 12.02.2007
Die Seite wird geladen...
Ähnliche Themen - Mehrere Mailaccounts Mail
  1. Oliver2
    Antworten:
    2
    Aufrufe:
    158
    Oliver2
    22.06.2017
  2. Martinwalkt
    Antworten:
    4
    Aufrufe:
    410
  3. Paci93
    Antworten:
    3
    Aufrufe:
    439
  4. Peakurk
    Antworten:
    5
    Aufrufe:
    940
    Peakurk
    19.02.2014
  5. Apfelschimmel
    Antworten:
    11
    Aufrufe:
    980
    Schiffversenker
    26.08.2013