MDA Pro als UMTS-Modem für Mac OS 10.4

Dieses Thema im Forum "Mac OS X" wurde erstellt von madkiss, 01.10.2005.

  1. madkiss

    madkiss Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    01.10.2005
    Moin,

    ich versuche krampfhaft, meinen MDA Pro mit meinem Apple iBook zu verbinden, auf dass dieses über den MDA dem mobilen Internetkonsum fröhne ... Ich hänge aktuell an einer Stelle fest: Jedes mal, wenn ich die Bluetooth-Verbindung starten will, sagt es nur "Could not open modem device" -- das Log zeigt, dass "/dev/cu.Bluetooth-Modem" bei Zugriff stets 'Resource busy' zurückgibt (auch mit cat auf der Konsole ist das reproduzierbar ...).

    Ist das ein bekanntes Problem, und gibt es eine Lösung? Löschen und Anlegen der Device-Nodes in /dev habe ich schon ausprobiert, hat aber nix geholfen.
     
  2. jgerlach

    jgerlach MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    18.05.2003
    Ich stehe vor dem selben Problem. MIt meinem MDAIII ging es Problemlos.
    Hast du sonst irgendetwas in der Verbindung Mac/PRo hinbekommen?
     
  3. Haschbar

    Haschbar MacUser Mitglied

    Beiträge:
    410
    Zustimmungen:
    2
    MacUser seit:
    15.08.2003
    Mhh, bislang nix neues an der Front?
    Ich hab inzwischen eine Anleitung unter http://www.babilim.co.uk/blog/2006/02/htc-universal-as-bluetooth_114016250687500909.html
    gefunden.
    Leider klappt das bei mir zumindest nicht.
    Ich bekomme immer die Meldung, dass das Gerät nicht verfügbar sei.
     
Die Seite wird geladen...

Diese Seite empfehlen