MbPro Early 2011-Problem beim Deaktivieren der extra Grafik

Muthut

Registriert
Thread Starter
Dabei seit
15.11.2021
Beiträge
2
Punkte Reaktionen
0
Hallo liebe Macmenschen !

Ich bin in eine fatale Falle geraten...
Als ich dieses Tutorial befolgt habe : https://gist.github.com/cdleon/d1eff7246a25193304284ecec40445b0


>>> Das Macbook wurde schonmal professionell repariert / Grafik getauscht... hielt 3-4 Jahre -> dead.

Mac OS High Sierra 10.13.1 , mit dem letzten vefügbaren Sicherheitsupdate (17G14042)
Model Number/Version : A1286

_________________________________________________________________________________________

Die Schritte SMC Reset und NVRAM Reset haben geklappt.

Dann musste ich zwischendurch in die Methode des kommentierenden artkirienko wechseln
um die Eingaben machen zu können.

Habe dann alle Befehle so wie sie stehen eingegeben und danach noch den letzten reboot ausgeführt..

---------->
_________________________________________________________________________________________
Ich lande in jedem Startup Modus in dem Screen aus Attachment Nr 1. dann Nr 2. ...

Egal ob : CMD + V (verbose) / CMD + S (single user mode) / CMD + R + S (alte kombination scheinbar)

In jedem falle ist die Eingabezeile nicht mehr zu nutzen und das Macbook verharrt in dieser Position.

Das selbe passiert auch, wenn ich es nur ganz normal versuche einzuschalten, ohne jegliche Tastenkombination.

IMG_8567.JPG IMG_8560.JPG
_________________________________________________________________________________________

Wenn ich im normalen -> cmd + r (recovery mode) starte, kommt zuerst eine Litanei an Text die durchläuft,
dann lande ich jedoch im Recovery Mode Fenster, kann ganz normal die Sprache einstellen, habe keine Bildfehler oder ähnliches.
Nur die Bildschirmhelligkeit wirkt gedämpft, als wäre sie auf 60-70% was ich nicht über die Einstelltasten F1/F2 beeinflussen kann.

Dort habe ich auch ganz normal Zugriff auf das Terminal.
___________________________________________________

Beim durchlaufen des Tutorials musste ich hinundwieder zwischen >cmd + s< und >cmd + r< modus hin und her springen,
da beispielsweise die"csrutil disable" nur im >recovery mode< und nicht im >single user mode< umsetzbar war.

_______

Es würde mich enorm anschieben, wenn irgendjemand eine Lösung / Möglichkeit parat hätte wie ich mit dieser Situation umgehen kann.
Und welche Mittel und Methoden mir noch bleiben um wieder in den Ausgangszustand zurückzukehren, bevor dieses Problem auftrat und ggf, nochmal alles so einzugeben, sollte ich bei dem Durchgang der Schritte einen Fehler gemacht haben... Das wäre ein Fest !

Es gäbe auch noch diese Anleitung, ich bin mir mittlerweile aber nicht mal mehr Sicher, was ich in diesem Falle brauche...
https://realmacmods.com/macbook-2011-radeon-gpu-disable/

Liebe Grüße !
 
Zuletzt bearbeitet:

Muthut

Registriert
Thread Starter
Dabei seit
15.11.2021
Beiträge
2
Punkte Reaktionen
0
Um das noch anzufügen, wenn ich den Mac versuche mit Power+Shift im abgesicherten Modus zu starten, erscheint die "Attempting system restart...MACH Reboot" gefühlt tausendfach und hört nicht mehr auf. So schnell, dass die letzte Textzeile sich so verhält wie die "Wagon Wheel Illusion" echt strange... xD

Bevor ich die Terminal Einträge use gemacht habe, ist der Mac übrigens noch normal hochgefahren... Einzig bei stärkerer grafischer Belastung verabschiedet er sich / traten die bekannten Bildschirmfehler auf...
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
63.892
Punkte Reaktionen
13.064
Irgendwas scheint mit deiner Installation nicht zu stimmen.
Sicher, dass es 10.13 ist und kein neueres mit Patcher?

Um in der Recovery in den Single User zu kommen, musst du erst cmd+r drücken und dann erst danach cmd+s halten, wenn du siehst die lädt.

Normal reicht es erstmal den nvram Befehl im normalen Single User zu machen.
SIP musst erst zum kext löschen abschalten.

Die Linux Anleitung ist sehr umständlich, es geht einfacher ohne.
 
Oben Unten