MBP über HDMI an TV - Bildstörung nach ein Paar Minuten

thaistar

Mitglied
Thread Starter
Mitglied seit
10.08.2015
Beiträge
138
Hi,

ich hab mal wieder ein technisches Problem.
Ich habe mein MBP per HDMI an meinen TV (Philips 40PFL9704H/12, ich würde mal sagen 10 Jahre alt) angeschlossen und wollte dort drüber dann DAZN anschauen. Hat auch gut funktioniert. Aber nach ein Paar Minuten waren die Farben plötzlich total "durcheinander" (siehe angehängtes Bild). Nachdem ich das Kabel dann kurz aus dem MBP gezogen und wieder eingesteckt hatte, waren die Farben wieder normal. Nur, das Problem trat nach ein Paar Minuten wieder auf.
Das gleiche Problem hatte ich letztens schon mal als ich ebenfalls per HMDI einen sich auf der Festplatte befindenden Film anschauen wollte. Gleiches Problem.

Hat jemand ne Ahnung an was das liegen könnte? Und vor allem wie ich das Problem beheben kann?

Vielen Dank für Eure Hilfe!

thaistar

PS: Sollte das der falsche Bereich sein, bitte Thread dementsprechend einfach verschieben. Danke.

 

thaistar

Mitglied
Thread Starter
Mitglied seit
10.08.2015
Beiträge
138
Das ist nur so ca. 2 m lang. Aktuell auch das einzige, das ich habe.
 

thaistar

Mitglied
Thread Starter
Mitglied seit
10.08.2015
Beiträge
138
Kann ein zu langes HDMI-Kabel wirklich schon so etwas negativ beeinflussen?
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
47.150
Zu lang oder schlechte Qualität. Kann vorkommen.
 

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
6.457
kannst auch mal die Auflösung runter setzten, wenn gut dann kann das Kabel die Frequenz nicht ordentlich übertragen
 

JeanLuc7

Mitglied
Mitglied seit
04.04.2005
Beiträge
5.054
Das liegt nicht am Kabel, sondern am benutzten Farbraum. Schau mal, ob du am TV festlegen kannst, welchen Farbraum der HDMI-Eingang nutzen soll - das findet sich gewöhnlich in den erweiterten Bildeinstellungen. Jetzt steht da wahrscheinlich „automatisch“. Probiere mal eine feste Einstellung.