• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

MBP Late08, viele HDD CRC Fehler

Gravmac

Mitglied
Thread Starter
Mitglied seit
22.11.2008
Beiträge
1.419
Hallo,

ich habe ein MBP Late08 mit SSD als Systemplatte und einer Seagate Momentus XT 1TB als Datengrab.
Dieses Datengrab macht mir ein wenig zu schaffen. Ich habe in letzter Zeit beim speichern den Fehler bekommen "Datei konnte nicht gespeichert werden" oder "Volumenfehler".
Klingt alles nicht ganz knusper. Die Platte wurde erst im Mai 14 eingebaut.
Ich habe mal einen Screeni von SMART Utility angehangen wo 58672 CRC Fehler gezählt werden. Die SSD hat bei deutlich mehr Laufzeit "0" Fehler.
Volumen überprüfen bzw. reparieren im Festplattendienstprogramm hat keine Fehler gefunden/repariert.

Ist die Platte hin? Kann ich die unter OSX irgendwie durchchecken lassen (abgesehen vom Festplattendienstprogramm).

Bildschirmfoto 2015-02-11 um 21.59.42.png
 

noodyn

Mitglied
Mitglied seit
16.08.2008
Beiträge
12.235
lass doch mal mit "show all" sämtliche SMART Werte anzeigen.
 

Gravmac

Mitglied
Thread Starter
Mitglied seit
22.11.2008
Beiträge
1.419
Oh man den Button hab ich glatt übersehen, werde ich heute Abend machen wenn ich wieder am Mac bin.
 

cifera

Mitglied
Mitglied seit
22.05.2009
Beiträge
5.104
CRC Fehler kommen meist von der Datenübertragung und weniger von der Platte selber. Also mal Kabel und Verbindung prüfen.
 

Gravmac

Mitglied
Thread Starter
Mitglied seit
22.11.2008
Beiträge
1.419
Anbei noch der Screenshot mit "show all" und sämtlichen SMART WertenBildschirmfoto 2015-02-12 um 18.33.47.jpg
Die Error Counts sind auch schon wieder 100 nach oben geklettert
 

cifera

Mitglied
Mitglied seit
22.05.2009
Beiträge
5.104
Ich weiß nicht, ob die raw read error und die seek error auch durch ein defektes Kabel provoziert werden können, ich denke durch die CRC Fehler ist das Kabel schon als eine Fehlerquelle anzusehen - aber es kann natürlich auch das Platteninterface sein. Aber wenn das ausgeschlossen ist und die anderen beiden Fehlerkategorien weiter ansteigen dann ist die Platte eh fällig.

Edit: der hohe Wert bei command timeout soll wohl auch auf eine schlechte Daten- oder Stromverbindung hindeuten.
 

Gravmac

Mitglied
Thread Starter
Mitglied seit
22.11.2008
Beiträge
1.419
Edit: der hohe Wert bei command timeout soll wohl auch auf eine schlechte Daten- oder Stromverbindung hindeuten.
kann das mit dem Ruhemodus zusammenhängen? Ich habe den Volumenfehler häufig nach dem Aufwachen aus dem Ruhemodus gehabt.
 

cifera

Mitglied
Mitglied seit
22.05.2009
Beiträge
5.104
Das wäre auch möglich. Teste doch mal, um wie viel sich der command timeout durch einmal schlafen und aufwachen erhöht. Wobei es auch gut sein könnte, dass der Wert kein Dezimalwert ist wie er angezeigt ist, das erschwert eine konkrete Bewertung natürlich.

Falls die Demo von SMART Utility abgelaufen ist, kannst du einfach das Programmpaket öffnen, dort in MacOS die Datei smartctl rausholen und über das Terminal direkt ansprechen mit dem Befehl ~smartctl -a disk# mit ~ als Pfad und # als Nummer der Disk (Bootplatte ist 0, danach wie aktiviert durchnummeriert).
 
  • Gefällt mir
Reaktionen: Gravmac

Gravmac

Mitglied
Thread Starter
Mitglied seit
22.11.2008
Beiträge
1.419
Ich glaube ich konnte das Problem lösen.
Am Samstag habe ich meine Seagate Laptop SSHD (nicht wie im ersten Post angegeben Momentus XT) ein Firmware update von SM14 auf SM16 verpasst.
(Platte ausgebaut, in Windoof Notebook eingebaut, per CD gebootet und von da aus eingespielt)
Anmerkung: Das Update funktioniert nicht über USB.

Bisher keinen Volumenfehler mehr (trat sonst sehr häufig auf)

Vielen Dank für die Hilfe cifera
 

Gravmac

Mitglied
Thread Starter
Mitglied seit
22.11.2008
Beiträge
1.419
Zu früh gefreut.. heute morgen trat der Fehler wieder auf. Nachdem über Nacht der Akku leer gegangen ist, hatte ich keine Schreibrechte nach dem erneuten booten.
Jetzt habe ich ein wenig nachgeforscht und herausgefunden, dass der etwas ältere Nvidia mcp79 Chipsatz mit aktuellen SSDs Probleme zu haben scheint (anscheinend auch mit der SSHD).
 
Zuletzt bearbeitet:

Gravmac

Mitglied
Thread Starter
Mitglied seit
22.11.2008
Beiträge
1.419
Die Seagate Laptop SSHD 1000GB habe ich jetzt durch eine Samsung 850 Evo 500GB ersetzt.
Weil ich dadurch fast 50% meiner Kapazität eingebüßt habe -> 1128 GB auf 628 GB (500GB von der EVO + 128GB von der Vertex2) hab ich ein Clean Install gemacht und nur die wichtigen Sachen (Mails, Bilder, Dokumente, einige Programme) neu installiert oder übernommen.
iCloud war eine große Hilfe (Kontakte, Lesezeichen, Passwörter) waren alle wieder direkt da. Durch iTunes Match musste ich nicht mal meine Musik aus dem Backup zurückholen.
Die Seagate wird nun zunächst als externe Platte benutzt, solange bis die ersten Time Machine Backups des neuen Systems gesichert wurden. Danach geht die in ein altes Windows Notebook. Falls die Fehler dort auch auftreten geht die zurück an Seagate.