MBP Late 2011 (A1286): Wurde der AMD-Chip tatsächl. getauscht oder möglicherw. nur 'reflowed'?

J

Jo*

Mitglied
Thread Starter
Dabei seit
10.01.2007
Beiträge
467
Punkte Reaktionen
59
N'abend zusammen,

ich habe gestern ein 15" MBP Late 2011 i7 (A1286) von einem Grafikchip-Reparaturbetrieb zurückbekommen, nachdem die AMD Radeon HD6750M der typische Grafikchip-Fehler ereilt hatte (Artefakte, Linien auf dem Monitor, plötzliche Abstürze, Einfrieren beim Hochfahren bei halbem Ladebalken, etc.). Auf der Intel-Grafik via gfxCardStatus lief das MBP in den zurückliegenden Wochen einigermaßen stabil, sobald ich aber einen ext. Monitor angeschlossen habe, war schnell Feierabend.

Beauftragt wurde nach der Fehleranalyse ein Grafikchip-Austausch (laut Website des Anbieters 'verbesserte Version'), dieser wurde gemäß Rechnung durchgeführt, außerdem wurden nach telefonischer Rücksprache auf Empfehlung die vier Grafik-Speicherbausteine (4 x 128MB) auf der gegenüberliegenden Seite des LB neu verlötet (separater Rechnungsposten).

Das MBP läuft wieder ohne Mucken (auch am ext. Monitor), allerdings habe ich am Wochenende festgestellt, dass trotz der moderaten Aussentemperaturen (heute max. 21°C), iStat Menus für CPU/GPU um die 60°C/50°C bei gerade mal <5% CPU-Auslastung anzeigte (keine Programme mit hoher Last, keine auffälligen Prozesse wie mds oder mdworker). Ich hatte schnell den Verdacht, dass die Wärmeleitpaste 'vergessen' wurde. Also das MBP heute aufgeschraubt, LB ausgebaut, Kühlkörper runter. Es war ein dünner Film erkennbar frischer WLP drauf, allerdings erschien mir das recht wenig.

Vor dem Hinzufügen von ein wenig Arctic Silver (Temps nunmehr erkennbar niedriger) hab ich mir bei der Gelegenheit den 'neuen' Grafikchip mal näher angesehen. Er trägt die korrekte Typen-Nummer 216-0810005, allerdings das Produktionsdatum '1110' (10. KW 2011).

Siehe hierzu Nomenklatur zum Produktionsdatum:
https://parts4laptops.eu/en/amd-ati-chipsets/1216-graphic-chip-amd-216-0810005-new-2016.html
https://parts4laptops.eu/en/amd-ati-chipsets/2018-graphic-chip-amd-216-0810005-new-2017.html

Ich habe angesichts des Produktionsdatums den leisen Verdacht, dass der ursprünglich verbaute AMD-Chip gar nicht ausgetauscht wurde. Das Produktionsdatum des Chips passt zumindest zum Produktionsdatum des MBP (Dez. 2011). Ist es denkbar, dass der Chip lediglich BGA-reflowed/re-balled wurde und gar kein 'neuer' Chip verbaut wurde? Sind solche alten Chips (2011) überhaupt noch im Umlauf, d.h. für solche Reparaturbetriebe verfügbar? Vielleicht gibt es ja Profis hier, die das beurteilen können (ich habe in anderen Beiträgen hier gelesen, dass hier auch Reparatur-Profis mitdiskutieren).

Um die Frage gleich vorwegzunehmen: Nein, ich hatte das MBP vor dem Versand leider nicht demontiert und kenne das Produktionsdatum des 'alten' Chips nicht. Auch hatte ich nicht um Rückversand des alten Chips gebeten.

Vielen Dank und viele Grüsse
 
Stargate

Stargate

Aktives Mitglied
Dabei seit
27.02.2002
Beiträge
11.398
Punkte Reaktionen
3.591
LB ausgebaut, Kühlkörper runter. Es war ein dünner Film erkennbar frischer WLP drauf, allerdings erschien mir das recht wenig.

Das ist genau das was immer wieder falsch ist, so wenig wie möglich und am besten nicht mal vollflächig.
Hat noch nie lange funktioniert und wird auch nie lange funktionieren.

Sauber, Trocken, vollkommen Eben und so viel Paste das es eben passt.
Der winzigste Popel verhindert einen planen Schluß zwischen Chip und Kühlkörper.

Diese ganzen Klebefilme, Pads und sonstigen Mist, falls du so was gemeint hast, hat mir noch nie gefallen.
 
J

Jo*

Mitglied
Thread Starter
Dabei seit
10.01.2007
Beiträge
467
Punkte Reaktionen
59
Vielen Dank für Eure Antworten!

Ich hatte hier vor der Reparatur wer weiss wie viele Beiträge zu der Thematik 'Grafikdefekt' gelesen (gibt ja auch reichlich davon), aber diesen noch recht jungen Thread mit dem 2011er 17" von 'gc-1' mit gleichem Defekt ist leider nicht über die Suchfunktion ausgeworfen worden. Danke für den Link!

Interessanterweise hat der immer noch verbaute AMD-Chip in meinem MBP den exakt gleichen Druckfehler an der '5' (unterer Bogen der '5' unvollständig), wie auf dem Bild des ausgelöteten Chips des MBP von 'gc-1'. Das nährt meinen Verdacht, dass weiterhin der gleiche Chip eingebaut ist und dieser entgegen der ausdrücklichen Zusicherung, einen 'neuen' Chip einzulöten, lediglich re-flowed/re-balled wurde. Wie wahrscheinlich ist außerdem, dass noch Austausch-Chips aus 2011 im Umlauf sind bei der enormen Häufigkeit des Grafik-Defekts (auch andere Hersteller als Apple)?

Ich bin mir im Klaren darüber, dass es unwahrscheinlich ist, dass es 'verbesserte' Versionen des AMD-Chips gibt, aber eine Erkenntnis scheint sich wie ein roter Faden durch die Diskussion zu ziehen: Austausch-Chip mit jüngerem Produktionsdatum ist die Variante mit der deutlich erfolgversprechenderen Haltbarkeit im Vergleich zum re-flowen/re-ballen, welches den Defekt recht bald wieder erwarten lässt (auch wenn der ausgetauschte AMD-Chip von 'gc-1' nach bereits einer Woche offenbar wieder abgeraucht ist, das scheint aber eher die Ausnahme zu sein, sonst würde man sicher häufiger von misslungenen Chip-Austausch-Reparaturen lesen).

Ich hab lange mit mir gerungen, ob ich noch Geld in das alte MBP stecke, aber als Zweitgerät nutze ich es gelegentlich, um Snow Leopard mit alter Software laufen zu lassen, die auf meinem anderen MBP mit High Sierra nicht läuft. Es ging also im Wesentlichen darum zu entscheiden, den AMD-Chip auszutauschen oder aber stillzulegen und auf den ext. Monitor-Support zu verzichten. Ich hab mich für Variante 1 entschieden in dem Wissen, dass ich den Chip in ein paar Jahren immer noch 'abklemmen' kann. Ich muss ergänzen, das MBP sieht äusserlich aus, als sei es vorgestern neu gekauft worden und hat sonst keinerlei Fehler und läuft mit einer 500GB SSD und 16GB Speicher nicht wesentlich langsamer als mein 2015er Retina-MBP (von der Geschwindigkeit beim Datensichern mal abgesehen).

Nach ein paar Telefonaten mit dem Inhaber der Reparaturbetriebs, in dem mir dieser zusicherte, dass die Ausfallquote bei einem Chip-Austausch bei "nahe Null" liegt (nach "Tausenden" reparierter Notebooks und Desktops mit vergleichbarem Defekt), war ich überzeugt und habe den Auftrag erteilt. Ehrlicherweise hatte ich ein sogar ein recht gutes Gefühl nach den Telefonaten, daher hab ich auch auf eine Inaugenscheinnahme des Chips vor dem Versand des MBP verzichtet.

Insofern wäre ich schon interessiert daran herauszufinden, ob auch das ausgeführt wurde, was zugesagt (und berechnet) wurde oder ob ich mit hoher Wahrscheinlichkeit in wenigen Wochen/Monaten mit einem erneuten Auftreten des Defekts rechnen muss.

Was die WLP anbelangt: nach dem Abnehmen des Kühlkörpers war eine 'feuchte' Schicht neu aufgebrachter WLP zu erkennen, die so dünn war, dass man fast die Daten der Chips lesen konnte (eine Ecke eines Chips sogar trocken). Ich hab da selbstverständlich keine einer Kugel Vanilleeis vergleichbare Menge draufgeschmiert, sondern je Chip weniger als eine Erbsen-grosse Menge, die ich mit dem Finger mit medizinischem Einmalhandschuh gleichmässig bis in die Ecken auf den Chips verteilt habe, so dass eine dünne, geschlossene Schicht drauf war, die bei der Montage des Kühlkörpers auch nicht herausgepresst wurde. Natürlich waren die Chips vorher sauber und die WLP frisch aus der Spritze, Staubkörner oder Ähnliches sind ausgeschlossen. Klebefilme oder Pads hab ich selbstverständlich nicht verwendet.

Heute bei 18°C Aussentemperatur läuft das MBP mit ~43°/37°C CPU/GPU bei <5% CPU-Auslastung, also eine erkennbare Verbesserung zu gestern.

Viele Grüsse
 
Technikfreund

Technikfreund

Mitglied
Dabei seit
16.01.2015
Beiträge
301
Punkte Reaktionen
223
Wenn wir die „vermeintlich“ verbesserten Versionen eingebaut haben, dann waren die Grafikchips zumindest neueren Produktionsdatums. Die hatten dann z.B. 1633 auf dem Chip stehen.
 
Zuletzt bearbeitet:
J

Jo*

Mitglied
Thread Starter
Dabei seit
10.01.2007
Beiträge
467
Punkte Reaktionen
59
Danke für Deinen Beitrag!

Ja, 2016 oder auch 2017 sind die Produktionsjahre, die ich hier und da in verschiedenen Beiträgen aufgeschnappt habe und das erscheint mir persönlich auch absolut plausibel, irgendwann wird ein Chip-Hersteller ja sicher auch die Produktion dermaßen alter Chips aufgeben, da vermutlich ja auch ab einem gewissen Punkt die Nachfrage nach Austauschreparaturen betroffener Laptop-Besitzer aufgrund des Alters der Hardware als solcher nachlässt, so zumindest meine subjektive Einschätzung. Außerdem würde ich annehmen, dass ein Reparaturbetrieb, der nach eigenem Bekunden bereits "Tausende" solcher Reparaturen durchgeführt hat, sicher eine hohe Umschlaghäufigkeit der Grafik-Chips aufweisen, und da ist doch anzunehmen, dass die Chips mit älterem Produktionsdatum vor den jüngeren verwendet werden.

Wie ist Eure ganz persönliche Meinung zu der Causa nach Würdigung der dargestellten Fakten (ein Bauchgefühl würde schon genügen): Werkelt in meinem 2011er MBP nach wie vor der Original-Chip, den Apple verbaut hat, d.h. wurde hier möglicherweise lediglich ein re-flow/re-balling der Lötverbindung vorgenommen, damit der Rechner erstmal wieder läuft oder sehe ich Gespenster?
 
Technikfreund

Technikfreund

Mitglied
Dabei seit
16.01.2015
Beiträge
301
Punkte Reaktionen
223
Das könntest Du nur sicher beantworten wenn Du den Chip vorher markiert hättest. Alles andere ist nicht praktikabel, denn dazu müsste man den Chip zumindest erhitzen bzw. diesen sogar entfernen.
 
oneOeight

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
67.919
Punkte Reaktionen
16.307
Man weiß ja nicht, wo die die Chips her haben.
Meistens kaufen die ja in China direkt und da gibt es ja auch manches komische Angebot.

Aber tausende Chips getauscht würde ich jetzt eh für eine übertriebene Aussage halten.
 
Stargate

Stargate

Aktives Mitglied
Dabei seit
27.02.2002
Beiträge
11.398
Punkte Reaktionen
3.591
Aber tausende Chips getauscht würde ich jetzt eh für eine übertriebene Aussage halten.

In der einen angerufenen Firma trifft das u.U zu.

Auf die verkaufte Masse an Geräten global hingegen ist das leicht möglich wenn man weiß das es Books, iMacs bis eher seltener auch Mac Minis betrifft und vor allem wie viele Jahre es der Konzern fertiggebracht hat dieses absehbare Problem zu seiner jeweiligen Zeit als das NonPlusUltra zu verkaufen.

Wir wollen mal nicht vergessen das dieser "Fehler" fast 10 Jahre lang komplett abgestritten wurde bis endlich eine Einsicht stattfand und
es für 4 Jahre erstmals und einmalig ein Reparaturprogramm für bestimmte Geräte gab.

Alle anderen haben entweder ihr Gerät inzwischen entsorgt oder eben auf die eine oder andere Weise die Reparatur selbst bezahlt.
 
Stargate

Stargate

Aktives Mitglied
Dabei seit
27.02.2002
Beiträge
11.398
Punkte Reaktionen
3.591
Was die WLP anbelangt: nach dem Abnehmen des Kühlkörpers war eine 'feuchte' Schicht neu aufgebrachter WLP zu erkennen, die so dünn war, dass man fast die Daten der Chips lesen konnte (eine Ecke eines Chips sogar trocken). Ich hab da selbstverständlich keine einer Kugel Vanilleeis vergleichbare Menge draufgeschmiert, sondern je Chip weniger als eine Erbsen-grosse Menge, die ich mit dem Finger mit medizinischem Einmalhandschuh gleichmässig bis in die Ecken auf den Chips verteilt habe, so dass eine dünne, geschlossene Schicht drauf war, die bei der Montage des Kühlkörpers auch nicht herausgepresst wurde. Natürlich waren die Chips vorher sauber und die WLP frisch aus der Spritze, Staubkörner oder Ähnliches sind ausgeschlossen. Klebefilme oder Pads hab ich selbstverständlich nicht verwendet.

Dafür habe ich mir einmal im Leben eine winzige "Zahnspachtel" angefertigt. Das funktioniert seit Äonen perfekt.
Das funktioniert ungefähr wie beim Fliessen kleben. Erbse, grün und ungekocht passt.

Warum da andernorts oft deutlich weniger genommen wird kann man nur raten. Jedenfalls ist es kein goldgepresstes Latinum.
 

Ähnliche Themen

J
Antworten
3
Aufrufe
286
jojo_w
J
C
Antworten
11
Aufrufe
207
Scum
Scum
J
Antworten
6
Aufrufe
245
joeytheflyer
J
Oben