[MBP] CPU immer voll ausgelastet

  1. Juuro

    Juuro Thread StarterMacUser Mitglied

    Mitglied seit:
    28.12.2005
    Beiträge:
    259
    Zustimmungen:
    2
    Seit heute spinnt irgerndwie entweder OS X oder meine CPU.

    Ich hab das Book angeschaltet, und anch kurzer Zeit war plötzlich die CPU Auslastung imemr zwischen 30% und 50% beim einen kern und zwischen 60% und 90% beim anderen Kern. Ich hab alles mögliche versucht, also alle Programme ausmachen, Finder neustarten usw. Ind er Aktivitätsanzeige wird mir auch kein Prozess angezeigt der so viel CPU Power frisst.
    habe inzwischen schon die Partitionen repariert und überprüft. Hat nichts genützt. Ein Programm welches die Auslastung verursacht ist auch nicht festzustellen. Die Auslastung tritt einfach irgendwann anch dem neustart erneut auf. :(

    [​IMG]

    [​IMG]

    Wenn ichd as Book übrigens neustarte, dann hab ich zwar für ein paar Minuten Ruhe, aber dann passiert wieder das selbe. :-/

    Was kann ich machen um diesem problem entgegen zu treten?
     
    Juuro, 30.05.2006
  2. kirdes

    kirdesMacUser Mitglied

    Mitglied seit:
    27.01.2006
    Beiträge:
    72
    Zustimmungen:
    2
    Hallo,

    ich habe gerade das gleiche Problem, hast Du inzwischen eine Lösung dafür gefunden?
     
    kirdes, 31.05.2006
  3. Juuro

    Juuro Thread StarterMacUser Mitglied

    Mitglied seit:
    28.12.2005
    Beiträge:
    259
    Zustimmungen:
    2
    Japp! Einfach ind en Systemeinstellungen unter Sharing das Windowssharing ausschalten. Dann sollte die Auslastung binnen Sekunden wieder runtergehen. Danach kannst danna uch Windowssharing wieder einschalten!
     
    Juuro, 31.05.2006
  4. performa

    performaMacUser Mitglied

    Mitglied seit:
    11.10.2005
    Beiträge:
    16.427
    Zustimmungen:
    253
    Aber Skype hattet ihr nicht an? (Das geht auch öfter mal mit der Auslastung durch's Dach)
     
    performa, 31.05.2006
  5. kirdes

    kirdesMacUser Mitglied

    Mitglied seit:
    27.01.2006
    Beiträge:
    72
    Zustimmungen:
    2
    Nein, kein Skype.
    Es lag am Samba (der für das Windows-Sharing zuständig ist). Der nmbd-daemon wurde ständig neu gestartet, warum weiß ich auch nicht so genau, laut nmbd.log war der Port 137 schon belegt.....
     
    kirdes, 01.06.2006
  6. lun_IX

    lun_IXMacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    688
    Zustimmungen:
    8
    selbes Problem auch bei mir hier!

    Wow, erstmal vielen Dank für den Super-Tipp! Jetzt gehts daran, herauszufinden, warum der Samba son Müll macht...

    ich frag mich nur, wie sowas "mit der Zeit" passieren kann...
     
    lun_IX, 03.06.2006
  7. AgentMax

    AgentMax Super Moderator

    Mitglied seit:
    03.08.2005
    Beiträge:
    38.413
    Zustimmungen:
    4.349
    Also ich hab gestern noch nen Thema hier gelesen bei dem die Leute das gleiche Problem hatten.
    Diese hatten irgend was installiert was dieses verursacht hatte.
    Irgendwas mit X-Tools oder so?! Kann mich nicht mehr an den Namen erinnnern und das Thema find ich auch nicht mehr.
     
    AgentMax, 04.06.2006
  8. kirdes

    kirdesMacUser Mitglied

    Mitglied seit:
    27.01.2006
    Beiträge:
    72
    Zustimmungen:
    2
    XCode 2.3, danach startet der nmbd-Daemon beim Systemstart dauernd neu. Nach dem manuellen Stoppen und Starten vom Samba ist das Problem weg.
     
    kirdes, 04.06.2006
Die Seite wird geladen...
Ähnliche Themen - [MBP] CPU immer
  1. Lukas the brain
    Antworten:
    23
    Aufrufe:
    1.811
    Lukas the brain
    11.02.2009
  2. Tscherno
    Antworten:
    6
    Aufrufe:
    511
    zesniert
    12.11.2008
  3. anybodyelse
    Antworten:
    11
    Aufrufe:
    692
    SignoreRossi
    02.10.2008
  4. Palaber1984
    Antworten:
    3
    Aufrufe:
    493
    Kruemel_ddorf
    25.10.2006
  5. dabegi
    Antworten:
    7
    Aufrufe:
    711
    Bergsun
    25.06.2006