MBP am TV flimmert...

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von matascha, 14.04.2008.

  1. matascha

    matascha Thread Starter Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Mitglied seit:
    09.10.2007
    Hey, ich hab mein MacbookPro an meine Glotze angeschlossen. Eigentlich nur um Filme zu schauen...

    Mein Fernseher ist schon ein bisschen älter und hat keinen S-Video-Eingang, sondern nur 2 SCART-Anschlüsse. Folglich befinden sich zwischen meinem MBP und dem Fernseher ein DVI auf S-Video-Adapter, ein S-Video-Kabel und ein Video auf Scart-Adapter.

    Nun hab ich folgendes Problem: Ich kann die Monitoreinstellungen für den Fernseher am MBP auf 50Hz (PAL) stellen, hab dann ein farbiges, aber flimmerndes Bild. Wenn ich die Einstellungen auf 60Hz (NTSC) stelle, hab ich ein super Bild - jedoch schwarzweiss.

    Gibts da ne Möglichkeit, ein farbiges gutes Bild zu bekommen?
    (...und sagt mir nicht, dass mein Fernseher zu alt ist :))

    Schonmal Vielen Dank...
     
  2. Deep4

    Deep4 Mitglied

    Beiträge:
    2.435
    Zustimmungen:
    315
    Mitglied seit:
    12.12.2003
    Ein 50Hz Fernseher flimmert halt, da kann man nichts dran ändern...Auch S-Video würde flimmern.
     
  3. oneOeight

    oneOeight Mitglied

    Beiträge:
    49.761
    Zustimmungen:
    4.387
    Mitglied seit:
    23.11.2004
    du solltest dann auch die grafikkarte auf 50hz stellen...
     
  4. matascha

    matascha Thread Starter Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Mitglied seit:
    09.10.2007
    wo/wie mach ich das?
     
  5. Dr_Tee

    Dr_Tee Mitglied

    Beiträge:
    732
    Zustimmungen:
    60
    Mitglied seit:
    05.03.2007
    Also ich kann dazu nur sagen, dass ich mit meinem MBP auch immer Filme auf meinem 50 Hz Fernseher geschaut habe. Und zwar ohne irgendwo irgendetwas umstellen zu müssen. Jetzt mache ich das mit meinem MB und es funktioniert auch wunderbar.
    Von den Adaptern her ist das bei mir auch dasselbe und auch kein S-Video.
    Vielleicht ist einer von deinen Adaptern etwas angeschlagen oder so?
    Vielleicht einfach mal an allem rumwackeln und schauen ob sich was verändert.
    Bei mir war mal ein Kabel nicht mehr ganz in Ordnung, da hat es dann geflimmert und ab und zu war das Bild ganz weg.

    Aber vielleicht klappt es ja auch wenn du den Monitor auf 50Hz stellst.
    Systemeinstellungen>Monitore
     
  6. matascha

    matascha Thread Starter Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Mitglied seit:
    09.10.2007
    Hab mich wohl oben ein wenig unverständlich ausgedrückt. Mit "Einstellungen" mein ich natürlich die Monitoreinstellungen, die ich vom MBP aus vornehmen kann...
     
  7. shamez23

    shamez23 Mitglied

    Beiträge:
    2.157
    Zustimmungen:
    205
    Mitglied seit:
    19.10.2006
    Hast du mal geschaut, ob das Problem über beide Scart Eingänge auftaucht?

    Mein Macbook ist gleich angeschlossen und bei mir flimmert nichts. Hab noch nie was am TV, oder am Book umstellen müssen. Wenn der TV erkannt wird, dann läuft es auch und mein Macbook hing schon an verschiedenen TVs.

    Vielleicht solltest du es wirklich mal mit einem neuen Kabel und einem neuen Adapter probieren, oder dein Book an einen anderen TV hängen und schauen, ob du dann auch Probleme hast.

    Kannst auch mal probieren was passiert, wenn du den TV zum Hauptbildschirm/Book zum Hauptbildschirm machst, die Bildschirme synchronisierst.
     
  8. matascha

    matascha Thread Starter Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Mitglied seit:
    09.10.2007
    Hm...also am SCART-Anschluss liegts nicht, hab beide ausprobiert. An nem TV mit S-Video-Eingang tritt das Problem nicht auf... Kanns eigetnlich nur an dem Adapter dazwischen liegen. Werd ich am Wochenende mal testen, Vielen Dank schonmal...
     
  9. shamez23

    shamez23 Mitglied

    Beiträge:
    2.157
    Zustimmungen:
    205
    Mitglied seit:
    19.10.2006
    Ah, hab übersehen, daß du ein SVideo Kabel verwendest. Viele TVs kommen mit SVideo nicht zurecht. Hab zwar noch nie davon gehört, daß es einmal flimmernd mit Farbe geht und einmal nur schwarzweiß, normalerweise geht dann nur sw, aber daran wirds wohl liegen. Ersetze das SVideo Kabel durch ein Composite Video (gelbes Cinch) Kabel, dann sollte es gehen. Die Unterschiede kannst du dir mal bei Wikipedia anschauen.
     
  10. matascha

    matascha Thread Starter Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Mitglied seit:
    09.10.2007
    Alles klar, werd ich das mal ausprobieren. Vielen Dank. Dieses Composite-Video-Kabel sieht auf beiden Seiten gleich aus?
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.