MBP 2021: HDMI - "Schnee" auf dem Monitor

epsillon

Mitglied
Thread Starter
Registriert
16.11.2007
Beiträge
79
Reaktionspunkte
1
Hallo zusammen,
ich habe mir jetzt das aktuelle MBP 16" gegönnt. Generell bin ich damit sehr zufrieden. Die Leistung ist einfach genial (ich habe bis jetzt am iMac 5k 2015 gearbeitet) und die Akkulaufzeit - es gibt nichts Vergleichbares.
Nun bin ich doch auf ein Problem gestoßen. Ich habe das MBP an meinen ext. Monitor (28" 4k Samsung) via HDM angeschlossen. Nach einem anfänglich guten Bild kommt eine Art Rauschen hinzu. Es sind weiße Punkte die abwechselnd auf dem gesamten Bildschirm auftauchen. Machmal wird der Bildschirm dunkel und geht wieder normal an. Nach einer Weile kommt das Schneerauschen zurück.

Kennt jemand dieses Problem?

Den Bildschirm benutze ich sonst mit meinem Arbeitsrechner (HP/Windows) mit demselben Kabel ohne Probleme. Auch mein iMac ist dort via DP angeschlossen - ebenfalls ohne Probleme.

Für Tipps bedanke ich mich im Voraus.

Grüße,
Epsillon
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
68.799
Reaktionspunkte
17.141
Rauschen bei digitaler Übertragung und Bild weg, hört sich nach fehlerhafter Übertragung an.
Dein Arbeitsrecher fährt welche HDMI Version?
Das Kabel ist wie lang hat welche HDMI Version?
Es schon über den DP versucht, ob es da das gleiche ist?
 

Stargate

Aktives Mitglied
Registriert
27.02.2002
Beiträge
11.520
Reaktionspunkte
3.713
Den Bildschirm benutze ich sonst mit meinem Arbeitsrechner (HP/Windows) mit demselben Kabel ohne Probleme. Auch mein iMac ist dort via DP angeschlossen - ebenfalls ohne Probleme.

Trotzdem würde ich ein anderes HDMI- bzw. DisplayPort Kabel ausprobieren.
Wenn es damit dann genau so ist beschränkt sich das Problem ja direkt auf das brandneue 16" MBP.

Die u.U bereits etwas älteren Kabel müssen ja in den Anschlüssen des neuen MBP nicht mehr korrekt passen, auf Grund der
darauf folgenden Kontaktproblemen könntest du das erhalten was du siehst.
 
Oben