MBA M1 Display und externe SSD anschließen

alphasix

Registriert
Thread Starter
Registriert
17.02.2021
Beiträge
4
Hallo zusammen,

ich habe mir ein MBA M1 zugelegt und habe an diesem ein USB C Monitor von Dell Modell P2720DC angeschlossen. Dabei viel mir auf das, das Display nur am vorderen Anschluss des MBA M1 funktioniert. Benutzt habe ich das von Dell mitgelieferte Kabel.
Jetzt wollte ich meine externe SSD an dem 2. Anschluss benutzen da ich den Monitor Stromlos mache und somit die Festplatte jedes Mal getrennt wird wenn ich den Monitor intern USB 3 Hub verwende. Also habe ich mir ein Thunderbolt 3 Kabel geholt und
musste feststellen das dies am hintern Anschluss wiederum nicht funktioniert(Display als auch SSD). Bei der SSD handelt es sich um eine Samsung T5 welche ein USB C Anschluss besitzt. Das Originalkabel zur T5 ist USB C auf USB A.

Ich habe kein Hinweis darauf gefunden das nicht beide Anschlüsse dieselbe Funktionalität bieten. Mir ist bekannt das ein Chip für beide Anschlüsse zuständig ist und ich nur ein Monitor anschließen kann.

Ist das Verhalten normal? Für mich ehr ein Problem. Für Hinweise und Tipps wäre ich sehr dankbar.

Viel Grüße
Steffen
 

Tommac187

Mitglied
Registriert
04.06.2016
Beiträge
354
An meinem MBA funktioniert das, am einem Anschluss ist der Monitor am anderen eine ssd
 

alphasix

Registriert
Thread Starter
Registriert
17.02.2021
Beiträge
4
Egal an welchen Anschluss du das Display anschließt?
 

Tommac187

Mitglied
Registriert
04.06.2016
Beiträge
354
Ich hab es nicht probiert weil hat ja funktioniert, kann es morgen aber mal testen
 

OmarDLittle

Aktives Mitglied
Registriert
21.05.2017
Beiträge
2.289
Kannst du an beiden aufladen? Es klingt stark nach einem Hardwaredefekt. Da das Gerät neu ist, würde ich vom Rücktrittsrecht Gebrauch machen und neu kaufen. Du riskierst sonst, das Gerät zur Reparatur einige Tage abgeben zu müssen und Apple behält sich vor, gebrauchte Ersatzteile zu verbauen.
 

ralfinger

Aktives Mitglied
Registriert
16.07.2004
Beiträge
4.039
Mein USB-C Kabel (ebenfalls Dell) mit Monitor ist am hinteren Anschluss (wenn du drauf schaust der linke), am vorderen (rechts) hängt gerade eine HDD, die ein Backup macht. Sollte also gehen. Kann es aber gleich nochmal tauschen, wenn das durch ist.

EDIT: Also mein USB-C-Kabel von Dell funktioniert sowohl für Bild als auch für Strom an beiden USB-Ports des MBP13 M1. Ich würde an deiner Stelle mal den Hardwaretest durchlaufen lassen. Beim Einschalten Startknopf gedrückt halten bis Auswahl kommt, dann wählst du den Test und bekommst einen Fehlercode, den du auch direkt nachschlagen kannst. Wird Apple so oder so von dir verlangen.
 
Zuletzt bearbeitet:

alphasix

Registriert
Thread Starter
Registriert
17.02.2021
Beiträge
4
Danke für die Tipps die Umtauschfrist ist um und aktuell funktioniert es tatsächlich. Nur ist mir nicht klar wieso. Ich habe gestern alles auseinander gesteckt Deckel auf hinterer Anschluß Bild und auch Laden funktioniert plötzlich. SSD dran geht!:rolleyes: Ich hatte bei meinen MBP Mitte 2015 schon Probleme aber auch anderer Monitor. Ich habe gleich das Backup eingespielt von meinen MBP vielleicht sollte ich mal eine saubere Installation machen. Ich werde das Kabel von DELL wahrscheinlich noch ersetzt.
 

ralfinger

Aktives Mitglied
Registriert
16.07.2004
Beiträge
4.039
Mal ne ganz blöde Frage: Hast du einen Adapter verwendet? Ich hatte nämlich in den ersten Tagen ein ähnliches Problem auf Grund des Apple Digital AV Multi Adapters. Was sich weiterhin positiv auswirken kann (laut Apple-Support), wenn es mal hakt ist ein SMC-Reset: Ausschalten und den Deckel für 30 Sekunden schließen. Liebe Grüße
 

alphasix

Registriert
Thread Starter
Registriert
17.02.2021
Beiträge
4
Nein ohne Adapter davon bin ich geheilt. Steckstelle = Fehlerquelle. Auch Konverter DP auf HDMI etc. versuche ich wann immerzu vermeiden. Liebe Grüße🍺
 
Oben