Mauszeiger hüpft

  1. Applefreund

    Applefreund Thread Starter MacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    33
    Zustimmungen:
    0
    Hallo Leute!

    Um es vorweg zu nehmen, ich habe schon die Suche benutzt, aber nichts gefunden.

    In letzter Zeit ist mir immer öfter aufgefallen, daß der Mauszeiger bei mir einfach so mal nach links oben in die Ecke hüpft, mal ein Stück zur Seite hüpft, oder mal für ein paar Sekunden ganz vom Bildschirm verschwindet.

    Es ist zwar kein dringendes Problem, aber nervt auf Dauer, und ich wüßte gerne was da los ist!

    Habt ihr das auch mal gehabt?
    Maus ist optisch und mit Kabel, zwei Monate alt.

    Vielen Dank für Eure Antworten...

    Robert
     
  2. Schon mal geschaut ob vielleicht Staub vorm optischen Sensor der Maus ist? Wie hoch ist die CPU Last wenn der Zeiger hüpft oder macht er das auch im Leerlauf?

    MfG, juniorclub.
     
  3. maxi.d.

    maxi.d. MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.377
    Zustimmungen:
    15
    entweder der laser ist verstellt
    oder
    die unterlage ist nicht die richtige

    das kabel könnte auch kaputt sein
    spiel dich da mal rum
    meist "brechen" kabeln direkt am stecker
     
  4. Applefreund

    Applefreund Thread Starter MacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    33
    Zustimmungen:
    0
    Den Laser habe ich schon mal mit Wattestäbchen und Spiritus saubergemacht, aber es hört nicht auf.
    Unterlagen habe ich auch schon gewechselt, kein Unterschied. Und daß das Kabel nach zwei Monaten schon kaputt ist, wäre eine Zumutung. Obwohl ich zugeben muß, daß die Kunststoffqualität des Kabels miserabel ist. Es ist total störrisch und unbiegsam.

    Außerdem erklärt das nicht, warum manchmal für 4-5 Sek. der Zeiger verschwindet.

    Und eines muß ich noch loswerden. Was hat eine optische Maus für Vorteile? Meine Radmaus hat viele Jahre funktioniert ohne Saubermachen, und tut es immer noch!

    Liebe Grüße und Danke, Robert
     
  5. mapa812

    mapa812 MacUser Mitglied

    Mitglied seit:
    30.08.2005
    Beiträge:
    441
    Zustimmungen:
    0
    Schonmal ein Bild mit einer Radmaus bearbeitet? Wenn ja solltest du es ja wissen. :)
     
  6. cocomojo81

    cocomojo81 MacUser Mitglied

    Mitglied seit:
    07.07.2003
    Beiträge:
    385
    Zustimmungen:
    0
    So fing es bei mir auch an :rolleyes:. Irgendwann lief dann gar nichts mehr und jetzt ist meine Maus bei MacDoktor.
     
  7. marco bartoli

    marco bartoli MacUser Mitglied

    Mitglied seit:
    29.07.2005
    Beiträge:
    508
    Zustimmungen:
    3
    Vielleicht könntest du es mit einer anderen Maus versuchen. Dadurch lässt sich feststellen, ob es am Computer oder an der Maus liegt.
     
  8. Applefreund

    Applefreund Thread Starter MacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    33
    Zustimmungen:
    0
    Jo, das mit der anderen Maus probier ich dann mal, wenn des so weiter geht!

    Ich weiß nicht, was an der optischen besser ist!

    Grüße, Bert
     
  9. LOL. Also wenns dir nicht selbst auffällt dann kann mans dir wohl auch nicht erklären. Ist IMHO 100:1, wie Tag und Nacht... :D

    MfG, juniorclub.
     
  10. marco bartoli

    marco bartoli MacUser Mitglied

    Mitglied seit:
    29.07.2005
    Beiträge:
    508
    Zustimmungen:
    3
    Na, das wohl auch wieder nicht ;-)

    Aber sie reagiert auf jeden Fall besser.
     
Die Seite wird geladen...