Mauspfeil weg

Graundsiro

MacUser Mitglied
Thread Starter
Mitglied seit
22.12.2003
Beiträge
1.080
Hallo, wenn ich einen Monitor abhänge und dann den Befehl Monitore erkennen ausführe, verschwindet der Mauspfeil. Ausloggen nützt nichts, nur ein Restart. Weiss jemand Rat?
 

Dr. Zoidberg

Mitglied
Mitglied seit
12.08.2003
Beiträge
387
...unter systemeinstellungen-> monitore kannst du beim zweiten bildschirm mit einem haken den mauszeiger anzeigen oder verschwinden lassen! "mauszeiger verbergen" oder so heißt das...
hoffe geholfen zu haben

beste, der dr.
 

Graundsiro

MacUser Mitglied
Thread Starter
Mitglied seit
22.12.2003
Beiträge
1.080
Nee das geschiet beim abhängen des zweiten Monitors nicht beim dazufügen.
 

sgmelin

Mitglied
Mitglied seit
16.05.2004
Beiträge
3.729
Naja, wenn der Modus aktiviert war und der Monitor nicht mehr da ist, dann ist der Mauszeiger vielleicht auf dem zweiten Monitor nicht mehr sichtbar und damit weg. Liest sich jetzt vielleicht etwas blöd, aber Bugs sind so. ;)
 

Graundsiro

MacUser Mitglied
Thread Starter
Mitglied seit
22.12.2003
Beiträge
1.080
Ahh... ok. Das ist allerdings möglich ich werde beim nächsten mal schauen und das Ergebnis posten
 
B

Badener

1. Das Problem habe ich auch - und es nervt
2. Bei mir gibt es diese Einstellung mit der Maus nicht....
 
B

Badener

Ich hätte eine Notlösung für das Problem anzubieten:

Du fährtst Dein PB in den Ruhezustand, ziehst dann den Stecker vom externen Monitor und weckst das PB wieder auf. Dann ist der Mauszeiger da.

So mache ich es momentan - allerdings kann ich mir nicht vorstellen, daß dies die optimale und von Apple vorgesehene Lösung ist.....