maus will nicht mehr "klicken"

Dieses Thema im Forum "Peripherie" wurde erstellt von help2412, 11.08.2006.

  1. help2412

    help2412 Thread Starter MacUser Mitglied

    Beiträge:
    409
    Zustimmungen:
    0
    MacUser seit:
    03.06.2004
    hallo zusammen,
    habe folgendes problem: ich habe heute zum ersten mal meine interne festplatte (mit "superduper") auf eine ext. firewire-festplatte gespiegelt. klappte alles wunderbar, auch der startvorgang von der ext. war kein problem. das problem ist, die maus (logitech s530 mac) lässt sich zwar bewegen aber es lässt sich nichts markieren. als betriebssystem nutze ich 10.4.7!
    vielen dank im voraus
     
  2. help2412

    help2412 Thread Starter MacUser Mitglied

    Beiträge:
    409
    Zustimmungen:
    0
    MacUser seit:
    03.06.2004
    niemand eine idee?
     
  3. help2412

    help2412 Thread Starter MacUser Mitglied

    Beiträge:
    409
    Zustimmungen:
    0
    MacUser seit:
    03.06.2004
    ich bin geschockt!!! bin ich wirklich der einzige mit diesem problem?
     
  4. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.867
    Zustimmungen:
    234
    MacUser seit:
    22.08.2004
    Kabellos oder mit Kabel?

    USB mal aus und eingesteckt?
    Alle Tasten an der Maus gedrückt?
    Neugestartet?
     
  5. help2412

    help2412 Thread Starter MacUser Mitglied

    Beiträge:
    409
    Zustimmungen:
    0
    MacUser seit:
    03.06.2004
    :hamma: alles getestet und ausprobiert. ich hab mir angewöhnt nicht bein kleinsten problem um hilfe zu schreien! trotzdem danke;)
     
Die Seite wird geladen...

Diese Seite empfehlen