Maus nach dem Aufstarten viel zu schnell...

Dieses Thema im Forum "Mac OS" wurde erstellt von simusch, 21.10.2004.

  1. simusch

    simusch Thread Starter MacUser Mitglied

    Beiträge:
    2.230
    Zustimmungen:
    187
    Mitglied seit:
    27.09.2004
    hi zusammen

    bin eigentlich sehr glücklich mit meinem mac:

    PowerMac G5 2.0 natürlich mit OS Panther...

    jedoch habe ich seit einigen Tagen ein seltsames und ein wenig mühsames problem...

    nach dem aufstart-vorgang, sobald schreibtisch und mauszeiger erscheinen, bewegt sich der mauszeiger Viiel zu schnell...

    um das zu beheben, muss ich jeweils in die systemeinstellungen und kurz den "knopf" bei "zeigerbewegung" anklicken (ohne zu verschieben) und sofort bewegt sich die maus wieder normal schnell...

    habe zuerst gedacht, es könnte an "mousezoom" liegen, doch auch eine deinstallation (und neuinstallation) brachte keine abhilfe...

    kann mir da jemand helfen?

    danke :)

    simu
     
  2. Hast du schon mal versucht, den PRAM zu löschen? (cmd+opt+p+r) Dieser speichert die Mauseinstellungen...
     
  3. simusch

    simusch Thread Starter MacUser Mitglied

    Beiträge:
    2.230
    Zustimmungen:
    187
    Mitglied seit:
    27.09.2004
    sorry, ich kenn mich da noch kaum aus...

    wo muss ich das drücken?
     
  4. mike<<

    mike<< MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2004
    oder vielleicht liegts auch einfach nur an den treiber für die maus also wenns jetzt keine originale apple maus is
     

  5. Du mußt oben genannte Tasten beim Rechnerstart gedrückt halten und drei mal den Startgong abwarten, dann kannst du loslassen und der Rechner bootet... :)
     
  6. simusch

    simusch Thread Starter MacUser Mitglied

    Beiträge:
    2.230
    Zustimmungen:
    187
    Mitglied seit:
    27.09.2004
    ich hab das problem immer noch... leider

    betreibe eine logitech mx-700 und zusätzlich MouseZoom...
    habs auch schon 3mal versucht mit PRAM leeren, hat nix gebracht...

    hat niemand sonst ne logitech am mac? (kann ich mir kaum vorstellen ;-)
     
  7. Janviet

    Janviet MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Mitglied seit:
    13.10.2004
    Ich das gleiche bei mir gehabt. Ich habe jedoch kein MouseZoom sondern nur den Treiber von Logitech. Die Mausgeschwindigkeit scheint beim Neustart einfach ein wenig schneller als eingestellt zu werden. Ich hab die Mauseigenschaften einfach auf ein wenig zu langsam eingestellt, neu gestartet, dann wars ok.

    Gut, ist keine wirkliche Lösung fürs Problem, aber ich lebe ganz gut damit.
     
Die Seite wird geladen...

Diese Seite empfehlen