Benutzerdefinierte Suche

!!!massiv Problems!!!

  1. howzee

    howzee Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2006
    Beiträge:
    2
    Zustimmungen:
    0
    hi there,
    habe grosse probleme mit meinem g4 powerbook.
    eines morgens erschien am bildschirm, nach dem aufschalten und anmelden, nur noch schwarz, mit weisser programmierschrift verlangte die maschine noch ein login und passwort...!!! habe bis jetzt alles probiert was ich konnte inkl. allen tastenkombinationen neustarts und dvd starts!
    hoffe es kann mir jemand weiterhelfen...
    thx alot.
     
    howzee, 06.05.2006
  2. Rakor

    RakorMacUser Mitglied

    Mitglied seit:
    05.11.2003
    Beiträge:
    2.785
    Zustimmungen:
    3
    Du meinst du kommst in die "nichtgrafische" Anmeldung?

    Du hast net zufällig ">console" in der Anmeldung angegeben, oder? Hast du mal die Festplatte überprüft?
     
    Rakor, 06.05.2006
  3. liquid

    liquidMacUser Mitglied

    Mitglied seit:
    21.07.2004
    Beiträge:
    3.142
    Medien:
    2
    Zustimmungen:
    111
    … das heisst?? Was macht das Book im Moment? Stürzt ständig ab, friert ständig ein,
    fährt garnicht mehr hoch, schiebt eine Kernel Panic nach der anderen…?
    … fütter uns mit mehr Infos! ;)
    Vlt. ist der RAM kaputt … was neues eingebaut?

    Greetz,…
     
    liquid, 06.05.2006
  4. Mortiis

    MortiisMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    2.155
    Zustimmungen:
    77
    Ave,

    Versuch mal in der eingeblendeten Console Dein Name und Passwort ein zu geben, oder besser folge mal den Anweisungen. Dies könnte nämlich sein, dass die Pufferbatterie sich verabschiedet hat und somit taucht dann dieses Bootmenue auf dem Desktop auf. Ist bei meinen G4 auch schon aufgetaucht, also keine Panik, Rom ist noch nicht verloren.

    Mortiis
     
    Mortiis, 06.05.2006
  5. howzee

    howzee Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2006
    Beiträge:
    2
    Zustimmungen:
    0
    console hab ich nicht angegeben bei der anmeldung,
    melde mich normal mit meinem üblichem passwort an, danach erscheint anstatt dem gewohntem desktop der schon erwähnte schwarze bildschirm mit programmierschrift und verlangt login und passwort, die ich nicht kenne (habe alles probiert was ich kenne und nach jedem fehlversuch rückt das login und passwort zwei zeilen am rechten bildrand runter...), kann also mein powerbook gar nicht mehr korrekt hochfahren.
    anweisungen gibts keine nur login und passwort verlangt er...
    kann es ein virus sein...???
    thx duds!
     
    howzee, 06.05.2006
Die Seite wird geladen...