MAMP Neuling!

  1. duth

    duth Thread StarterMacUser Mitglied

    Mitglied seit:
    13.12.2005
    Beiträge:
    158
    Zustimmungen:
    0
    Hallo!

    Ich habe Mamp - die neueste Verion installiert, und Mamp in den Applications gestartet - und ich bekomme auch diese Startseite!

    Jetzt habe ich in den htdocs Ordner eine index.php Datei als Testfile hineingelegt, und ich bekomme immer die gleiche Fehlermeldung:

    Not Found

    The requested URL /MAMP/htdocs/index.php was not found on this server.

    Apache/2.0.50 (Unix) PHP/4.3.8 Server at localhost Port 8888

    Was soll ich tun??

    Dankeschön
    duth
     
    duth, 10.02.2006
  2. hagbard86

    hagbard86MacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    3.922
    Zustimmungen:
    42
    port richtig freigegeben?
     
    hagbard86, 10.02.2006
  3. CharlesT

    CharlesTunregistriert

    Mitglied seit:
    07.05.2002
    Beiträge:
    3.905
    Zustimmungen:
    40
    Hast Du evtl. die index.php des MAMP-Systems überschrieben? Geht MAMP selber noch?
     
    CharlesT, 10.02.2006
  4. duth

    duth Thread StarterMacUser Mitglied

    Mitglied seit:
    13.12.2005
    Beiträge:
    158
    Zustimmungen:
    0
    jaja! es funktioniert alles... wenn ich mamp starte, dann verbindet er, und ghet auf die willkommenseite, wo dann Welcome to mamp und .. port und host und ip steht....

    aber wenn ich eine datei im htdocs ordner aufrufen will, dann kommt eben diese fehlermeldung

    und ich kann sogar ins myphpadmin rein, und datenbanken anlegen!
     
    duth, 10.02.2006
  5. CharlesT

    CharlesTunregistriert

    Mitglied seit:
    07.05.2002
    Beiträge:
    3.905
    Zustimmungen:
    40
    Probier es mal mit eine HTML-Seite an der Stelle, vielleicht hast Du noch irgendeinen Pfadfehler.
     
    CharlesT, 10.02.2006
  6. duth

    duth Thread StarterMacUser Mitglied

    Mitglied seit:
    13.12.2005
    Beiträge:
    158
    Zustimmungen:
    0
    halt stop!

    hab den fehler:
    habe einen falschen pfad angegeben: http://localhost:8888/htdocs/test.php
    der richtige ist: http://localhost:8888/test.php


    ja.... dankeschön für die rasche antwort
     
    duth, 10.02.2006
  7. CharlesT

    CharlesTunregistriert

    Mitglied seit:
    07.05.2002
    Beiträge:
    3.905
    Zustimmungen:
    40
    Dacht' ich's mir doch :D
     
    CharlesT, 10.02.2006
  8. duth

    duth Thread StarterMacUser Mitglied

    Mitglied seit:
    13.12.2005
    Beiträge:
    158
    Zustimmungen:
    0
    Hm

    Jezt will ich gern XT Commerce installieren, aber er streikt wieder!!!
    Wahrscheinlich wieder mal ein Übersehen von mir:

    und zwar schreibt er mir nach dem eingeben der datenbank, passwort, benutzer usw.
    Can't connect to local MySQL server through socket '/Private/tmp/mysql.sock' (2)

    was muss ich tun???
    dankeschön
     
    duth, 10.02.2006
  9. Incoming1983

    Incoming1983MacUser Mitglied

    Mitglied seit:
    23.07.2005
    Beiträge:
    7.545
    Zustimmungen:
    1
    MySQL starten?

    Wenn es läuft, dann mal mit "mysql" die Verbindung testen..
     
    Incoming1983, 10.02.2006
  10. duth

    duth Thread StarterMacUser Mitglied

    Mitglied seit:
    13.12.2005
    Beiträge:
    158
    Zustimmungen:
    0
    hm.. es wird angezeigt, dass mysql und apache läuft!!!
    wie teste ich die verbindung????
     
Die Seite wird geladen...
Ähnliche Themen - MAMP Neuling
  1. hugo87
    Antworten:
    2
    Aufrufe:
    724
  2. ariono
    Antworten:
    3
    Aufrufe:
    331
    blue apple
    06.08.2010
  3. Sebo@mac
    Antworten:
    7
    Aufrufe:
    615
    selcuksinan
    11.07.2007
  4. Winter
    Antworten:
    1
    Aufrufe:
    548