Mal wieder: OSX an PC WLAN

Gaunerbruder

Registriert
Thread Starter
Dabei seit
12.06.2003
Beiträge
2
Punkte Reaktionen
0
Hallo,

in unserem Windows 2003 Server Netzwerk ist seit neustem ein Netgear WLan Acces Point integriert. Ohne WEP-Verschlüsselung funktioniert die Verbindung meines PB per Airport ohne weiteres. Bei aktivierter Verschlüsselung allerdings passiert folgendes: ich kann mich zwar anmelden, die Signalstärle wird angezeigt - aber weder Server noch Internet ist verfügbar.

Unerklärlich ist mir auch, warum die Anmeldung mit und ohne vorangestelltem "$" funktioniert. Und obwohl die Software zum Netgear vier optionale Keys bei der Verschlüsselung der "passphrase" (40/64) anbietet und die vierte aktiviert ist, funktioniert das einloggen vom Mac aus nur mit dem (eigentlich nicht aktivierten) ersten Key.

Eine Basisstation kann ich im Airport Admin Programm nicht auswählen - aber vielleicht gilt das ja auch nur für original Apple Hardware. TCP/IP steht auf DHCP, anpingen funktioniert gar nicht.

Für Anregungen wäre ich dankbar - und sorry, wenn das ganze hier schon zufälligerweise mal durchgekaut wurde und ich den Thread übersehen habe...

Grüße!
 

lord_webi

Mitglied
Dabei seit
21.02.2003
Beiträge
79
Punkte Reaktionen
0
jo

... das gleiche habe ich auch mit meinem iBook über einen WLAN
Gateway von 3Com ... die Verschlüsselung scheint nur mit orig.
Apple Hardware zu funzen ... :confused:
 

Kheldour

Aktives Mitglied
Dabei seit
03.05.2003
Beiträge
1.171
Punkte Reaktionen
30
liegt vermutlich an der Art des Schlüssels. Ob es Hex oder Ascii ist.
Näheren Hinweis sollte Dir das AP-Handbuch geben.
Immerhin ist es löblich, daß Ihr den Key eingeschaltet habt.

Fahr mal zur Deutschen Bank nach Frankfurt und schalt mal Deinen AirPort ein........ ;) kopfkratz
 

Gaunerbruder

Registriert
Thread Starter
Dabei seit
12.06.2003
Beiträge
2
Punkte Reaktionen
0
Danke für die Antworten. Des Rätsels Lösung waren wohl 2 Punkte. Der Netgear generiert aus einer Phrase vier HEX Keys. Vier unterschiedliche bei 40bit, 4 mal den selben bei 128bit. Erst letztere Option funktioniert dann auch mit dem Mac. Der 2 Punkt ist, dass man diesen Schlüssel nun nicht unter dem Airport Symbol im Finder (Andere...) einträgt, sondern in der Netzwerkeinstellung (System Preferences/Airport) - anders als über den Finder wird hier nämlich der $ akzeptiert, ohne den es nicht funktioniert.

Grüße!
 
Oben