Mail2.0 mit Zeichensatzproblemen

macmaniac_at

Aktives Mitglied
Thread Starter
Dabei seit
26.09.2004
Beiträge
3.593
Punkte Reaktionen
103
Hallo Leute!
Seit kurzem (und ich kann nicht einschätzen wann dieses Problem :( begann) habe ich schlimme probleme mit den Zeichensätzen, vorrangig in Mail.

Ich schreibe eine neue Mail, sende sie ab, und alles sieht vollkommen normal aus. Dann aber, wenn ich eine Antwort auf dieses eMail erhalte, sieht der Text, speziell bei Umlauten, so kryptografisch wie im Anhang aus!

Die Codierung der eMail stand sowohl beim Senden der Originalemail auf "Automatisch" als auch beim Empfang der Antwort...

Und ich habe keinen Schimmer, wieso auf der anderen Seite alles so seltsam ankam! Vor allem, da dieser Fehler nun schon andauernd auftritt! In den Texten die die Antwortenden einrücken, meinen Texten, sind immer irgendwelche Sonderzeichen anstatt der Umlaute vorhanden...

WORAN LIEGT's?? HILFE! :mad:
 

Anhänge

  • Bild 1.jpg
    Bild 1.jpg
    17,2 KB · Aufrufe: 42
  • Bild-2.jpg
    Bild-2.jpg
    15,5 KB · Aufrufe: 45

macmaniac_at

Aktives Mitglied
Thread Starter
Dabei seit
26.09.2004
Beiträge
3.593
Punkte Reaktionen
103
Wenn man übrigens die Codierung auf "Unicode" stellt, taucht der Fehler auf, ist also nachvollziehbar :-/ hmmm...
 

Itekei

Aktives Mitglied
Dabei seit
11.11.2003
Beiträge
5.080
Punkte Reaktionen
111
Kopier mal Mailtext mit Fehlern und füge ihn in Word ein, schau welcher Font da benutzt wird. Dann check das mal im Fontbook
 

macmaniac_at

Aktives Mitglied
Thread Starter
Dabei seit
26.09.2004
Beiträge
3.593
Punkte Reaktionen
103
Habe ich jetzt gemacht. Word zeigt den Rest des Textes, den korrekten Teil, in Times New Roman an und die Sonderzeichen in Lucida Grande. Die Schriftsammlung gibt keinen Fehler bei Prüfung von Lucida Grande aus...
 

macmaniac_at

Aktives Mitglied
Thread Starter
Dabei seit
26.09.2004
Beiträge
3.593
Punkte Reaktionen
103
nochwas: Teilweise kommen dann Rückmails in die dieser form an:
Code:
mal =20
am Nachmittag auf der Homepage vorbeigucken, dann ist er schon online!

Ciao und sch=C3=B6nes Wochenende,
 

klangundklang

Neues Mitglied
Dabei seit
03.07.2005
Beiträge
43
Punkte Reaktionen
0
hi,

hast du eine Lösung für dein problem gefunden? ich habe nämlich das gleiche und keine lösung und das nervt. eigentlich ist es auch nur seit dem neuen betriebssystem 10.4
 

macmaniac_at

Aktives Mitglied
Thread Starter
Dabei seit
26.09.2004
Beiträge
3.593
Punkte Reaktionen
103
Nö, leider nicht! Witzigerweise tritt der Fehler aber auch nicht mehr permanent auf! Teils bekomme ich Antworten auf meine Mails die so verstümmelt sind, in anderen eMails wird hingegen alles korrekt dargestellt. Vielleicht liegt's an einem falsch eingestellten Zeichensatz auf der anderen Seite?
 

pdr2002

Aktives Mitglied
Dabei seit
28.01.2004
Beiträge
7.424
Punkte Reaktionen
296
ich glaube eher das das an der Konfiguration auf der Gegenseite liegt. Ich bekomme öfters Mail auf Thai. Diese sieht völlig falsch aus wenn ich es über den WebCliennt von web.de ansehe. lade ich mir die mail aber mit mail runter, ist alles korrekt. Hier liegt es dann an web.de, da dort kein unicode angezeigt wird. Welche Schriftart hast Du bei mail eingestellt? :cool:
 

macmaniac_at

Aktives Mitglied
Thread Starter
Dabei seit
26.09.2004
Beiträge
3.593
Punkte Reaktionen
103
Also ich selbst habe bei Mail wie auch sonst überall die Lucida Grande eingestellt...
 

klangundklang

Neues Mitglied
Dabei seit
03.07.2005
Beiträge
43
Punkte Reaktionen
0
oh man mit tiger zu arbeiten macht keinen spass mehr,...
und was ist wenn ich einfach die alte version von mail wieder installiere? geht das bzw. läuft es unter tiger?
 

macmaniac_at

Aktives Mitglied
Thread Starter
Dabei seit
26.09.2004
Beiträge
3.593
Punkte Reaktionen
103
Wenn du die "alte" version von Mail einspielst sollte es zwar funktionieren allerdings fehlen dann natürlich alle Verbesserungen uns AFAIK auch die Smart Folders.
 

zappa

Neues Mitglied
Dabei seit
19.02.2004
Beiträge
17
Punkte Reaktionen
0
Maileingänge kommen in griechisch...

Hi Josh
Das Problem habe ich auch seit einigen tagen, genau das selbe. Es ist zum .... es nervt. Habe auf mein Posting aber auch noch nichts gehört. Wenn du was hörst, gibst du die Lösung bitte an mich weiter? Und umgekehrt natürlich auch.
Komischerweise habe ich mein gesamtes Netzwerk und Mac mini, und Laptop, alle mit dem Mailprogramm, die haben das Problem nicht.Nur mein G5 und das fällt mir auf, seitdem ich eine Airportkarte hab einbauen lassen und ich über Airport im Netz bin. Das hab ich aber auch mal umgeschaltet auf Ethernet und es tut sich nichts.
:mad:
Kalli
 

macmaniac_at

Aktives Mitglied
Thread Starter
Dabei seit
26.09.2004
Beiträge
3.593
Punkte Reaktionen
103
Yep, machen wir.
Daß das Netzwerk oder die Art und Weise wie du mit dem Netz verbunden bist, an dem Phänomen schuld ist, denke ich allerdings nichts. Das sind ja zwei Paar Schuhe :-/
 

macsurfer

Mitglied
Dabei seit
17.01.2005
Beiträge
565
Punkte Reaktionen
2
Moin,
ich hab das Problem gelöst, indem ich das fand:

ext-Codierung in Mail dauerhaft einstellen

Bei Mac OS X Hints Community finden wir einen Hinweis, wie man dauerhaft die Text-Codierung von Mail einstellen kann.

…Um dieses Problem zu vermeiden und die Text-Codierung dauerhaft auf «Latin 1» zu stellen, tippen Sie folgenden Befehl im Terminal ein:

defaults write com.apple.mail NSPreferredMailCharset "ISO-8859-1"
Wenn Sie statt «Latin 1» eine andere Codierung als Standard festlegen möchten, müssen Sie den Ausdruck ISO-8859-1 durch die entsprechende Bezeichnung ersetzen.

Mit dem folgenden Terminal-Befehl können Sie wieder zur automatischen Einstellung zurück kehren:

defaults delete com.apple.mail NSPreferredMailCharset

Klappt bei mir 1A!!! Vielen Dank an Mac OS X Hints Community!!!
 

macmaniac_at

Aktives Mitglied
Thread Starter
Dabei seit
26.09.2004
Beiträge
3.593
Punkte Reaktionen
103
Hmm, werde ich mal testen!
Wobei, ich habe nochwas bemerkt: Wenn ich mit meinen Macs meine Frappr-Page ansurfe, dann werden Umlaute nicht korrekt angezeigt. Auf der DOSe im Büro allerdings klappt es! Sehr seltsam...
 
Oben