Mail zeigt keine "markierten" Emails in der Seitenleiste

sst

Mitglied
Thread Starter
Mitglied seit
13.06.2006
Beiträge
802
MacOS 10.15.2 und Mail 13.0 zeigen nach einer gewissen Laufzeit in der linken Seitenleiste die von mir manuell markierten Emails nicht mehr an. Der Ordner ist dann gänzlich ausgeblendet. Es hilft dann nur ein Neustart von Mail.app. Rechte & Co. sind repariert, was kann ich sonst noch tun, um diesen zugegebenermassen kleinen, aber nervigen Bug auszuräumen?

Danke und Gruss SST

Bildschirmfoto 2019-12-29 um 12.54.32.png Bildschirmfoto 2019-12-29 um 12.54.17.png
 

avalon

Aktives Mitglied
Mitglied seit
19.12.2003
Beiträge
28.418
Habe jetzt einiges probiert. aber ich weiß es nicht. Ich weiß nur das sich die Markierungen ein und ausblenden lassen.
Das betrifft aber nur die Markierungen, nicht den Ordner.

Mail legt auch nur dann einen Ordner "Markiert" an, wenn man mid. 1 mail markiert hat.

PS: Warum hast du so viele Entwürfe, willst du das alles noch fertigstellen?
 

mohmac

Mitglied
Mitglied seit
04.09.2011
Beiträge
734
Das liegt an Mail, welches seit den 10.15.X Updates bei vielen Leuten "spinnt" und hier in verschiedenen Threads besprochen wird.
Wenn ich z.B. Mails in den Papierkorb verschiebe, werden sie zusätzlich ALLE in ein neu generiertes (nicht von mir!) Postfach "wiederhergestellte Mails" verschoben und dort ebenfalls angezeigt. Die darf man dann wieder löschen, was beim zweiten Mal funktioniert. Beim neu Aufsetzen von Mail erscheinen sie ebenfalls doppelt, nämlich im Posteingang, wie erwartet, aber dieselben Mails sind auch unter "Entwürfe" zu finden und man darf wieder löschen und hoffen, dass es funktioniert.
Mail ist für mich momentan nicht zu gebrauchen.
 

SwissBigTwin

Aktives Mitglied
Mitglied seit
07.01.2013
Beiträge
17.999
Von diesem Bug lese ich das erste mal, die Mail App ist seit Catalina ja doch mit einigen (kleineren) Bugs gesegnet, da muss Apple noch liefern.

Bei mir wird die Mail App immer langsamer, reagiert kaum noch auf Befehle, da hilft auch nur Neustart. Bei einem Blick in die Aktivitätenanzeige zeigt dann hohe CPU Belastung von Mail, obwohl sie nur im Hintergrund läuft.
Eingang neuer Mails wird zwar angezeigt, aber das Laden der Mails dauert dann noch länger... das ist auch in IOS der Fall.
 

mohmac

Mitglied
Mitglied seit
04.09.2011
Beiträge
734
Eine hohe CPU-Belastung durch Mail habe ich sporadisch auch, bei einem Neustart (von Mail) verschwindet sie meistens.

Nachtrag: Es könnte sogar sein, dass der Bug tiefer im System sitzt. Ich stelle nämlich fest, dass sowohl Airmail wie auch Spark (welche ich notgedrungen installiert habe) auch ihre Macken haben, meist bei der Synchronisierung der (IMAP) Konten über verschiedene Devices. Mails werden nur auf einem Gerät angezeigt oder sie werden noch beim iPhone als ungelesen geführt, obwohl ich sie schon vor Stunden am Mac gelesen habe. Das war früher definitiv nicht der Fall.
 
Oben