Mail - Umlaute

Diskutiere das Thema Mail - Umlaute im Forum Mac OS Apps

  1. 1456M

    1456M Thread Starter Mitglied

    Beiträge:
    225
    Zustimmungen:
    4
    Mitglied seit:
    19.03.2005
    Hallo,

    beim Email Versand von Mail (Version 2.1.3/ MacBookPro) an einen Empfänger mit Outlook (Windows) werden die Umlaute ä,ö,ü nicht angezeigt bzw. durch ein Fragezeichen ersetzt. Teilweise fehlen auch die Buchstaben des Wortes nach dem Umlaut.

    Woran kann es liegen?

    Viele Grüße
    Martin
     
  2. moranibus

    moranibus Mitglied

    Beiträge:
    4.536
    Zustimmungen:
    185
    Mitglied seit:
    28.02.2006
    Ja, das ist ein noch ungelöstes Problem. Liegt an den Umlauten, die die Amis nicht haben und so scheint das ihnen auch relativ wurscht zu sein. Früher war das ein ascii code mit 7 Bit und jetzt mit 8 Bit; das letzte Bit ist von Hersteller zu Hersteller anders, deshalb wird es nur bei einzelnen PC-Usern falsch dargestellt. Du kannst nur auf "Reiner Text", bzw. bei Text-Codierung jedes Mal neu auf "Westeuropäisch (Windows Latin 1)" stellen.
    LG
     
  3. oneOeight

    oneOeight Mitglied

    Beiträge:
    49.989
    Zustimmungen:
    4.475
    Mitglied seit:
    23.11.2004
    nee, das liegt nicht an den umlauten, das liegt an outlook ;)
    schlag dem empfänger mal vor dessen leben leichter zu machen und auf thunderbird umzusteigen...
     
  4. moranibus

    moranibus Mitglied

    Beiträge:
    4.536
    Zustimmungen:
    185
    Mitglied seit:
    28.02.2006
    ...das kommt aber bei PC-Usern nicht sehr gut an, weil es nämlich nach einer Inkompatibilität von Apple klingt. Es ist aber nicht mehr so schlimm, wie noch vor einem Jahr. Scheint nur noch bei Usern von alten Versionen von Outlook aufzutreten.
    LG
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...