Mail teilweise 90% CPU Last

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von noreboots, 01.11.2004.

  1. noreboots

    noreboots Thread Starter MacUser Mitglied

    Beiträge:
    528
    Zustimmungen:
    2
    Mitglied seit:
    30.10.2004
    Hallo zusammen,

    habe bei meinem neuen IMAC sehr oft das Problem das "Mail" permanent 80-90%
    CPU-Last erzeugt obwohl es eigentlich nichts zu tun hat, das hat natürlich zur folge das der CPU Lüfter auf Hochtouren schnurrt :mad:
    Ich habe zwar bereits zu diesem Thema hier schon was gelesen, jedoch keine Lösung gefunden :mad:

    Wäre schön jemand wüsste was drüber ?

    digger1
     
  2. Welchen iMac benutzt du?
    Wieviel RAM?
    Welche OSX Version?
    Welche Mail Version?
    DSL, ISDN, Dialup?
    Wieviele Accounts?
    Welcher Art, POP, IMAP, über SSL?
     
  3. noreboots

    noreboots Thread Starter MacUser Mitglied

    Beiträge:
    528
    Zustimmungen:
    2
    Mitglied seit:
    30.10.2004
    sorry gab natürlich zu wenig Info´s :


    ist komischerweise aber nicht immer so, manchmal läuft es auch sauber im Leerlauf.

    digger1
     
  4. Hast Du vielleicht eine Mail mit einem defekten Bild o.ä. in der Vorschau geöffnet?
     
  5. noreboots

    noreboots Thread Starter MacUser Mitglied

    Beiträge:
    528
    Zustimmungen:
    2
    Mitglied seit:
    30.10.2004
    nö leider nicht, läuft einfach nur im Hintergrund, ändert sich dann auch nicht nach erneutem schließen und öffnen :confused:

    digger1
     
  6. Dein Problem ist IMAP, Mail triggert ständig die IMAP-Mailbox und versucht diese am Laufen zu halten. Sind nun recht viele Mails darin, evtl. mit nicht konformen Header (z.B. Spam), dann kann es zu solch ungewöhnlich hoher CPU-Last kommen.

    Abhilfe:

    Verwende Ordner in der IMAP-Box und vermeide viele Mails im Root-Directory der IMAP-Box und rebuild die IMAP-Mailbox. Wenn du Mail.app nicht benötigst, markiere nicht die IMAP-Box, da sonst Mail.app ständig die Box triggert.
     
  7. noreboots

    noreboots Thread Starter MacUser Mitglied

    Beiträge:
    528
    Zustimmungen:
    2
    Mitglied seit:
    30.10.2004
    Recht herzlichen Dank !

    digger1
     
  8. Halloween-Effekt?

    Oder du warst vom Halloween-Effekt betroffen?

    :D

    Ich selbst glaub' nicht daran, aber hier gibt es mehr Infos:

    MacTechNews
     
  9. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    Mitglied seit:
    16.05.2004
    Das ist tatsächlich so. Beende mal Mail und stell die Uhrzeit auf 31.10., 23:32. Dann wirst Du sehen, das Mail Amok läuft. Voll der Hammer.
     
  10. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.901
    Zustimmungen:
    242
    Mitglied seit:
    25.07.2004
    Ist ja witzig, mein 2.5er ging gestern abend auch wie Propellerflugzeug, was Mach 6 schaffen will ab (die Ventilatoren). Ich habe in der Aktivitätsanzeige nachgeschaut, das war auch Mail - 100% auf einer CPU.

    Was war da los?

    Frank
     
Die Seite wird geladen...

Diese Seite empfehlen