Mail teilweise 90% CPU Last

  1. noreboots

    noreboots Thread Starter MacUser Mitglied

    Mitglied seit:
    30.10.2004
    Beiträge:
    528
    Zustimmungen:
    2
    Hallo zusammen,

    habe bei meinem neuen IMAC sehr oft das Problem das "Mail" permanent 80-90%
    CPU-Last erzeugt obwohl es eigentlich nichts zu tun hat, das hat natürlich zur folge das der CPU Lüfter auf Hochtouren schnurrt :mad:
    Ich habe zwar bereits zu diesem Thema hier schon was gelesen, jedoch keine Lösung gefunden :mad:

    Wäre schön jemand wüsste was drüber ?

    digger1
     
    noreboots, 01.11.2004
    #1
  2. cilly

    cilly

    Welchen iMac benutzt du?
    Wieviel RAM?
    Welche OSX Version?
    Welche Mail Version?
    DSL, ISDN, Dialup?
    Wieviele Accounts?
    Welcher Art, POP, IMAP, über SSL?
     
    cilly, 01.11.2004
    #2
  3. noreboots

    noreboots Thread Starter MacUser Mitglied

    Mitglied seit:
    30.10.2004
    Beiträge:
    528
    Zustimmungen:
    2
    sorry gab natürlich zu wenig Info´s :


    ist komischerweise aber nicht immer so, manchmal läuft es auch sauber im Leerlauf.

    digger1
     
    noreboots, 01.11.2004
    #3
  4. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Hast Du vielleicht eine Mail mit einem defekten Bild o.ä. in der Vorschau geöffnet?
     
    abgemeldeter Benutzer, 01.11.2004
    #4
  5. noreboots

    noreboots Thread Starter MacUser Mitglied

    Mitglied seit:
    30.10.2004
    Beiträge:
    528
    Zustimmungen:
    2
    nö leider nicht, läuft einfach nur im Hintergrund, ändert sich dann auch nicht nach erneutem schließen und öffnen :confused:

    digger1
     
    noreboots, 01.11.2004
    #5
  6. cilly

    cilly

    Dein Problem ist IMAP, Mail triggert ständig die IMAP-Mailbox und versucht diese am Laufen zu halten. Sind nun recht viele Mails darin, evtl. mit nicht konformen Header (z.B. Spam), dann kann es zu solch ungewöhnlich hoher CPU-Last kommen.

    Abhilfe:

    Verwende Ordner in der IMAP-Box und vermeide viele Mails im Root-Directory der IMAP-Box und rebuild die IMAP-Mailbox. Wenn du Mail.app nicht benötigst, markiere nicht die IMAP-Box, da sonst Mail.app ständig die Box triggert.
     
    cilly, 01.11.2004
    #6
  7. noreboots

    noreboots Thread Starter MacUser Mitglied

    Mitglied seit:
    30.10.2004
    Beiträge:
    528
    Zustimmungen:
    2
    Recht herzlichen Dank !

    digger1
     
    noreboots, 01.11.2004
    #7
  8. cilly

    cilly

    Halloween-Effekt?

    Oder du warst vom Halloween-Effekt betroffen?

    :D

    Ich selbst glaub' nicht daran, aber hier gibt es mehr Infos:

    MacTechNews
     
    cilly, 01.11.2004
    #8
  9. sgmelin

    sgmelin MacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    3.714
    Zustimmungen:
    40
    Das ist tatsächlich so. Beende mal Mail und stell die Uhrzeit auf 31.10., 23:32. Dann wirst Du sehen, das Mail Amok läuft. Voll der Hammer.
     
    sgmelin, 01.11.2004
    #9
  10. 2nd

    2nd MacUser Mitglied

    Mitglied seit:
    25.07.2004
    Beiträge:
    8.901
    Zustimmungen:
    242
    Ist ja witzig, mein 2.5er ging gestern abend auch wie Propellerflugzeug, was Mach 6 schaffen will ab (die Ventilatoren). Ich habe in der Aktivitätsanzeige nachgeschaut, das war auch Mail - 100% auf einer CPU.

    Was war da los?

    Frank
     
Die Seite wird geladen...
Ähnliche Themen - Mail teilweise 90%
  1. Ronny84
    Antworten:
    10
    Aufrufe:
    203
    Ronny84
    13.07.2017
  2. PDM
    Antworten:
    6
    Aufrufe:
    211
    OmarDLittle
    08.07.2017
  3. Faustus
    Antworten:
    8
    Aufrufe:
    225
    Faustus
    26.06.2017
  4. 1456M
    Antworten:
    2
    Aufrufe:
    3.168
    1456M
    25.11.2014
  5. breiti
    Antworten:
    3
    Aufrufe:
    632
    Hackmac
    23.07.2003