Mail stürzt laufend ab

  1. Schnapphaid

    Schnapphaid Thread Starter MacUser Mitglied

    Mitglied seit:
    07.01.2005
    Beiträge:
    60
    Zustimmungen:
    0
    Hallo,

    seit ein paar Tagen habe ich ziemliche Probleme mit Mail: Neue Emails werden zwar ohne Schwierigkeiten vom Server geholt, aber beim Öffnen schmiert das Programm spätestens bei der zweiten Email ab.

    Woran kann das liegen? Hab außer dem 10.3.8. Update in letzter Zeit nichts angestellt, was ich direkt mit Mail in Verbindung bringen würde... :(
     
    Schnapphaid, 02.04.2005
    #1
  2. mackay

    mackay MacUser Mitglied

    Mitglied seit:
    05.01.2003
    Beiträge:
    2.435
    Zustimmungen:
    7
    die Sicherheits-Updates hast du aber schon, oder?
    weil 10.3.8 ist schon ein paar Tage her :D

    Kay ;)
     
    mackay, 02.04.2005
    #2
  3. Schnapphaid

    Schnapphaid Thread Starter MacUser Mitglied

    Mitglied seit:
    07.01.2005
    Beiträge:
    60
    Zustimmungen:
    0
    Ich hab mir mit 10.3.8. wegen der gemeinhin bekannten Warnung vor Lüfter-Problemen ziemlich lang Zeit gelassen (Übrigens hat der bei mir wie bei vielen anderen Leuten auch anfangs rumgesponnen...).

    Und das Sicherheitsupdate habe ich erst installiert, als ich das Mail-Problem schon hatte.

    Langsam nervt das wirklich. Und ich dachte, dass ich nach meinem windooffreien Neuanfang endlich mit einem Rechner zu tun habe, der nicht laufend rummuckt...
     
    Schnapphaid, 03.04.2005
    #3
  4. Thorne^

    Thorne^ MacUser Mitglied

    Mitglied seit:
    31.05.2004
    Beiträge:
    2.616
    Zustimmungen:
    49
    Also das update auf 10.3.8 und alle security updates hab ich auch installiert, Apple Mail stürzt bei mir nicht ab.
    Für User die ihren Mac nicht mit v10.3.7 bekommen haben, soll man das Combo Update installieren. So hab ich es bei Apple gelesen.
     
    Thorne^, 03.04.2005
    #4
  5. Schnapphaid

    Schnapphaid Thread Starter MacUser Mitglied

    Mitglied seit:
    07.01.2005
    Beiträge:
    60
    Zustimmungen:
    0
    Ich hab den Rechner erst seit Januar und denke, dass ich ihn mit 10.3.7 bekommen habe.

    Und ich hab grad noch was kurioses festgestellt: Mail scheint beim Lesen einiger bestimmter Emails nicht abzustürzen. Kann das vielleicht am Absender liegen? Oder am Emailformat?
     
    Schnapphaid, 03.04.2005
    #5
  6. Thorne^

    Thorne^ MacUser Mitglied

    Mitglied seit:
    31.05.2004
    Beiträge:
    2.616
    Zustimmungen:
    49
    Ich habe bei mir "Bilder und Objekte in HTML E-Mails einblenden" deaktiviert.
    Probier das mal, vielleicht hilft es.
     
    Thorne^, 03.04.2005
    #6
  7. Schnapphaid

    Schnapphaid Thread Starter MacUser Mitglied

    Mitglied seit:
    07.01.2005
    Beiträge:
    60
    Zustimmungen:
    0
    Habs versucht, keine Änderung. Trotzdem danke!

    - - -

    Hier mal kurz der Anfang von dem was im Fehlerbericht erscheint, den ich an Apple schicken soll (was ich auch regelmäßig tue...)

    Date/Time: 2005-04-05 18:37:07 +0200
    OS Version: 10.3.8 (Build 7U16)
    Report Version: 2

    Command: Mail
    Path: /Applications/Internet/Mail.app/Contents/MacOS/Mail
    Version: 1.3.9 (619)
    PID: 409
    Thread: 5

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_INVALID_ADDRESS (0x0001) at 0xb813fb80

    Sagt das jemandem was ???
     
    Schnapphaid, 03.04.2005
    #7
  8. Schnapphaid

    Schnapphaid Thread Starter MacUser Mitglied

    Mitglied seit:
    07.01.2005
    Beiträge:
    60
    Zustimmungen:
    0
    Ach ja, ich hab das 10.3.8. Combo-Update mal rüberlaufen lassen. Hat auch nichts geholfen... :rolleyes:
     
    Schnapphaid, 05.04.2005
    #8
  9. mackay

    mackay MacUser Mitglied

    Mitglied seit:
    05.01.2003
    Beiträge:
    2.435
    Zustimmungen:
    7
    hallo Schnapphaid,

    leider sagen mir die

    nichts :(


    heißt bei mir Version: 1.3.9 (v619/619.2)

    hast du mal über das Festplatten-Dienstprogramm
    die Rechte reparieren lassen?

    Kay ;)
     
    mackay, 05.04.2005
    #9
  10. Schnapphaid

    Schnapphaid Thread Starter MacUser Mitglied

    Mitglied seit:
    07.01.2005
    Beiträge:
    60
    Zustimmungen:
    0
    Hab ich getan. Leider erfolglos... Ich hab übrigens zwei Benutzer auf dem iMac laufen - bei beiden passiert das selbe.
     
    Schnapphaid, 05.04.2005
    #10
Die Seite wird geladen...
Ähnliche Themen - Mail stürzt laufend
  1. Macgirly
    Antworten:
    1
    Aufrufe:
    784
    fa66
    19.02.2010
  2. FischersFritze
    Antworten:
    4
    Aufrufe:
    1.263
    fa66
    02.09.2009
  3. ibrahimde
    Antworten:
    0
    Aufrufe:
    930
    ibrahimde
    10.09.2008
  4. Soliph
    Antworten:
    5
    Aufrufe:
    5.180
    Soliph
    29.09.2008
  5. dusselmann
    Antworten:
    1
    Aufrufe:
    470
    dusselmann
    14.06.2007