Mail startet nicht mehr

prof290546

Mitglied
Thread Starter
Mitglied seit
23.07.2011
Beiträge
200
Guten Tag,

ich habe BigSur installiert. Bis gestern funktionierte alles perfekt. Gestern aber startete Mail nicht mehr mit dem Fehler im beigefügten Bild. Auf meiner Festplatte sind 300 GB frei.
Erbitte Hilfe.

Danke
 

Anhänge

jubo14

Mitglied
Mitglied seit
02.01.2013
Beiträge
387
Wieviele Konten hast Du denn eingerichtet?
Eventuell zickt hier nur eines rum, dass es erst einmal zu finden gilt.

Und importiert sollte bei IMAP-Postfächern von Server des jeweiligen Postfaches werden.
 

Retnueg

Aktives Mitglied
Mitglied seit
23.11.2008
Beiträge
15.526
Frage: von woher wird denn importiert?
:crack:
ja, wenn Du es schon nicht weiß, woher sollen wir es dann wissen ;)

Hast Du den Migrationsassistenen benutzt? wenn ja, hast Du ja Importiert,

vielleicht solltest Du noch einmal die Mail -konfiguration und Mails erneut importieren.

Oder versuche mal im FPDP, HD reparieren, Rechte prüfen-reparieren,
oder noch besser f s c k


http://support.apple.com/kb/TS1417?viewlocale=de_DE&locale=de_DE
######
mac neu starten mit gedrückten tasten CMD + S,
Sobald der Bildschirm schwarz mit weisser Schrift erscheint, sofort loslassen,

ganz unten steht dann Root:

da gibst du ein : fsck (1xleertaste) ßfz, daraus wird -fy, das ist richtig so, dann drückst du Enter und wartest, bis dann kommt :
The Volume Macintosh HD appears to be ok

wenn nicht, Prozedere solange wiederholen, bis ok kommt,
zum Schluss gibst du dann ganz unten bei root : reboot ein, Enter drücken und warten, dann bootet der Mac neu

###################
***************************************************************************
 

jubo14

Mitglied
Mitglied seit
02.01.2013
Beiträge
387
Dann würde ich mal 5 der 6 Konten entfernen und sehen ob Mail dann startet.
Wenn nein, dieses Konto entfernen und eines der anderen nehmen.
Startet Mail, dann ein weiteres Konto hinzufügen.
Auf diese Weise kann man sich langsam an den Fehler herantasten.

Wenn Du dann das (oder die) defekte Konten gefunden hast, könnte man weiter sehen.
 

sisslik

Mitglied
Mitglied seit
07.10.2009
Beiträge
400
An besten alles von (Benuter/Library/mail in einen anderen Ordner verschieben, Mail starten. Die Accounts sind dann meist vorhanden und dann importierst du einfach die E-Mails aus dem zuvor verschobenen V6 oder V7 Ordner und gut ist. ;-)
 

ludwigkoller

Mitglied
Mitglied seit
28.01.2008
Beiträge
79
Mittlerweile startet Mail wieder, aber mir fehlen alle Postfächer, die ich Lokal angelegt habe. Wie bekomme ich diese wieder? Danke
 

sisslik

Mitglied
Mitglied seit
07.10.2009
Beiträge
400
Mittlerweile startet Mail wieder, aber mir fehlen alle Postfächer, die ich Lokal angelegt habe. Wie bekomme ich diese wieder? Danke
Wenn keine da sind, hat er die wohl nicht gescheit synchronisiert, beim Umstieg auf Big Sur. Am besten importierst du die Mails über das Time Machine Backup.

VG
 

sisslik

Mitglied
Mitglied seit
07.10.2009
Beiträge
400
Einfach den Mail Ordner aus dem Backup, in Mail importieren. Diesen findest du z.B /Volumes/DEINE-FESTPLATTE/Backups.backupdb/Andreass iMac/2020-11-29-205337/Macintosh HD - Daten/Users/afritz/Library/Mail <- dort sind alle E-Mails.

VG
 

ludwigkoller

Mitglied
Mitglied seit
28.01.2008
Beiträge
79
Also diesen Ordner nicht mit der Time Machine suchen, sondern auf der Festplatte, wohin die Time Machine kopiert?
 

sisslik

Mitglied
Mitglied seit
07.10.2009
Beiträge
400
Genau, Finder öffnen und auf der TM Festplatte den Ordner Backups.backupdb <- Suchen, danach einfach den Pfad folgen, bis du im Mail Ordner bist.
 

sisslik

Mitglied
Mitglied seit
07.10.2009
Beiträge
400
Ich habe das schon x mal gemacht, ist meist sogar die sauberste Lösung, wenn es mal Probleme gibt. Einfach alles von Mail löschen und importieren und sauber anfangen.

Viel Erfolg und bleib Gesund.

VG
 

ludwigkoller

Mitglied
Mitglied seit
28.01.2008
Beiträge
79
Ich habe die Lösung jetzt gefunden. Ich. muß die Postfächer über Importieren holen.
 
Oben