Mail Sendeproblem via SMTP

  1. Möpschen

    Möpschen Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2004
    Beiträge:
    70
    Zustimmungen:
    0
    Moin moin,

    Seit gestern abend macht mir Mail mal wieder Kummer. Wenn ich e-mails senden will, akzeptiert Mail den SMTP-Server (AOL) nicht. Einstellungen habe ich nicht verändert, sind alle korrekt (Passwort etc.). Empfangen klappt noch und versenden über die AOL-Software auch. Was kann das sein?
    Wohlgemerkt, bis gestern abend hat alles ganz normal funktioniert. Problem ist plötzlich aufgetreten…

    Grüße vom
    Möpschen
     
    Möpschen, 09.02.2005
  2. Möpschen

    Möpschen Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2004
    Beiträge:
    70
    Zustimmungen:
    0
    Jetzt kam zum ersten Mal eine etwas exaktere Fehlermeldung. Plötzlich sagt mir der aol-server, ich solle einen anderen Port des computers einstellen. Mit dem, den AOL angibt, funktionierts dann auch tatsächlich. Ist das normal, daß der Provider einfach so die Anforderungen für den Ausgangsport ändert oder was ist da los?
     
    Möpschen, 09.02.2005
  3. Maulwurfn

    MaulwurfnMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.050
    Zustimmungen:
    833
    Stimmen die Benutzerzugänge für den SMTP-Server noch?
     
    Maulwurfn, 09.02.2005
  4. Möpschen

    Möpschen Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2004
    Beiträge:
    70
    Zustimmungen:
    0
    Danke, Problem gelöst. Mein Provider hat die Ports tatsächlich umgestellt. Alles funzt wieder.
     
    Möpschen, 09.02.2005
  5. cla

    claMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    2.958
    Zustimmungen:
    128
    Bitte? Unverschlüsseltes SMTP ist auf Port 25 standardisiert. Hat AOL das wirklich verändert?

    cla
     
  6. Möpschen

    Möpschen Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2004
    Beiträge:
    70
    Zustimmungen:
    0
    Ja, haben sie. Man soll stattdessen Port 587 nutzen. Damit funktioniert's auch. Ich kenne allerdings den Unterschied zwischen diesen beiden Optionen nicht. Der AOL-Techpro meinte, man hätte dies in den letzten Tagen umgestellt…
     
    Möpschen, 09.02.2005
  7. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    port 587 wird von outlook etc für ssl smtp benutzt...
    da haben die wohl unverschlüsseltes smtp abgeschaltet, weil die keine lust mehr auf die spammer hatten ;)
     
    oneOeight, 09.02.2005
  8. Möpschen

    Möpschen Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2004
    Beiträge:
    70
    Zustimmungen:
    0
    Ist also das die "sicherere" Variante oder worin genau besteht der Unterschied zwischen diesen Ports?

    Vielen Dank im Voraus,
    Möpschen
     
    Möpschen, 09.02.2005
  9. raulaner

    raulanerMacUser Mitglied

    Mitglied seit:
    28.05.2004
    Beiträge:
    56
    Zustimmungen:
    0
    ahhh
    bei mir funktionierts auch mit port 587 nicht :(
    weiss nicht mehr weiter riesensch...
    nach identifizierung neu einstellen kommt jetzt keine fehlermeldung mehr beim mail verschicken...bloss ankommen tun die nicht
     
    raulaner, 19.02.2005
  10. Möpschen

    Möpschen Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2004
    Beiträge:
    70
    Zustimmungen:
    0
    Hm, schickst Du sie vielleicht zum Test an Dich selbst? Falls ja, hatte ich das Problem auch schon, daß der AOL-Server von mir selbst an mich geschickte Mails automatisch in den Spamordner beförderte. Um das zu verhindern mußt Du im Browser der AOL-Software "Spamordner" eingeben und dem netten Ordner mitteilen, daß Du selbst kein Spammer bist. Bei mir hat er's kapiert… ;)

    Viel Glück,
    Möpschen
     
    Möpschen, 19.02.2005
Die Seite wird geladen...