Mail, Safari und Security-Systemein. läuft nicht nach Schriftinstallation

  1. schmieddy

    schmieddy Thread StarterMacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    ich bin mir nicht sicher, ob das Thema hier schon breitgetreten wurde.

    Mein Problem:
    Ich habe Schriften von meiner alten Mac OS 9 installation in mein persönlichen Schriften-Ordner kopiert.
    Ab dem Zeitpunkt konnte ich Safari und Mail nicht mehr starten. Auch der Versuch, in den Systemeinstellungen die Sicherheitseinstellungen zu ändern endete in einer Endlosaktion: auch das Teil wollte nicht durchstarten.
    Jetzt habe ich die Schriften wieder runtergehauen und alles läuft super.

    Was ist hier los?
     
    schmieddy, 14.11.2003
  2. strauch

    strauchMacUser Mitglied

    Mitglied seit:
    01.08.2003
    Beiträge:
    573
    Zustimmungen:
    1
    Das hatte ich auch mal, als ich wichtige Systemschriften (in meinem Fall Helvetica) gelöscht habe. Sobald wieder eine Helvetica geladen war, lief wieder alles.
     
    strauch, 14.11.2003
Die Seite wird geladen...
Ähnliche Themen - Mail Safari Security
  1. macuser3000x
    Antworten:
    2
    Aufrufe:
    431
    macuser3000x
    27.01.2016
  2. gentrylord
    Antworten:
    10
    Aufrufe:
    711
    gentrylord
    16.10.2015
  3. tomGRANDI
    Antworten:
    10
    Aufrufe:
    896
    tomGRANDI
    19.03.2015
  4. LukeStylewalker
    Antworten:
    3
    Aufrufe:
    411
    LukeStylewalker
    27.01.2015
  5. SpecialFighter
    Antworten:
    2
    Aufrufe:
    218
    SpecialFighter
    07.10.2014