Mail - Problem seit 10.4.3...?! Wie Abhilfe?

A

applecookie

Hi.

Es kann nat. sein, daß ich irgendwo in einem Thread bereits ne Hilfe fände. Aber die Suche hat nix ausgespuckt, also riskier ich's mal:

Seit 10.4.3 funzen meine Mail - Regeln nicht mehr - will sagen, er wendet sie irgendwie nicht richtig an. Es sausen Sachen durch meine Spam-Regeln, die er vorher anstandslos gelöscht hat (wie er sollte).

Gibts da ne Lösung für? Ist das Prob. bekannt?

Frank
 

jlepthien

Aktives Mitglied
Registriert
05.04.2004
Beiträge
4.867
applecookie schrieb:
Hi.

Es kann nat. sein, daß ich irgendwo in einem Thread bereits ne Hilfe fände. Aber die Suche hat nix ausgespuckt, also riskier ich's mal:

Seit 10.4.3 funzen meine Mail - Regeln nicht mehr - will sagen, er wendet sie irgendwie nicht richtig an. Es sausen Sachen durch meine Spam-Regeln, die er vorher anstandslos gelöscht hat (wie er sollte).

Gibts da ne Lösung für? Ist das Prob. bekannt?

Frank

Liest du keine Newsseiten? Klick
Viel Spass beim lesen ;)
 
A

applecookie

Ähm... Doch, das hab ich gelesen. Aber ich verwende überhaupt kein .MAC und bin nicht mal bei dem angemeldet!

Frank
 

sorin

Mitglied
Registriert
21.05.2005
Beiträge
169
Habe das gleiche Problem. Mail ignoriert sämtliche Regeln.
Das Support-Dokument von Apple kenne ich und ich habe die darin beschriebene Lösung versucht. Leider klappt das absolut nicht. Ich kann die alten Regeln weder duplizieren, noch entfernen, noch bearbeiten. Es passiert nichts, wenn ich eine Regel auswähle und den entsprechenden Button klicke.
Außerdem nutze ich auch .mac-Sync NICHT.
Any ideas?

EDIT: Lösung gefunden. Lag an dem Plugin Mail-Tags. Einfach neue Version installieren (gestern erschienen), dann läuft wieder alles.
 
Zuletzt bearbeitet:
Oben