Mail ordnet Betreff Zeile zum falschen Mail nach Imap Import

Oepfelchern

Mitglied
Thread Starter
Mitglied seit
27.02.2008
Beiträge
147
Habe heute mein Gmail Account auf Imap umgestellt dabei ärgerte ich mich zuerst ein ewig drehendes Ladesymbol beim Betreffenden Account.
Als Lösung fand ich hier im Forum den Hinweis den Ordner "envelop index" aus der Library in den Schreibtisch zu ziehen. Nachdem dies keine Lösung bracht legte ich ihn zurück in die Library.
Nun fehlen alle gesendete Mails die auf Mail geschrieben wurden!

Lassen die sich spezifisch aus der TM wiederherstellen?

Mehr ärgert mich das wenn ich auf die Betreff Zeile klicke ein komplett anderes Mail geöffnet wird!!
Das ist nicht gut und ich frage mich was ich da wieder verbockt hab


Um Hilfe froh
Marco
 

pmau

Aktives Mitglied
Mitglied seit
13.02.2008
Beiträge
6.058
Bei dem envelope index handelt es sich um eine sqlite datenbank in der alle betreffzeilen, das datum und so weiter abgelegt sind.
Damit kann Mail die Übersicht schnell laden.

Beende Mail, lösche die Datei, starte Mail. Klicke auf "Sychronize all Accounts".
 

Oepfelchern

Mitglied
Thread Starter
Mitglied seit
27.02.2008
Beiträge
147
Mail startet die Synchronisation sogar selber beim Start und zumindest bis jetzt passen die Betreff Zeile zum richtigen Mail
aber wieder lädt Mail munter weiter obwohl alle Mails bereits geladen sind.
Laut Aktivität s Anzeige will Mail weiter 9000Mail "puffern" ??

Meinen zweiten Google Account hatte ich bereits vor einiger Zeit auf Imap umgestellt ohne diese Probleme und ewigem Laden!

Ich lass es mal durchrödeln.

Danke und Gruss Marco
 

pmau

Aktives Mitglied
Mitglied seit
13.02.2008
Beiträge
6.058
Ja, der muss einmal alle Mails laden um den Index neu zu bauen... Wird schon.
 

Oepfelchern

Mitglied
Thread Starter
Mitglied seit
27.02.2008
Beiträge
147
Aber über 24 Stunden irgendwelche Anhänge und sonstiges gedönse "Puffern" kanns ja auch nicht sein, oder?
 
Oben