Mail öffnet sich nichtmehr!

Gray

Gray

Aktives Mitglied
Thread Starter
Dabei seit
09.06.2005
Beiträge
2.387
Reaktionspunkte
6
Hallo

hab mein System in den letzten 2 Tagen mehrmals neu aufgesetzt. Jetzt habe ich nochmal alles ganz normal draufgeladen, Programme von der alten HDD übertragen, Windows unter Bootcamp installiert. Doch ülötzlich will sich Mail nichtmehr öffnen! Wenn ich draufklicke hüpft es nur einmal im Dock hoch und dann ist es wieder zu....
Hab auch schon die MacOS-CD eingelegt, mir mit Tinkertool unsichtbare Dateien anzeigen lassen und das Mail Packet (.pkg?) manuell installiert. Hilft aber nichts....was soll ich machen??
 
keiner eine Antwort?
 
Hat Mail vor der Installation von diesem komischen Bootcamp-Quatsch funktioniert?
 
ich weiss es nicht, ich hab das System neu aufgesetzt und dann sofort Bootcamp gestartet
 
Hast du eventuell eine Systemschrift die Mail benötigt gelöscht?

Probier mal folgendes:
Starte die "Schriftensammlung" und lass sie im Hintergrund offen.

Starte dann mal "Mail".

Bei 'nem Kunden von mir klappt das.
Keine Ahnung warum. ;)
 
nein, klappt leider nicht....:(
 
Also wenn Du das System nochmal neu aufsetzt dann probier Mail aber erst mal vor diesem völlig überflüssigen BootCamp aus.
 
hmm, dann muss ich wohl alles neu aufsetzen...
 
vielleicht verrätst Du uns aber vorher, was die konsole (also /Programme/Dienstprogramme/Konsole.App dazu sagt. Dort kannst Du nämlich durchaus erfahren, warum ein Programm nicht starten möchte/kann.
 
das:

Code:
dyld: Library not loaded: /System/Library/Frameworks/SyncServices.framework/Versions/A/SyncServices
  Referenced from: /System/Library/PrivateFrameworks/DotMacLegacy.framework/Versions/A/DotMacLegacy
  Reason: no suitable image found.  Did find:
	/System/Library/Frameworks/SyncServices.framework/Versions/A/SyncServices: unknown file type, first eight bytes: 0x37 0x5C 0x33 0x32 0x30 0x5C 0x33 0x31
	/System/Library/Frameworks/SyncServices.framework/Versions/A/SyncServices: unknown file type, first eight bytes: 0x37 0x5C 0x33 0x32 0x30 0x5C 0x33 0x31
Jun 13 18:25:08 Alex-MacBook crashdump[405]: Mail crashed
Jun 13 18:25:08 Alex-MacBook crashdump[405]: crash report written to: /Users/Alex/Library/Logs/CrashReporter/Mail.crash.log
 
Installier doch erstmal Mail von der Tiger DVD neu.
Wodurch auch immer fehlen in der libarary Dateien.

Ted

PS Mal onyx laufen lassen?
 
/Users/Alex/Library/Logs/CrashReporter/Mail.crash.log
das will ich lesen. die fehlenden librarys lassen mich allerdings an der integrität deiner festplatte zweifeln.
 
pocketcrocodile schrieb:
das will ich lesen. die fehlenden librarys lassen mich allerdings an der integrität deiner festplatte zweifeln.

Code:
Link (dyld) error:

Library not loaded: /System/Library/Frameworks/SyncServices.framework/Versions/A/SyncServices
  Referenced from: /System/Library/PrivateFrameworks/DotMacLegacy.framework/Versions/A/DotMacLegacy
  Reason: no suitable image found.  Did find:
	/System/Library/Frameworks/SyncServices.framework/Versions/A/SyncServices: unknown file type, first eight bytes: 0x37 0x5C 0x33 0x32 0x30 0x5C 0x33 0x31
	/System/Library/Frameworks/SyncServices.framework/Versions/A/SyncServices: unknown file type, first eight bytes: 0x37 0x5C 0x33 0x32 0x30 0x5C 0x33 0x31

würde es reichen, wenn mir einfach jemand die Datei SyncServices schickt und ich diese einfüge?
 
Gray schrieb:
würde es reichen, wenn mir einfach jemand die Datei SyncServices schickt und ich diese einfüge?
Nicht zwangsläufig. Sollte Deine Festplatte tatsächlich einen Defekt haben, so schöbest Du das Problem nur auf. Ausserdem halte zumindest ich es für fragwürdig, dass diese Bibliothek ursächlich für den Absturz von Mail ist. Daher bat ich Dich, den Inhalt des Crashlogs zu posten. Dort findet sich dann mindestens einen Hinweiss, weshalb es nicht funktionieren könnte.
 
pocketcrocodile schrieb:
Nicht zwangsläufig. Sollte Deine Festplatte tatsächlich einen Defekt haben, so schöbest Du das Problem nur auf. Ausserdem halte zumindest ich es für fragwürdig, dass diese Bibliothek ursächlich für den Absturz von Mail ist. Daher bat ich Dich, den Inhalt des Crashlogs zu posten. Dort findet sich dann mindestens einen Hinweiss, weshalb es nicht funktionieren könnte.


ja, hier ist der Inhalt:

Code:
**********

Host Name:      Alex-MacBook
Date/Time:      2006-06-15 18:15:10.178 +0200
OS Version:     10.4.6 (Build 8I2025)
Report Version: 4

Command: Mail
Path:    /Applications/Mail.app/Contents/MacOS/Mail
Parent:  WindowServer [54]

Version: 2.0.8 (749.3)

PID:    214
Thread: Unknown

Link (dyld) error:

Library not loaded: /System/Library/Frameworks/SyncServices.framework/Versions/A/SyncServices
  Referenced from: /System/Library/PrivateFrameworks/DotMacLegacy.framework/Versions/A/DotMacLegacy
  Reason: no suitable image found.  Did find:
	/System/Library/Frameworks/SyncServices.framework/Versions/A/SyncServices: unknown file type, first eight bytes: 0x37 0x5C 0x33 0x32 0x30 0x5C 0x33 0x31
	/System/Library/Frameworks/SyncServices.framework/Versions/A/SyncServices: unknown file type, first eight bytes: 0x37 0x5C 0x33 0x32 0x30 0x5C 0x33 0x31
 

Ähnliche Themen

paceros
Antworten
9
Aufrufe
267
Stargate
Stargate
G
Antworten
8
Aufrufe
253
MrChad
MrChad
ragingbull
Antworten
1
Aufrufe
156
tocotronaut
tocotronaut
Zapfel
Antworten
22
Aufrufe
451
michhi
michhi
Zurück
Oben Unten