Mail - Mails importieren klappt nur teilweise

  1. breiti

    breiti Thread Starter MacUser Mitglied

    Mitglied seit:
    17.04.2003
    Beiträge:
    766
    Zustimmungen:
    10
    ich hab ein schweres problem mit mail, wenn ich postfächer importieren will importiert mail nicht alles sondern nur einige. ich habe auch schon versucht alle mbox einzeln zu importieren und auch einfach library/mail in den neuen account zu kopieren, dennnoch bleiben einige der postfächer leer

    bitte um schnelle hilfe und ausnahmsweise auf die verweise auf andere threads zu verzichten, dafür hab ich momentan keine zeit

    ich hoffe (bete) ihr könnt mir helfen
     
  2. Keule

    Keule MacUser Mitglied

    Mitglied seit:
    29.03.2003
    Beiträge:
    1.684
    Zustimmungen:
    5
    Wenn Du Deine Postfächer anzeigen lässt (Knopf rechts neben "Empfangen") siehst Du den Ordner Import oder Importiert.

    Sind da Deine vermissten Mails drin?

    Von welchem Mailprogramm sind denn Deine mbox Daten? (AppleMail, Netscape..?)

    Sind die Rechte auf diesen Dateien richtig gesetzt? (Datei anklicken, Info mit APFEL + I anzeigen)
     
  3. breiti

    breiti Thread Starter MacUser Mitglied

    Mitglied seit:
    17.04.2003
    Beiträge:
    766
    Zustimmungen:
    10
    nein waren nicht, so schlau bin ich auch noch

    ich weiß nicht mehr wie lange ich nun hier dran saß aber es war ne ewigkeit!

    geklappt hat es letztens dann doch und zwar hatte ich glück das der alte account noch lief (zumindest mail) und so konnte ich dann die mbox exportieren (einfach auf den desktop ziehen)

    problem dabei war das mail es immer noch nicht richtig importierte, auch in library/mail legen half nix und zwar schien mail (mit dem import als mail oder mbox - aber immer andere probleme) probleme mit ordnern bzw unterordnern zu haben. ich hab also alle mboxen die ich hatte einzeln aus ihren ordnern exportiert und nach rechteumwandlung direkt ins mail/mailboxes verzeichnis gepackt, so lief es und bein start von mail war alles da - puh
     
  4. Hackmac

    Hackmac MacUser Mitglied

    Mitglied seit:
    12.12.2002
    Beiträge:
    1.024
    Zustimmungen:
    1
    Problem mit den importieren von Ordnerstukturen ist bekannt, hier hilft wohl (bis dato) wirklich nur, alles einzeln (Ordner) zu importieren.
    Keiner weiss bisher, warum.
    (Problem ist Apple bekannt, soll angeblich in Panther behoben sein, aber wer weiss...)
    Gruss,
    Hackmac.
     
Die Seite wird geladen...