Mail erzeugt Probleme bei Umlauten

  1. neuerMacy

    neuerMacy Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2006
    Beiträge:
    30
    Zustimmungen:
    0
    Seit einiger Zeit nutze ich Mail, früher hatte ich Entourage. Manche Empfänger haben Schwierigkeiten, wenn meine Nachricht Umlaute enthält. Diese werden dort als ß oder auch schwarzes Quadrat oder sogar gar nicht dargestellt. Die Textcodierung bei mir steht auf <automatisch>.
    Hat jemand eine Lösung? Ich danke.
     
    neuerMacy, 29.11.2006
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.172
    Zustimmungen:
    3.888
    klassiker -> suche benutzen ;)
    stell unter einstellungen/verfassen auf format reiner text...
     
    oneOeight, 29.11.2006
  3. hkphil

    hkphilMacUser Mitglied

    Mitglied seit:
    16.11.2006
    Beiträge:
    575
    Zustimmungen:
    31
    Gibts schon mindestens 10 alte Freds zu dem Thema. Liegt in der Hauptsache daran, dass Outlook (beim Empfänger) nicht richtig übersetzen kann.
    Bei Leuten die Alternativ-Programme nutzen, kommt das (fast) nicht vor.
    Aber, wie gesagt, such nochmal hier in den Themen. Ist schon hinreichend behandelt.

    Gruß und viel Spass
     
    hkphil, 29.11.2006
  4. moranibus

    moranibusMacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    "I had a fortune cookie the other day and it said: 'Outlook not so good'. I said: 'Sure, but Microsoft ships it anyway'."
     
    moranibus, 29.11.2006
  5. neuerMacy

    neuerMacy Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2006
    Beiträge:
    30
    Zustimmungen:
    0
    Mail erzeugt Umlautprobleme

    Moranibus, hilfst du mir so weiter - was meinst du?:confused:
     
    neuerMacy, 29.11.2006
  6. hagbard86

    hagbard86MacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    3.922
    Zustimmungen:
    42
    ganz einfach

    früher ascii code mit 7 Bit jetzt mit 8 Bit das letzte bit ist von hersteller zu hersteller anders

    ==> andere zeichen interpretation
     
    hagbard86, 29.11.2006
  7. moranibus

    moranibusMacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    Sorry, kleiner Scherz. oneOeight hat dir eh' eine Lösung schon geschrieben. Die andere ist, jedes Mal manuell unter "E-Mail-Text Codierung" auf "Unicode (UTF-8)" zu stellen. "Reiner Text" kannst du immer so lassen, allerdings lassen sich dann keine Hyperlinks einbauen...
    LG
     
    moranibus, 29.11.2006
  8. davidoff

    davidoffMacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    41
    Zustimmungen:
    0
    Mail und Umlaute: gelöst

    Das hilft (habe ich aus einem anderen Forum)

    Apple verwendet aus unbekannten Gründen in den Emails eine eigene Standard-Kodierung. Logischerweise findet das ein Microsoft Outlook auf der Gegenseite, welches mit UTF-8 Kodierungen arbeitet, nicht sehr amüsant. Um in Zukunft diesen Konflikten zu entweichen, schliessen Sie Apple Mail und öffnen in Programme/Dienstprogramme das Terminal. Hier geben Sie nun wortwörtlich folgende Zeile ein und bestätigen mit Enter:

    defaults write com.apple.mail NSPreferredMailCharset “UTF-8”

    Jetzt können Sie das Terminal wieder schliessen und Apple Mail erneut öffnen. Bevor Sie nun wie wild Emails schreiben, müssen Sie noch zwei Einstellungen (Mail/Einstellungen...) vornehmen. Wählen Sie im Reiter “Verfassen” als Format der Email “Formatierter Text” und bestätigen Sie bei Antworten “Dasselbe Format verwenden wie in der Original Email”. Und schwups ... verstehen sich Macianer und Windosen bestens.
     
    davidoff, 20.12.2006
  9. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.172
    Zustimmungen:
    3.888
    dann sollte der aus dem anderen forum mal sein wissen überprüfen ;)
    NSPreferredMailCharset wird nämlich schon länger von Mail ignoriert...
    und apple verwendet keine "eigene" kodierung, sondern setzt sogar korrekt die charsets in der mail. bloss outlook ignoriert das...
    das einzige was aus dem tipp da hilft ist das auf reiner text stellen und so schlau sind wir doch auch ;)
     
    oneOeight, 20.12.2006
  10. neuerMacy

    neuerMacy Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2006
    Beiträge:
    30
    Zustimmungen:
    0
    Hi davidoff, vielen Dank nach der langen Unwissend-Zeit. Ich habe aber ein persönliches Problem. Da ich ein neuer Mac-User, ziere ich mich, etwas in der Konsole einzugeben, da ich davon überhaupt nichts verstehe. Muss also erstmal bei Surendorf nachlesen und mich informieren, was das bedeutet. Trotzdem schon mal vielen Danke.:cake:
     
    neuerMacy, 20.12.2006
Die Seite wird geladen...
Ähnliche Themen - Mail erzeugt Probleme
  1. Ronny84
    Antworten:
    10
    Aufrufe:
    211
    Ronny84
    13.07.2017
  2. PDM
    Antworten:
    6
    Aufrufe:
    216
    OmarDLittle
    08.07.2017
  3. Faustus
    Antworten:
    8
    Aufrufe:
    230
    Faustus
    26.06.2017
  4. eikeharms
    Antworten:
    22
    Aufrufe:
    581
    electricdawn
    16.06.2017
  5. aguirre
    Antworten:
    2
    Aufrufe:
    304
    lunchbreak
    04.07.2017