Mail 2.0 spam filter problem

  1. pulleman

    pulleman Thread Starter MacUser Mitglied

    Mitglied seit:
    25.11.2006
    Beiträge:
    183
    Zustimmungen:
    2
    hallo,

    ich bin leidgeplagt von unmengen spam emails. irgendwie scheint die on board junk funktion nicht auszureichen.....
    da gibts jetzt 2 sachen die ich nicht verstehe, vielleicht kann jemand helfen.

    1)To include your ISP's junk mail detection in the filter, select "Trust junk mail headers set by my Internet Service Provider."

    was macht diese einstellung genau ? scheint bei mir nicht zu klappen. mein provider verwendet spamassasin, egal ob ich an oder ausschalte, ich sehe keine veränderung des verhaltens. hab hier im forum und bei apple gesucht, finde aber keine details zu der funktion.

    2) wenn ich jetzt manuell einen filter definiere, der auf das header feld "X-Spam-Level" triggert, kann ich zwar die mails z.b. in einen anderen ordner verbannen, finde aber keine möglichkeit sie automatisch (im filter) als junk zu markieren. wie geht das ?


    danke pulle
     
    pulleman, 05.12.2006
    #1
  2. tom555

    tom555 MacUser Mitglied

    Mitglied seit:
    18.10.2004
    Beiträge:
    1.530
    Zustimmungen:
    51
    Soweit ich weiß, trägt der Spam Assassin immer **SPAM** im Betreff ein. Das müsstest dann filtern. Erstell dir ein Intelligentes Postfach für den SPAM und lass alles reinballern was diese Zeile im Betreff enthält. Das geht irgendwie besser, die integrierte SPAM Funktion von Mail is nicht so ganz toll.
     
    tom555, 05.12.2006
    #2
  3. pulleman

    pulleman Thread Starter MacUser Mitglied

    Mitglied seit:
    25.11.2006
    Beiträge:
    183
    Zustimmungen:
    2
    hallo,

    der betreff meiner emails wird nicht verändert, ist ne konfigurationssache, die aber nicht in meiner hand liegt, sondern in der meines providers. den werde ich leider nicht überreden können das zu ändern, wobei mir das auch nicht helfen würde, denn ich würde ins gleiche problem wie unter 2) laufen. der filter auf den header klappt ja, nur finde ich die aktion "als junk markieren" nicht......

    danke
    pulle
     
    pulleman, 05.12.2006
    #3
  4. Badener

    Badener

    Also... hast du jetzt ein Problem mit deinem Provider oder mit Mail?

    SpamAssassin: Du musst da Regeln erstellen. SpamAssassin trägt lediglich seine "Erkenntnisse" in den Header (lass dir mal mit Mail den "langen Header" anzeigen) einer E-Mail ein. Zum Löschen musst du Filter aktivieren, z.B. "X-Spam-Flag: YES" oder einen SpamScore-Wert.

    Bei Mail reicht es, den Spam-Filter zu aktivieren und 1-2 Wochen zu trainieren (also Spams mit "Ist Werbung" wegdrücken). Ich bekomme derzeit ca. 1.000 Spam-Mails pro Tag (catch-all-Account der Firma), davon erkennt jetzt nach ca. 4 Wochen Mail ungefähr 30-50 pro Tag nicht als Spam. Ich denke, das ist schon ein sehr guter Wert....

    Ansonsten gibt es noch Erweiterungen für den Spam-Filter von Mail unter http://www.hawkwings.net/plugins.htm
     
    Badener, 05.12.2006
    #4
  5. pulleman

    pulleman Thread Starter MacUser Mitglied

    Mitglied seit:
    25.11.2006
    Beiträge:
    183
    Zustimmungen:
    2
    danke für den link.

    der in mail eingebaute junk filter reicht bei mir nicht, deswegen möchte ich ja spamassasin benutzen.

    ich kann via filter auf den header filtern, schrieb ich ja, ist kein problem.
    das problem ist das ich als aktion nur in ordner verschieben kann, oder als gelesen markieren.
    mir fehlt die aktion "als junk markieren".

    gr
    pulle
     
    pulleman, 05.12.2006
    #5
Die Seite wird geladen...
Ähnliche Themen - Mail spam filter
  1. Spiessi
    Antworten:
    2
    Aufrufe:
    445
    AgentMax
    02.06.2014
  2. iPhoneBrother
    Antworten:
    2
    Aufrufe:
    457
    iPhoneBrother
    16.05.2013
  3. thomasammac
    Antworten:
    0
    Aufrufe:
    324
    thomasammac
    29.03.2013
  4. Galinka
    Antworten:
    9
    Aufrufe:
    2.557
    DrunkenFreak
    10.05.2010
  5. raid89
    Antworten:
    6
    Aufrufe:
    609
    raid89
    24.05.2008