Benutzerdefinierte Suche

Macromedia MX Programme starten nicht mehr

  1. Heidegeist

    Heidegeist Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    879
    Zustimmungen:
    26
    Ist es seit dem Update auf 10.4.8? So genau kann ich es nicht sagen. Aber auf meinen beiden Macs (Mac Mini DualCore und Macbook Pro) starten die Macromedia MX-Programme nicht mehr. Betroffen sind Flash, Dreamweaver und Fireworks. Letzteres ist mir besonders wichtig. Die Icons hüpfen einmal (manchmal zweimal) im Dock und dann passiert nichts mehr.

    Kann es sein, dass Rosetta abgeschaltet ist? Wo kann ich sowas sehen?

    Wie bekomme ich die Programme wieder zum laufen? Und was ist da überhaupt los?

    Bin für jede Anregung dankbar.


    *UCK!!!! Warum entdeckt man vergleichbare Threads immer erst wenn man einen erstellt hat?

    Sorry - bitte hier weitermachen: http://www.macuser.de/forum/showthread.php?t=23522
     
    Heidegeist, 13.10.2006
  2. Heidegeist

    Heidegeist Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    879
    Zustimmungen:
    26
    Na wunderbar.
    Ich habe die anderen gefundenen Threads durchgearbeitet, aber der Macromedia-Patch hüpft bei mir auch nur einmal im Dock und kann nicht patchen. Und doppelte oder neu hinzugefügte Schriften habe ich auch nicht. PRAM ist resettet und Hardwarefehler habe ich auch nicht.
     
    Heidegeist, 13.10.2006
  3. guhrkensalat

    guhrkensalatMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    453
    Zustimmungen:
    38
    Moin,

    ich hatte das Problem auch schon einige Male. Was bis jetzt immer geholfen hat:

    Den NetInfo Manager in den Dienstprogrammen öffnen und den root-User aktivieren. Nun loggst Du Dich aus und als root-User wieder ein. Nun öffnest Du die Macromedia Programme als root und in der Regel gehen sie auch ganz normal auf.
    Jetzt kannst Du Dich wieder ausloggen und wieder normal einloggen.

    Jetzt solltest Du auch mit Deinem normalen Account wieder die Programme öffnen können.

    Grüße

    ps. nicht vergessen den root-user wieder zu deaktivieren, man weiß ja nie
     
    guhrkensalat, 13.10.2006
  4. Heidegeist

    Heidegeist Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    879
    Zustimmungen:
    26
    Habe ich gleich mal gemacht. Als Root konnte ich die Programme auch alle öffnen, aber jetzt wo ich wieder ich bin, geht's nicht.
    Ich sehe jetzt mal, wo ich Rechte reparieren kann. So wie ich das verstehe, läuft's auf etwas Derartiges hinaus.
     
    Heidegeist, 13.10.2006
  5. Heidegeist

    Heidegeist Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    879
    Zustimmungen:
    26
    Das war's auch nicht. Zum Verzweifeln! Habe jetzt aber gerade keine Zeit mehr. Wer noch einen Tip hat - bitte, bitte posten.
     
    Heidegeist, 13.10.2006
  6. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Guten Morgen Heidegeist,

    dieses Problem hatte ich ebenfalls. Allerdings am
    G4 MDD nach Installation von OSX 4.2. Weder die
    Preferenzen, noch als letzten Versuch, alles aber
    auch wirklich alles von MX löschen hatte geholfen.

    Bei mir war aber nur Freehand betroffen. Fest-
    plattendienstprogramm half auch nicht, erst als ich
    mit DiskWarrior reparierte und MX neu installierte,
    klappte es wieder.

    Gruss Jürgen
     
    JürgenggB, 13.10.2006
  7. Heidegeist

    Heidegeist Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    879
    Zustimmungen:
    26
    Ich bin ratlos.

    Folgendes ist passiert: Ich habe ja gesagt, dass ich den Tag über weg musste. Jetzt bin ich gerade wieder nach Hause gekommen und beim Einschalten des Bildschirms pragte die Nachricht, dass ich doch bitte den Mac Mini durch langes Drücken der Einschalttaste neu starten solle. Das Fenster sieht man ja doch ab und an mal. Also neu gestartet und siehe da: Plötzlich gehen die Programme alle wieder. Dabei hatte ich zuvor ja auch schon öfter hoch- und runtergefahren und nichts war anders. Das System mußte wohl erstmal abstürzen.

    Aber vielleicht hat es daran dann doch nicht gelegen, denn auf meinem MBP geht jetzt auch jedes Programm wieder und das ist mit nicht abgestürzt, sondern war den Tag über nur in StdBy.

    Schön, dass jetzt alles wieder läuft. Aber was war los? Und wird es wieder passieren?
     
    Heidegeist, 13.10.2006
  8. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Guten Tag Heidegeist,

    Du solltest Dir aber trotzdem bei Gelegenheit
    mal DiskWarrior zulegen und vor allen Dingen
    auch eine Backup-Platte.

    Denn – sicher ist sicher!

    Gruss Jürgen
     
    JürgenggB, 13.10.2006
  9. Heidegeist

    Heidegeist Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    879
    Zustimmungen:
    26
    Danke. Backupplatte habe ich. Kann von der sogar ein komplettes System starten. Für Notfälle sicher richtig. Habe ich jetzt garnicht dran gedacht...

    Danke für Deinen Tip. Das Tool hole ich mir.
     
    Heidegeist, 13.10.2006
Die Seite wird geladen...