macOS Catalina - Safari Internetverbindung wird unterbrochen

Tom2109

Mitglied
Thread Starter
Registriert
02.03.2021
Beiträge
102
Hallo,

ich hoffe, ich habe das richtige Forum ausgesucht... wenn nicht, bitte verschieben.

Seit gut zwei Wochen unterbricht bei Nutzung von Safari (unter 10.15.7) die Internetverbindung plötzlich und unerwartet. Im Besonderen - aber nicht nur - bei der Arbeit in WordPress (Website liegt bei Ionos). Überdies "tröpfeln" die Bits und Bytes nur noch trotz 1000er Leitung. Und es macht keinen Unterschied, ob WLAN oder Ethernet-Verbindung genutzt wird. Nachdem ich NVRam-Reset gemacht habe und auch über das "Entwickler"menü den Safari-Cache geleert habe... keine Besserung. Hat jemand von Euch ähnliche Erfahrungen gemacht - und wenn JA, wie gelöst? Ich bin - vorsichtig ausgedrückt - etwas ratlos...

Versuchsweise habe ich (als Notlösung) "parallel" mit Firefox gearbeitet - dort keine Probleme. Kann doch aber nicht im Sinne des Erfinders sein.

Gruß,
Thomas
 

Tom2109

Mitglied
Thread Starter
Registriert
02.03.2021
Beiträge
102
Hoffe, das passt so...
Und rein präventiv: ich habe ein Backup - halt kein TM-Backup...

Code:
EtreCheckPro version: 6.4.4 (6E015)
Report generated: 2021-05-01 17:35:26
Download EtreCheckPro from https://etrecheck.com
Runtime: 2:14
Performance: Excellent

Problem: No problem - just checking
Description:
Safari <-> WP

Major Issues:
    Anything that appears on this list needs immediate attention.

    No Time Machine backup - Time Machine backup not found.

Minor Issues:
    These issues do not need immediate attention but they may indicate future problems or opportunities for improvement.

    Unsigned files - There are unsigned software files installed. Apple has said that unsigned software will not run by default in a future version of the operating system.
    Vintage hardware - This computer may be considered vintage.
    Kernel extensions present - This computer has kernel extensions that may not work in the future.

Hardware Information:
    iMac (27-inch, Late 2013) - Vintage!
    iMac Model: iMac14,2
    3,5 GHz Quad-Core Intel Core i7 (i7-4771) CPU: 4-core
    32 GB RAM - At maximum
        BANK 0/DIMM0 - 8 GB DDR3 1600
        BANK 1/DIMM0 - 8 GB DDR3 1600
        BANK 0/DIMM1 - 8 GB DDR3 1600
        BANK 1/DIMM1 - 8 GB DDR3 1600

Video Information:
    NVIDIA GeForce GTX 780M - VRAM: 4 GB
        iMac 2560 x 1440

Drives:
    disk0 - APPLE SSD SD0128F 121.33 GB (Solid State - TRIM: Yes)
    Internal PCI 5.0 GT/s x2 Serial ATA
        disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB
        disk0s2 [APFS Container] 121.12 GB
            disk2 [APFS Virtual drive] 121.12 GB (Shared by 1 volumes)
                disk2s1 - A******D (APFS) (Shared - 774 KB used)

    disk1 - Samsung SSD 860 EVO 1TB 1.00 TB (Solid State - TRIM: Yes)
    Internal SATA 6 Gigabit Serial ATA
        disk1s1 - EFI (MS-DOS FAT32) [EFI] 210 MB
        disk1s2 [APFS Container] 1000.00 GB
            disk3 [APFS Virtual drive] 1000.00 GB (Shared by 5 volumes)
                disk3s1 - M************n (APFS) [APFS Virtual drive] (Shared - 118.82 GB used)
                disk3s2 - Preboot (APFS) [APFS Preboot] (Shared - 83 MB used)
                disk3s3 - Recovery (APFS) [Recovery] (Shared - 529 MB used)
                disk3s4 - VM (APFS) [APFS VM] (Shared - 2.15 GB used)
                disk3s5 - M****t (APFS) (Shared - 11.22 GB used)

Mounted Volumes:
    disk2s1 - A******D
        121.12 GB (Shared - 774 KB used, 121.04 GB available, 121.00 GB free)
        APFS
        Mount point: /Volumes/A******D
        Encrypted

    disk3s1 - M************n [APFS Virtual drive]
        1000.00 GB (Shared - 118.82 GB used, 868.31 GB available, 866.99 GB free)
        APFS
        Mount point: /System/Volumes/Data
        Encrypted

    disk3s4 - VM [APFS VM]
        1000.00 GB (Shared - 2.15 GB used, 866.99 GB free)
        APFS
        Mount point: /private/var/vm

    disk3s5 - M****t
        1000.00 GB (Shared - 11.22 GB used, 868.31 GB available, 866.99 GB free)
        APFS
        Mount point: /
        Encrypted
        Read-only: Yes

Network:
    Interface en0: Ethernet
    Interface en5: Display Ethernet
    Interface fw0: Display FireWire
    Interface en1: Wi-Fi
        802.11 a/b/g/n/ac
    Interface en4: Bluetooth PAN
    Interface bridge0: Thunderbolt Bridge
    iCloud Quota: 5.66 GB available

System Software:
    macOS Catalina 10.15.7 (19H1030)
    Time since boot: About 2 days

Notifications:
    Speedtest.app
        one notification

Security:
    Gatekeeper: App Store and identified developers
    System Integrity Protection: Enabled

    Antivirus software: Apple

Unsigned Files:
    Launchd: /Library/LaunchAgents/com.sony.WirelessAutoImportLauncher.agent.plist
        Executable: /Library/Application Support/WirelessAutoImport/WirelessImporterDaemon
        Details: Exact match found in the legitimate list - probably OK

    Launchd: /Library/LaunchAgents/com.brother.LOGINserver.plist
        Executable: /Library/Printers/Brother/Utilities/Server/LOGINserver.app/Contents/MacOS/LOGINserver
        Details: Exact match found in the legitimate list - probably OK

    Running app: /Library/Printers/Brother/Utilities/Server/USBserver.app/Contents/MacOS/USBserver
    Running app: /Library/Printers/Brother/Utilities/Server/NETserver.app/Contents/MacOS/NETserver

    Apps: 4

Kernel Extensions:
    /Applications/PMHMac.app
        [Not Loaded] SONYDeviceType01.kext - com.sony.driver.dsccamFirmwareUpdaterType00 (1.2.00.09240 - SDK 10.7)

    /Library/Extensions
        [Not Loaded] EPSONUSBPrintClass.kext - com.epson.print.kext.USBPrintClass (Seiko Epson Corporation, 2.5.3)
        [Not Loaded] SONYDeviceType04.kext - com.sony.driver.dsccamDeviceInfo00 (Sony Corporation, 1.4.0.11070 - SDK 10.9)

System Launch Agents:
    [Not Loaded] 17 Apple tasks
    [Loaded] 160 Apple tasks
    [Running] 136 Apple tasks

System Launch Daemons:
    [Not Loaded] 35 Apple tasks
    [Loaded] 164 Apple tasks
    [Running] 137 Apple tasks
    [Other] One Apple task

Launch Agents:
    [Running] com.brother.LOGINserver.plist (? a1772de2 - installed 2018-10-18)
    [Running] com.epson.Epson_Low_Ink_Reminder.launcher.plist (Seiko Epson Corporation - installed 2020-09-13)
    [Loaded] com.epson.esua.launcher.plist (Seiko Epson Corporation - installed 2020-12-10)
    [Running] com.epson.eventmanager.agent.plist (Seiko Epson Corporation - installed 2021-01-08)
    [Running] com.epson.scannermonitor.plist (Seiko Epson Corporation - installed 2021-01-08)
    [Loaded] com.microsoft.OneDriveStandaloneUpdater.plist (Microsoft Corporation - installed 2021-04-27)
    [Loaded] com.microsoft.update.agent.plist (Microsoft Corporation - installed 2021-04-14)
    [Other] com.sony.SonyAutoLauncher.agent.plist (Sony Corporation - installed 2017-12-06)
    [Other] com.sony.WirelessAutoImportLauncher.agent.plist (? c33fba7e - installed 2017-12-06)

Launch Daemons:
    [Running] com.microsoft.OneDriveStandaloneUpdaterDaemon.plist (Microsoft Corporation - installed 2021-04-27)
    [Loaded] com.microsoft.OneDriveUpdaterDaemon.plist (Microsoft Corporation - installed 2021-04-27)
    [Loaded] com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2021-04-14)
    [Loaded] com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installed 2021-03-15)

User Login Items:
    [Running] OneDrive (Microsoft Corporation - installed 2021-04-27)
        Application
        /Applications/OneDrive.app

    [Not Loaded] Launcher Disabler (Microsoft Corporation - installed 2021-04-27)
        Modern Login Item
        /Applications/OneDrive.app/Contents/Library/LoginItems/Launcher Disabler.app

    [Not Loaded] OneDrive Launcher (Microsoft Corporation - installed 2021-04-27)
        Modern Login Item
        /Applications/OneDrive.app/Contents/Library/LoginItems/OneDrive Launcher.app

    [Not Loaded] SpeedTestHelper (App Store - installed 2021-05-01)
        Modern Login Item
        /Applications/Speedtest.app/Contents/Library/LoginItems/SpeedTestHelper.app

Backup:
    Time Machine Not Configured!

Performance:
    System Load: 1.69 (1 min ago) 1.50 (5 min ago) 1.35 (15 min ago)
    Nominal I/O speed: 0.00 MB/s
    File system: 13.99 seconds
    Write speed: 482 MB/s
    Read speed: 510 MB/s

CPU Usage Snapshot:
    Type Overall
    System: 1 %
    User: 1 %
    Idle: 97 %

Top Processes Snapshot by CPU:
    Process (count) CPU (Source - Location)
    WindowServer 8.14 % (Apple)
    EtreCheckPro 6.24 % (Etresoft, Inc.)
    kernel_task 3.90 % (Apple)
    Safari 1.66 % (Apple)
    com.apple.WebKit.WebContent (3) 0.66 % (Apple)

Top Processes Snapshot by Memory:
    Process (count) RAM usage (Source - Location)
    firefox 618 MB (Mozilla Corporation)
    EtreCheckPro 557 MB (Etresoft, Inc.)
    com.apple.WebKit.WebContent (3) 429 MB (Apple)
    Microsoft Word 358 MB (Microsoft Corporation)
    ReportCrash (2) 268 MB (Apple)

Top Processes Snapshot by Network Use:
    Process Input / Output (Source - Location)
    mDNSResponder 7 MB / 2 MB (Apple)
    netbiosd 113 KB / 38 KB (Apple)
    cloudd 11 KB / 3 KB (Apple)
    apsd 5 KB / 4 KB (Apple)
    firefox 4 KB / 1 KB (Mozilla Corporation)

Top Processes Snapshot by Energy Use:
    Process (count) Energy (0-100) (Source - Location)
    WindowServer 5 (Apple)
    Safari 0 (Apple)
    EEventManager 0 (Seiko Epson Corporation)
    com.apple.WebKit.WebContent (3) 0 (Apple)
    AppleUserHIDDrivers (6) 0 (Apple)

Virtual Memory Information:
    Physical RAM: 32 GB

    Free RAM: 14.29 GB
    Used RAM: 9.26 GB
    Cached files: 8.45 GB

    Available RAM: 22.74 GB
    Swap Used: 0 B

Software Installs (past 60 days):
    Install Date Name (Version)
    2021-04-09 Gatekeeper Configuration Data (181)
    2021-04-09 macOS Catalina 10.15.7 Supplemental Update (10.15.7)
    2021-04-09 Microsoft Office (16.48.21041102)
    2021-04-09 EPSON Software Updater (2.6.1)
    2021-04-09 Easy Photo Scan (1.0.0)
    2021-04-09 Epson Connect Printer Setup (1.4.3)
    2021-04-09 Epson Low Ink Reminder (1.7.2)
    2021-04-09 Epson Photo+ (1.0.0)
    2021-04-09 Epson Scan 2 OCR Component (1.0.0)
    2021-04-09 Epson Scanner Monitor (1.0.0)
    2021-04-09 Epson Event Manager (2.51.83)
    2021-04-09 EPSON Printer (10.85)
    2021-04-09 Epson Scan 2 (6.4.96)
    2021-04-09 EPSON-Handbücher (1.1.4)
    2021-04-09 Brother Drivers (4.0.0)
    2021-04-09 Brother iPrint&Scan (9.0.0)
    2021-04-12 PlayMemories Home (3.6.01)
    2021-04-14 Microsoft AutoUpdate (4.34.21041102)
    2021-04-14 Microsoft Excel (16.48.21041102)
    2021-04-14 Microsoft OneNote (16.48.21041102)
    2021-04-14 Microsoft Outlook (16.48.21041102)
    2021-04-14 Microsoft PowerPoint (16.48.21041102)
    2021-04-14 Microsoft Word (16.48.21041102)
    2021-04-14 iSuper DVD Ripper (6.2.25)
    2021-04-27 macOS Catalina Sicherheitsupdate 2021-002 (10.15.7)
    2021-04-27 Safari (14.1)
    2021-04-30 MRTConfigData (1.78)
    2021-04-30 XProtectPlistConfigData (2145)
    2021-05-01 Speedtest (1.20)

Diagnostics Information (past 7-30 days):
    2021-05-01 09:19:35 Safari.app - Crash
        Executable: /Applications/Safari.app
        Details:
            objc_msgSend() selector name: setDismissedExplicitly:
            Performing @selector(_dismissButtonIsPressed) from sender NSButton 0x7
            f827df4d220

    2021-04-28 04:35:21 trustd - High CPU Use
        Executable: /usr/libexec/trustd


End of report
 

Tom2109

Mitglied
Thread Starter
Registriert
02.03.2021
Beiträge
102
Für gelegentliche WLAN-Abbrüche könnte das evtl. der Grund sein? Fritz Box RADAR... Kanalwechsel und Nichtverfügbarkeit der Fritz-Box für 10 Minuten...
 

YoungApple

Aktives Mitglied
Registriert
01.04.2006
Beiträge
2.741
Ja. Das könnte der Grund sein. Schau in der Fritz Box doch mal nach, welcher Kanal im 5-GHz-Bereich gewählt ist. Sofern dein WLAN vorrangig über das 5-GHz-Netz läuft.
ABER, dann dürfte es nicht die Einschränkungen beim Ethernet-Betrieb geben. Und Firefox dürfte dann auch nicht funktionieren.
Hast du denn irgendwas geändert, bevor vor 2 Wochen die Problematik begann?
Das EtreCheck-Protokoll ist in meinen Augen okay.

Generell ist die WLAN-Welt eine nicht ganz unkomplizierte Welt.
Hast du viele andere WLANs in deiner Umgebung?
Hast du das 2,4- und 5-GHz-Netz getrennt? Also hat jeder Bereich eine eigenen SSID (eigenen Namen, wie z. B. "Tom2109 2,4GHz" und "Tom2109 5GHz")?
Welche Kanäle, sowohl im 2,4-GHZ-, als auch im 5-GHz-Bereich sind durch andere WLANs in der Umgebung belegt? Unter Umständen hilft es dann die Kanäle für deine Fritz Box selbst zu wählen.
Hast du den Standort der Fritz Box verändert?

Allerdings sollte Ethernet ohne die von dir genannten Probleme laufen, da ja keine Radar-Überprüfung stattfindet.

Also wichtig wäre es, dass du herausfindest, was du vor 2 Wochen verändert hast, als die Probleme begannen, dann kann man es vielleicht besser eingrenzen.

Du kannst ja in der Systemeinstellung auch mal die Netzwerke löschen und neu anlegen. Aber das würde ich erst machen, wenn obere Punkte nicht weiterhalfen.
 

Tom2109

Mitglied
Thread Starter
Registriert
02.03.2021
Beiträge
102
ABER, dann dürfte es nicht die Einschränkungen beim Ethernet-Betrieb geben. Und Firefox dürfte dann auch nicht funktionieren.
Richtig. Habe ja als erstes WLAN ausgeschaltet. Ist aber bei Safari auch im Ethernet-Betrieb so. Mit Firefox habe ich kein Problem, d.h. keine Abbrüche.

Also wichtig wäre es, dass du herausfindest, was du vor 2 Wochen verändert hast, als die Probleme begannen, dann kann man es vielleicht besser eingrenzen.
Am Mac: nur Catalina neu installiert. Das kann es nicht sein.
Fritz-Box: eben nochmal geprüft. Am 20.04. wurde wohl neue Firmware von Unitymedia/Vodafone aufgespielt. Alle Systemereignisse davor sind gelöscht. Mit dem 24.04. beginnen die RADAR-Mitteilungen, die ich vorher in über 8 Jahren bei Unitymedia nicht hatte...
Sonst? Keine Idee...

__________________________
Hier nicht vorrangig relevant: Die WLAN-Welt hier ist sehr speziell...
Fritz-Box im Kellerbüro. 2 Mac über LAN - ggfs. WLAN - angebunden. Power-LAN (devolo) mit WLAN-"Hotspot" im EG und im OG.
2,4 und 5Ghz beide aktiv.
WLAN Fritz-Box und WLAN devolo auf beiden Frequenzen aktiv.
WLAN Fritz-Box und WLAN devolo haben unterschiedliche Namen.
Hinsichtlich des WLAN-Durchsatzes macht es keinen Unterschied, ob ich das Fritz-Box-WLAN "an" oder "aus" habe.
Auch ein reiner MESH-Betrieb mit AVM-Produkten bringt keine Durchsatzverbesserung
 

groegsy

Mitglied
Registriert
12.01.2018
Beiträge
69
Seit dem letzten Update von Catalina und Safari letzte Woche hab ich dasselbe Verhalten. Mit Tor habe ich die Probleme gleichzeitig NICHT.
Allerdings komm ich mit dem bei bestimmten website nicht rein und nur deshalb NERVT es gewaltig.
 

WeDoTheRest

Aktives Mitglied
Registriert
19.10.2012
Beiträge
6.792
Das Safari 14.1 ein Problem hat ist bekannt. Das Update wurde von Apple auch schnell zurück gezogen.
Bei Mojave war das Problem nur zu lösen indem man Mojave noch mal komplett aus dem AppStore geladen und installiert hat.
Danach ist Safari wieder bei Version 12.1.2. Dann noch mal das angebotene Update einspielen. Dabei wird Safari auf 14.0.3 aktualisiert. Und dieses funktioniert (bei mir jedenfalls) problemlos.
Ob das bei Catalina genau so ist weiss ich allerdings nicht.
 

Tom2109

Mitglied
Thread Starter
Registriert
02.03.2021
Beiträge
102
Bei Mojave war das Problem nur zu lösen indem man Mojave noch mal komplett aus dem AppStore geladen und installiert hat.
Danach ist Safari wieder bei Version 12.1.2. Dann noch mal das angebotene Update einspielen. Dabei wird Safari auf 14.0.3 aktualisiert. Und dieses funktioniert (bei mir jedenfalls) problemlos.
Ob das bei Catalina genau so ist weiss ich allerdings nicht.
Okay - wäre einen Versuch wert. Noch ist nicht allzuviel auf dem Mac. Kostet nur Zeit für Neuinstallation und Updates. Werde es am Wochenende mal versuchen...
 
Oben