macOS Catalina MacOS Catalina iMac early 2009

CwS 2021

Mitglied
Thread Starter
Mitglied seit
21.12.2020
Beiträge
221
Hallo Community,

1.) ich habe bemerkt, dass mein iMac 2009 unter macOS 10.15.7 ein wenig langsam läuft,

da es sich um ein nicht unterstütztes Produkt handelt, gehe ich davon aus, dass das normal ist

2.) in "Aktivitätsanzeige" steht dass ich nur 2 GB RAM habe, dabei habe ich 4GB und der Speicherdruck macht sich bemerkbar
 

WeDoTheRest

Aktives Mitglied
Mitglied seit
19.10.2012
Beiträge
6.572
Catalina auf einem nicht unterstützten, zu alten Rechner mit nur 4GB Ram.....
Und dass das nicht flüssig läuft wundert Dich jetzt? :D
 

bernie313

Aktives Mitglied
Mitglied seit
20.08.2005
Beiträge
23.711
2.) in "Aktivitätsanzeige" steht dass ich nur 2 GB RAM habe, dabei habe ich 4GB und der Speicherdruck macht sich bemerkbar
Hast du da schon überprüft, ob einer der Speichersteine vielleicht nicht erkannt wird oder fehlerhaft eingebaut ist.
aud welcher Anzeige entnimmst du denn, das 4 GB verbaut sind?
Ein etrecheck Bericht wäre auch gut, um die helfenden mit mehr Infos zu versorgen.
 

noodyn

Aktives Mitglied
Mitglied seit
16.08.2008
Beiträge
12.796
ein wenig langsam läuft,
Mich wundert es, dass es überhaupt läuft.
Was genau ist denn die Frage? Ein aktuelles Betriebssystem auf nicht unterstützter Hardware von vor 11 Jahren... Ja, das wird langsam sein, wenn überhaupt.
 

Mel Linus

Mitglied
Mitglied seit
17.11.2009
Beiträge
132
auf dem alten MacBook 13 (white 2009) von meiner Frau läuft Catalina mit 4GB. Für einfache dinge wie Office, Internet, e-Mail, Online Banking, etc. auch akzeptabel schnell.

Bis Mojave waren min. 2GB RAM Voraussetzung, ab Catalina sind es 4GB, evtl. liegt es daran.
 
Oben