• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

MacOs Catalina Fotos App: Probleme, Fotos nicht vollständig, kuratieren,...

Mazener

Mitglied
Thread Starter
Mitglied seit
24.10.2013
Beiträge
168
Nach Umstieg auf Catalina kann ich die Fotos App nicht mehr produktiv verwenden:
Ich habe unter Moawe die Fotos auf einer Synology-Disk ausgelagert, das funktionierte hier ohne Problem

Nach dem Update auf Catalina gibt es nun mit "Fotos" Probleme

"iCloud Bilder/geteilte Alben" sind nur zum teil da
"Fotos" sind zum teil scharf zum Teil unscharf oder gar nicht zu sehen in der Vorschau
"Personen" sind keine vorhanden, dort steht der Hinweis 0 Fotos gescannt
"Rückblicke" sind vorhanden, klicke ich jedoch einen an, stürzt Fotos ab, die Warteschnecke läuft ewig
"Meine Alben" sind vorhanden, clickt man allerdings auf die Fotos sind diese unscharf

Meine Fotosbiliothek hat etwa die Größe von 50 GB
System läuft nun schon 3 Tage durch, nichts tut sich mehr

Was könnte ich tun um eventuell die Bibliothek neu einzulesen oder einen Scan-prozess zu aktivieren?
Soll ich die Fotos App weiter offen halten (Systemaktivität zeigt mir keinerlei Prozesse der Fotos-App an, diese macht also nichts.....)

Besten Dank für Hinweise
 

KOJOTE

Mitglied
Mitglied seit
06.11.2004
Beiträge
6.536
Es gibt seitens der Fotos.App die Möglichkeit zur Reparatur:
Dazu die Fotos.App beenden und dann mit gedrückter alt,- und cmd-Taste starten.
Quelle: (https://support.apple.com/de-de/HT204967)

Grundsätzlich rät Apple davon ab, die Fotos-Mediathek extern zu speichern.
Quelle: (https://support.apple.com/de-de/HT201517)

Mit Catalina wird es, zumindest ist das mein subjektiver Eindruck, zur Zeit eher problematischer, die Fotos-Mediathek auf ein NAS ausgelagert zu haben.
 

indiana1212

Mitglied
Mitglied seit
24.10.2013
Beiträge
389
Jaja. Geil. Hab ich auch gehabt. Beim 2ten Profil am Mac. Allerdings waren das 200 Fotos von der Apple ID von meiner Mutter. Rödel. Rödel. Unglaublich. Gestern früh. Angemeldet mit dem Profil. Rechner angelassen und ca. 6 Stunden später. Alles Ok. Lass es einfach weiterlaufen. Dreck.
 

Mazener

Mitglied
Thread Starter
Mitglied seit
24.10.2013
Beiträge
168
Also nachdem sich ja schon 3 tage nichts mehr tut, habe ich jetzt versucht die Fotodatenbank zu "reparieren" , mit den beiden Tasten beim Start von "Fotos".
Das schien am ersten Blick zu funktionieren, es kam ein Reparaturfenster das, stetig weiterlief bis auf 98%, dann stop und nichts ging mehr.
Irgendwann schlug dann wohl der Energiemodus zu und schaltet meinen Bildschirm ab. Mußt mich dann neu einloggen, dann sofort Start "Fotos" ....jetzt kommt "Wiederherstellung 0% abgeschlossen....." und das bleibt.....

Wie könnte das jetzt weitergehen ?
Ich komm nicht mehr mehr in die "Fotos"-Menüs z.B Einstellungen => alles ausgegraut...
 

KOJOTE

Mitglied
Mitglied seit
06.11.2004
Beiträge
6.536
Tja. Mangels NAS und Catalina kann ich zu möglichen, damit einhergehenden Problemen wenig beitragen. Ich würde vermutlich von vorne beginnen und versuchen die Mediathek auf meinem Mac wieder zum laufen zu bringen - du nutzt ja iCloud-Fotos - und erst wenn das klappt wieder auf das NAS auslagern - wenn es denn unbedingt auf dem NAS sein muss.

Hast du ein Backup?
Wie sind die Einstellungen bezgl. Originale Fotos?