Macht mit! ->Benchmark Test

Big Hornet

Aktives Mitglied
Thread Starter
Dabei seit
21.11.2002
Beiträge
1.569
Punkte Reaktionen
62
Hallo Leute!

HIER hatte ich euch ja schon dazu aufgefordert mal einen Bechmark test mitzumachen.

Zum Test geht es HIER

Dort haben bisher sehr wenige Apple User mitgemacht. Last uns das ändern!:D

Ich habe übrigens leider sehr schlecht abgeschlossen...

Insgesammt habe ich 346.76 seconds gebraucht. Wobei ich sonst mit meinem Konqueror sehr Flott bin...:(
 

emjaywap

Aktives Mitglied
Dabei seit
04.06.2003
Beiträge
1.287
Punkte Reaktionen
0
ich möchte dich ja nicht enttäuschen, aber...

19.73 sekunden. gatez rulez
 

Wildwater

Aktives Mitglied
Dabei seit
31.03.2003
Beiträge
11.057
Punkte Reaktionen
332
hallo

mal eine frage:

Jeff, Explorer 6x, Windows 2000, 500-599MHz 413.92 seconds

janne, Explorer 6x, Windows 2000, 500-599MHz 41.22 seconds

kann das jemand logisch erklären :confused:

ach ja meine ergebnisse: 63.06 seconds und 116.18 seconds. je nach browser. kopfkratz

gruss
wildwater
 

Stefan

Mitglied
Dabei seit
15.12.2002
Beiträge
426
Punkte Reaktionen
4
Es gibt auf der Welt drei Arten von Lügen:

Lie, deliberate lie, benchmark. :D

Ich trau diesem Benchmark so, wie ich nem Online-Virenscanner trauen würde: Gar nicht.

Ciao,
Stefan
 

Wildwater

Aktives Mitglied
Dabei seit
31.03.2003
Beiträge
11.057
Punkte Reaktionen
332
Original geschrieben von Stefan
Es gibt auf der Welt drei Arten von Lügen:

Lie, deliberate lie, benchmark. :D

Ich trau diesem Benchmark so, wie ich nem Online-Virenscanner trauen würde: Gar nicht.

Ciao,
Stefan
 

trau keiner benchmark, die du nicht selbst gefälscht hast :D

gruss
wildwater
 

Danny4

Mitglied
Dabei seit
07.11.2002
Beiträge
135
Punkte Reaktionen
0
ich auch nicht, habe es aber trotzdem mal gemacht:

iBook 900 / 640 MB

- mit Safari 1.0: 112,7 s :confused:
- mit Camino: 13,6 s :cool:

:D

Also von einem Wert um Systeme zu vergleichen ist das hier swhr weit entfernt.
 

Big Hornet

Aktives Mitglied
Thread Starter
Dabei seit
21.11.2002
Beiträge
1.569
Punkte Reaktionen
62
@Danny4

Das mit Safari wundert mich auch schon die ganze Zeit...

Weil mein schnellster Browser (Konqueror=Geistiger Vater von Safari) macht den schlechtesten Schnitt...??? Mit meinen anderen Browsern war ich deutlich schneller!?

Was meint ihr? Wie kann so was geschehen? :(
 

Danny4

Mitglied
Dabei seit
07.11.2002
Beiträge
135
Punkte Reaktionen
0
Hmm naja, wie schon woanders besprochen, finde ich safari echt geil, aber eine 1.0 im titel hat er meiner meinung nach nicht verdient. ebay, caching und speed sind echt schlecht. in einigen foren funtioniert (ich denke durch das schlechte caching) die sache mit gelesen und dann als gelesen makiert nicht. und in meinem forum nimmt er nach der passwortabfrage immer wieder sie seite mit der passwortabfrage, obwohl er sich korrekt anmeldet. Naja, wir warte einfach ab...das wird schon.
 

angelus sum

Mitglied
Dabei seit
23.04.2003
Beiträge
178
Punkte Reaktionen
0
test

Hmmm, habe iBook 800 mit 384MB.
Camino (favorit Browser) 22,54 sec.
Safari... habe ich nach 2 Minuten, immer noch im ersten Test, abgebrochen!
Kann mich aber nicht daran erinnern, das Safari jemals wesentlich langsamer als Camino war.
Trotzdem: Netter kleiner Test, der für eine Menge Gesprächsstoff sorgt :)

H.
 

beige

Mitglied
Dabei seit
11.06.2003
Beiträge
374
Punkte Reaktionen
0
oh ja test it - und dann system optimieren bis das os zerschossen ist :D
so verbringe ich meine nächte !

safari 56 sec
explorer 46 sec
camino funktioniert nicht mehr ;)

pb 1ghz/ dsl

gute nacht,
muß reparieren :p
 

celsius

Aktives Mitglied
Dabei seit
11.01.2003
Beiträge
4.116
Punkte Reaktionen
3
mein ergebniss:

1 celsius, Netscape 6x, Mac OS, 1.00 - 1.09GHz 7.59 seconds, July 29, at 16:32:14


PB 17"
 

Big Hornet

Aktives Mitglied
Thread Starter
Dabei seit
21.11.2002
Beiträge
1.569
Punkte Reaktionen
62
@celsius

Das nenne ich für einen G4 schnell!

Am liebsten würde ich mal wissen wie ein G5 abschliessen würde...:D
 

beige

Mitglied
Dabei seit
11.06.2003
Beiträge
374
Punkte Reaktionen
0
dieser benchmarktest ist doch am wenigsten vom prozessor sondern vom einwahlknoten im netz und der verbindung abhängig -

die sich ärgernde carro

- ok ich gebs zu, laden tut er ja nicht viel der brauser

es doch nur java ;)
 

Hackmac

Aktives Mitglied
Dabei seit
12.12.2002
Beiträge
1.052
Punkte Reaktionen
1
Hackmac II, Netscape 6x, Mac OS, 800-899MHz 8.16 seconds, July 29, at 18:21:47

OK! Celsius, ich geb mich geschlagen.....
(und das von einem PauerBuk ...:mad: )

Gruss,
Hackmac.:D


PS: im Übrigen.... Alles Gute, Euch Zwei wavey
 

TobyMac

Aktives Mitglied
Dabei seit
19.11.2002
Beiträge
3.028
Punkte Reaktionen
0
macgeeks.de, Netscape 6x, Mac OS, 400-499MHz 16.56 seconds, July 30, at 00:27:14
ranking: 428 out of 1002 testers

Mein Ergebniss :)


Für meine Möhre nicht schlecht.
 

box

Mitglied
Dabei seit
21.02.2003
Beiträge
873
Punkte Reaktionen
21
Safari sucks!

ralf, Netscape 6x (camino), G4/733MHz: 10.45 seconds

ralfs, Netscape 6x (Safari), G4/733MHz: 120.54 seconds

Naja, ist ja nur JavaScript. Trotzdem...

Erstmal sind die Tests allerdings an meinen Popup-Blockern gescheitert. :rolleyes:
 

hatty

Mitglied
Dabei seit
08.04.2003
Beiträge
285
Punkte Reaktionen
0
hi folks,
ist schon interessant... :rolleyes:
PB Pismo 500MHz, Mac OS X:
Safari 1.0 = 228.74sec
Mozilla 1.3 = nach 5 Minuten bei Test 2 abgebrochen
IE 5.2.2 = 97,13sec

PC Pentium4 2.5GHz Windows 2000:
Netscape 7.01 = 16,39sec
IE 6.0, SP1 = 14,58sec

PC Pntuim4 600MHz SuSE Linux 8.1:
Konquerer 3.0.4 = 124,27sec

Ratet mal, womit ich am liebsten surfe?!? ;)
Trotzdem: Mac rulez (G3/500 gegen P4/2500, ganz schön unfair).
 

hosh

Mitglied
Dabei seit
08.07.2003
Beiträge
427
Punkte Reaktionen
5
mmmh!

hosh, Explorer 6x, Windows 2000, 1.00 - 1.09GHz 27.16 seconds

mit na dose!

mfg

p.s und was sagt mir der spass nu? also jetz mal im vergleich gesehn!! diese 27.16 ist ja die gesamtzeit der tests, lässt sich da nen vergleich ziehen zwischen apple und pc (auch wenn man eigentlich keinen apfel mit birnen vergleicht)!
 

box

Mitglied
Dabei seit
21.02.2003
Beiträge
873
Punkte Reaktionen
21
Original geschrieben von hatty
Mozilla 1.3 = nach 5 Minuten bei Test 2 abgebrochen
 

Hatty....
hast du in Mozilla vielleicht Pop-ups blockiert wie ich? Da kannste natürlich lange warten...
:p
 

hatty

Mitglied
Dabei seit
08.04.2003
Beiträge
285
Punkte Reaktionen
0
UUUUPPPSSSS, erwischt! :rolleyes:
Errare humanum est! ;)

Nachtrag: PB Pismo 500MHz Mac OS X 10.2.6:
Mozilla 1.3 = 47,35sec

Damit bei weitem der schnellste Browser auf meinem Mac.
 
Oben Unten