MacBookPro schaltet sich bei ca. 25% Batterie ab

dotvo

Mitglied
Thread Starter
Registriert
30.05.2006
Beiträge
150
Mein MacBookPro schaltet sich bei ca. 25% Batteriekapazität ohne Vorwarnung ab.
Hab ich da eine Einstellmöglichkeit übersehen?
 
Zuletzt bearbeitet von einem Moderator:

Killabee24

Mitglied
Registriert
28.10.2006
Beiträge
927
Das war am Anfang bei mir ebenfalls des Öfteren! Ich habe dann die Kalibrierung durchgeführt und dann hat es wieder gefunkt!
 

dotvo

Mitglied
Thread Starter
Registriert
30.05.2006
Beiträge
150
Ich kann nicht nach Anleitung kalibrieren

("...When your battery gets low, you will see the low battery warning dialog on the screen. Continue to use your computer until it goes to sleep...")

da a) keine Warnanzeige erscheint und b) der Computer nicht schläft, sondern richtig abschaltet.

Hat jemand eine Idee?
 

Killabee24

Mitglied
Registriert
28.10.2006
Beiträge
927
Hast Du, nachdem sich der Computer vollkommen abschaltet, ihn mal wieder voll aufgeladen? Nach der Vollladung musst Du den Rechner noch 2-3 Stunden am Netz lassen, damit sich die Batterie einstellen kann! Dann vom Netz trennen.... Passiert es nach dieser Vollladung wiederum?
Hast Du coconut installiert? Bei wieviel mAh schaltet er ab?
 

cheffe

Mitglied
Registriert
01.10.2003
Beiträge
450
Vielleicht ist der Akku kaputt? Apple hat ja letztes Jahr eine Rückrufaktion für bestimmte Seriennummern der MBP-Akkus gestartet. Der erste Akku meine MBP fiel darunter. Mein MBP schaltete sich teilweise auch ohne Vorwarnung einfach so aus und der Akku wurde abartig heiß.

Grüße, Alex

P.S.: Hier ist der Link zum Austauschprogramm- falls nötig: https://support.apple.com/macbookpro15/batteryexchange/index.html?lang=de
 

dotvo

Mitglied
Thread Starter
Registriert
30.05.2006
Beiträge
150
Hab coconut nicht installiert.
Nach erneuten Volladungen (mache ich dann immer) ändert sich nichts.
Wieviel mA? Ich weiß nicht, wo ich dies ablesen kann.


Mein Akku mit seiner Seriennummer war nicht betroffen.
Werd trotzdem mal zu Gravis gehen und hoffe auf Austausch.

Vielen lieben Dank für Eure Hilfsideen!

Daniel
 

4um

Mitglied
Registriert
10.01.2007
Beiträge
366
dotvo schrieb:
Hab coconut nicht installiert.
Nach erneuten Volladungen (mache ich dann immer) ändert sich nichts.
Wieviel mA? Ich weiß nicht, wo ich dies ablesen kann.


Mein Akku mit seiner Seriennummer war nicht betroffen.
Werd trotzdem mal zu Gravis gehen und hoffe auf Austausch.

Vielen lieben Dank für Eure Hilfsideen!

Daniel

GENAU DAS PROBLEM HABE ICH AUCH!! Allerdings bei einem MB und es passiert teils ohne und dann auch mal mit Warnmeldung.


Ich werde morgen mal mit meinem Akku zum MM und testen und dann entweden einen neuen Akku einfordern oder das MB da lassen.
NEIN und ich habe nicht mein MB beim MM gekauf, aber da steht das nächste MB in meiner Nähe.

Gruß
4um

PS. Bitte schreib doch noch mal wie es bei dir ausgegangen ist.
 

4um

Mitglied
Registriert
10.01.2007
Beiträge
366
Killabee24 schrieb:
Also ich würde mal mit coconut schauen, wieviel mAh ihr habt..

http://www.coconut-flavour.com/coconutbattery/

Ich würde den Akku einfach bei Apple reklamieren!

Jo aber erst muss ich wissen, ob es am Akku oder am MB liegt.
Also morgen erst mal Akku am anderen MB testen.

Ist das evtl. ein Anzeichen für ein schrotten Akku?
Diese beiden Scans haben einen Zeitunterschied von 15Minuten.
Airport & BT an aber nicht gekoppelt ein bissl surfen.


Eigentlich sollte sich doch "Maximum Battery Charge" nur langfristig ändern. Oder?
Weiterhin habe innerhalb dieser 15Minuten einen Ladezyklus mehr. Normal?
 
Zuletzt bearbeitet von einem Moderator:

Killabee24

Mitglied
Registriert
28.10.2006
Beiträge
927
Also nach den Bildern zu urteilen, ist wahrscheinlich Dein Akku - wie schon oben erwähnt - einfach kaputt! Wenn Du sagst, dass zwischen Bild 1 und 2 15 Minuten liegen, kann ich mir das nciht anders vorstellen! Nach 9 Monaten aber schon einen defekten Akku zu haben ,ist auch ein Anzeichen! Ich habe
folgende Werte nach 8 Monaten!



Daher würde ich klar sagen, dass Dein Akku kaputt ist! Würde mal mit Apple reden darüber!
 

4um

Mitglied
Registriert
10.01.2007
Beiträge
366
Killabee24 schrieb:
Also nach den Bildern zu urteilen, ist wahrscheinlich Dein Akku - wie schon oben erwähnt - einfach kaputt! Wenn Du sagst, dass zwischen Bild 1 und 2 15 Minuten liegen, kann ich mir das nciht anders vorstellen! Nach 9 Monaten aber schon einen defekten Akku zu haben ,ist auch ein Anzeichen! Ich habe
folgende Werte nach 8 Monaten!

Daher würde ich klar sagen, dass Dein Akku kaputt ist! Würde mal mit Apple reden darüber!

Boah leck mich doch einer! Wie geht das denn?
So ganz normal ist das doch auch nicht 1000mAh mehr als normal zu haben.
 

Gray

Aktives Mitglied
Registriert
09.06.2005
Beiträge
2.385
hab das gleiche Problem, Akkuladung schwankt auch sehr stark, bis unter 50%. Ich schicken mein MB sowieso wg Logicboard ein, dann solln die sich den Akku auch mal vornehmen ;)
 

Killabee24

Mitglied
Registriert
28.10.2006
Beiträge
927
Ja das stimmt nicht ganz! MBP 17" haben von Haus aus etwa 6300 mAh! Daher ist der WErt noch sehr gut! Jeder neue Akku hat im Durchschnitt etwa 200-400 mAh mehr als "normal" bei coconut!

Habe am Anfang des Öfteren kalibriert und wie bei mir der Fehler aufgetreten ist hab ich es wieder gemacht! Dann war alles in Ordnung! Mittlerweile geh ich sorgfältig mit dem Akku um :)
 

4um

Mitglied
Registriert
10.01.2007
Beiträge
366
Killabee24 schrieb:
Ja das stimmt nicht ganz! MBP 17" haben von Haus aus etwa 6300 mAh! Daher ist der WErt noch sehr gut! Jeder neue Akku hat im Durchschnitt etwa 200-400 mAh mehr als "normal" bei coconut!

Habe am Anfang des Öfteren kalibriert und wie bei mir der Fehler aufgetreten ist hab ich es wieder gemacht! Dann war alles in Ordnung! Mittlerweile geh ich sorgfältig mit dem Akku um :)

Ok 200-400, aber gleich 1000?
Naja ich werde das mal prüfen (lassen).
Diese Sache mit dem Akkutralala hab ich nach neun Monaten immer noch nicht ganz gerafft.
Vorher hatte ich ein Compaq und ein Toshiba und der Akku hatte (empfunden) nicht viel weniger Leistung als zu beginn. Beide Geräte nach 2,5 Jahre verkauft.
Und die Laptop Hersteller beziehen doch bestimmt die Akkus von dem selben Hersteller.
Wieso gibt es dann bei Apple so große Schwankungen, wenn jemand falsch läd?

EDIT: Wieso überhaupt 6300? Bei dir steht doch
Original:5.500mAh
 

Killabee24

Mitglied
Registriert
28.10.2006
Beiträge
927
Ja das hat mich auch gewundert! Ich habe dann hier im Forum mal gelesen und da wurde mir gesagt, dass bei den MBP 17" 6300 mAh normal sind! Ich hatte am Anfang 6600 mAh und bis jetzt sind es halt 6454 oder so!
Coconut kann nicht mehr als 5500 anzeigen! Warum ,weiß ich leidder auch nicht! Wäre aber schön, wenn sich das bei den nächsten Versionen ändern würde!
Ist ja eigentlich auch nur ein ungefährer Wert, damit Du weißt, wie es um Deinen Akku steht! Ganz vertrauen tu ich dem auch nicht..... Aber bei Dir kann man sagen, dass Dein Akku definitv kaputt ist! Wenn Du sagst, dass zwischen den beiden Bildern 15 Minuten liegen... Apple tauscht Dir den Akku sicher aus!
Das mit dem Akku ist eh so eine Sache für sich! Hab am Anfang viel hier im Forum darüber gelesen und da gibt es ja 10000 verschiedene Meinungen dazu! Ich bin für mich draufgekommen, dass ich wenn ich daheim bin mit dem Netzstecker arbeite und hin und wieder halt den Akku dann mal einen tag gebrauche! Kalibrieren tu ich schon gar nicht mehr, weil das auch schädlich sein sollte (mach ich nur im Notfall)! Unterwegs haltet der Akku mit WLAN dann etwa 3,5 Stunden! Ist für die Ladezyklen noch ein ganz guter Wert! :)
 

4um

Mitglied
Registriert
10.01.2007
Beiträge
366
Alles klar Danke! Mal schauen was der Tag morgen so bringt.
Gruß
4um
 

Killabee24

Mitglied
Registriert
28.10.2006
Beiträge
927
Sag dann mal Bescheid, ob alles gefunkt hat bei Apple... Würd mich auch interessieren!

Viel Glück ;)
 
M

Martns

ALSO......

das problem hatte ich auch! bei deinem akku wird einfach eine zelle nicht mehr erkannt. geh damit in den apple-laden und du bekommst einen neuen akku! das problem ist bekannt.
bei mir hats zwei tage gedauert.
 

macdoof06

Mitglied
Registriert
18.03.2006
Beiträge
425
bei mir hat er sich nach 30 % anzeige ausgeschaltet, bei apple angegerufen, am nächsten tag!!!!! war der akku per ups da!!!!!!!!
 
Oben Unten