MacBookPro 2011 4xxx/4/40000005: Battery und Display Fehler

Diskutiere das Thema MacBookPro 2011 4xxx/4/40000005: Battery und Display Fehler im Forum MacBook.

  1. avalon

    avalon Thread Starter Mitglied

    Beiträge:
    28.226
    Zustimmungen:
    4.655
    Mitglied seit:
    19.12.2003
    Brauche mal Rat von Usern die mehr von der Technik verstehen als ich.

    Folgendes Problem:
    Mein MacBook Pro Early 2011 mit einem in 2015 reparierten Board mit einer AMD Radeon HD 6490M und Intel HD Graphics 3000 macht den Anschein eines neuen Grafikdefekts, obwohl der Chip vom AMD nicht zu den an meisten gefährdeten Chips gehört.
    Das MacBook geht aus und beim einschalten sieht es so aus.

    Bildschirm.jpg

    Ein Hardwaretest ergibt aber keinen Hinweis auf die Grafikkarte sondern einen Hinweis auf die Batterie

    Apple Hardwaretest Batterie.jpg

    Daraufhin habe ich den Test ohne Batterie durchlaufen lassen mit folgendem Ergebnis:

    Apple Hardwaretest ohne-1.jpg

    Es wurde keine Probleme gefunden aber die Grafik ist ja wohl wie zu sehen nicht in Ordnung

    Muss noch ergänzen:

    Akku scheint kein Original Akku zu sein, ist aber erst 15 Zyklen gelaufen
    Test ohne Akku mit Wärmeentwicklung oben links am MagSafe Anschluss

    Informationen zum Batteriemodell:
    Seriennummer: W01107AW7D3BA
    Hersteller: CSDA
    Gerätename: A1382
    Pack Lot Code: 3230
    PCB Lot Code: 30db
    Firmware-Version: ddae
    Hardware-Version: dac2
    Zellen-Version: 2b39
    Informationen zum Ladezustand:
    Verbleibende Ladung (in mAh): 6828
    Vollständig geladen: Nein
    Batterie wird geladen: Ja
    Volle Ladekapazität (in mAh): 6881
    Informationen zum Batteriezustand: Anzahl der Zyklen: 15
    Zustand: Gut
    Batterie ist installiert: Ja
    Stromverbrauch (in mA): 359
    Spannung (in mV): 12448

    Nun meine Frage

    Was ist da nun wirklich nicht in Ordnung?
     
  2. phonow

    phonow Mitglied

    Beiträge:
    1.056
    Medien:
    4
    Zustimmungen:
    394
    Mitglied seit:
    13.07.2017
    Also meine AMD 6490 Chip hat beim 2011er genau 2 mal 3 Jahre gehalten, dann ist er kaputt gegangen. Scheint irgendwie der Lebenszyklus zu sein. Eine Batterie kann auch mit 2 Ladezyklen kaputt gehen, weil sie nicht oft genug geladen wurde. Wie alt ist sie denn? Ist das DC Board evt. defekt?
     
  3. avalon

    avalon Thread Starter Mitglied

    Beiträge:
    28.226
    Zustimmungen:
    4.655
    Mitglied seit:
    19.12.2003
    Das Notebook ist so gut wie immer am Netz und wird so gut wie nicht mit dem Akku betrieben.
    Was mir aber komisch vorkommt daß der AHT nichts vom Grafikproblem ausspuckt, obwohl es auch am Strom (also ohne Akku) kein sauberes Bild abgibt.
    Ich habe auch schon gelesen das es nach einem Akkutausch (Original) wieder funktioniert hat.
    Mich würde also interessieren ob jemand so eine Erfahrung gemacht hat.

    Ich würde mir ja eine Akku bestellen und wenn es nicht funktioniert zurückgeben, falls das z.B. bei ifixit möglich ist.
     
  4. Hausbesetzer

    Hausbesetzer Mitglied

    Beiträge:
    10.802
    Zustimmungen:
    2.819
    Mitglied seit:
    10.09.2008
    Soooo dolle is der Hardware Test auch nicht
     
  5. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    22.782
    Zustimmungen:
    5.702
    Mitglied seit:
    06.06.2004
    Der Hardwaretest kann solche Fehler der Grafikkarte nicht feststellen.
     
  6. tomric

    tomric Mitglied

    Beiträge:
    2.770
    Zustimmungen:
    1.225
    Mitglied seit:
    13.09.2003
    Ich würde mal testweise einen externen Bildschirm dranhängen und schauen, ob die Grafik dort auch so verhaut aussieht, einfach nur, um ein Problem mit dem Display und dessen Verkabelung auszuschliessen. Falls das Board damals von Apple im Rahmen des Reparaturprogramms ausgetauscht wurde, dann kann es schon sein, daß die GPU wieder einen Hau hat...
     
  7. avalon

    avalon Thread Starter Mitglied

    Beiträge:
    28.226
    Zustimmungen:
    4.655
    Mitglied seit:
    19.12.2003
    Habe ich gemacht, allerdings mit Akku.
    Das Ergebnis war daß die Darstellung nicht ok war.
    Einziger Versuch wäre noch es ohne Akku zu probieren.
     
  8. oneOeight

    oneOeight Mitglied

    Beiträge:
    52.310
    Zustimmungen:
    5.729
    Mitglied seit:
    23.11.2004
    deaktiviere doch mal testweise die AMD kext und lass die kiste nur auf der intel grafik laufen.
    dann siehst du doch, ob der AMD chip einen hau weg hat oder nicht …
     
  9. avalon

    avalon Thread Starter Mitglied

    Beiträge:
    28.226
    Zustimmungen:
    4.655
    Mitglied seit:
    19.12.2003
    Habe das Tool installiert, aber ich komme nicht ran da das Book nicht startet.
    Ich meine mit der Intel Grafik lief es.
    Habe aber dann wieder umgeschaltet und nun startet es zwar, bleibt aber bei 3 Viertel hängen

    Hmm, muss ich dann wohl mal im abgesicherten Modus starten oder hat sonst noch einet eine Idee.
     
  10. Madcat

    Madcat Mitglied

    Beiträge:
    14.545
    Medien:
    7
    Zustimmungen:
    3.061
    Mitglied seit:
    01.02.2004
    Das klingt dann aber schon schwer nach dem Grafikbug der 2011er MBPs
     
  11. avalon

    avalon Thread Starter Mitglied

    Beiträge:
    28.226
    Zustimmungen:
    4.655
    Mitglied seit:
    19.12.2003
    Ja, nach allen möglichen Tests die ich noch gemacht habe, scheint es nun ziemlich sicher an der Grafik zu liegen.
    Mit der internen Intel Grafik geht es, der AMD-Chip hat wohl einen weg.

    So werde ich es es dann wohl als defekt in der Bucht verkaufen, das Ding ist an sich Top in Schuss. SSD und 16 GB RAM.
    Falls hier einer Interesse hat PN an mich.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...