Benutzerdefinierte Suche

MacBook Problem mit RAM-Schacht

  1. MWG77

    MWG77 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2004
    Beiträge:
    448
    Zustimmungen:
    7
    Das MacBook fährt nicht mehr hoch. Ich habe die Arbeitspeicher Module einzel getestet und siehe da es ging wieder. Also habe ich statt dem 512 MB Modul das zweite 256 Modul eingebaut und nun geht nichts mehr. Ein anderes 256 MB Modul wird auch nicht erkannt, einzeln nimmt er auch keins mehr. Im linken Schacht halten die 256 Module auch nicht richtig fest, falle von alleine raus wenn keine Blende drauf ist. Woher kann das plötzlich kommen?
     
    MWG77, 25.02.2007
  2. muRx

    muRxMacUser Mitglied

    Mitglied seit:
    29.01.2007
    Beiträge:
    105
    Zustimmungen:
    5
    Hast du im linken Schacht irgendwas verbogen? Habe auch erst letztens meine RAM Module selber gewechselt (am MacBook) und das hält bombensicher. Legst du auch den Hebel richtig um?

    Wenn der Speicher nämlich nicht richtig sitzt wird er nicht erkannt und daraus folgt dann das du nicht booten kannst.

    Grüße
    muRx
     
    muRx, 25.02.2007
  3. MWG77

    MWG77 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2004
    Beiträge:
    448
    Zustimmungen:
    7
    Es ging, ohne an den RAM Modulen was zu machen, plötzlich nichts mehr.

    Daraufhin habe ich die verschiedenen RAM Module getestet. Das 512 MB hält wunderbar im linken Schacht. Die 256er kaum bis gar nicht.
     
    MWG77, 25.02.2007
Die Seite wird geladen...
Ähnliche Themen - MacBook Problem RAM
  1. macUSER99
    Antworten:
    7
    Aufrufe:
    192
    David X
    07.07.2017
  2. sussko
    Antworten:
    1
    Aufrufe:
    91
    AgentMax
    29.06.2017
  3. zumi
    Antworten:
    6
    Aufrufe:
    671
  4. Hank Leipzig
    Antworten:
    1
    Aufrufe:
    1.289
    Kalufra
    16.02.2011
  5. Tank
    Antworten:
    2
    Aufrufe:
    365