MacBook Pro Mid2010 endgültig defekt?

Mr Brain

Registriert
Thread Starter
Dabei seit
30.05.2018
Beiträge
2
Punkte Reaktionen
0
Hallo Leute,

Nachdem ich mit meinem MacBook Pro Mid 2010 Generation bereits seit Ende 2014 immer mehr Probleme habe, tritt seit heute plötzlich ein schwerwiegendes Problem auf. Angefangen mit plötzlichen Abstürzen bei etwas intensiveren Grafikanwendungen z. Bsp. auf bestimmten Websides oder Programmen seit 2014 (siehe https://support.apple.com/de-de/HT200553) und seit Anfang 2018 das Problem pinker Linien auf weißen Hintergrund bei jeglicher Anwendung, kommt das gleiche Problem der plötzlichen Abstürze nun schon bereits beim Öffnen des Finder oder sonstigen Programmem. Dabei flackert kurz nachdem Öffnen der obere Bildrand des jeweiligen Fensters und nach wenigen Sekunden stürzt der Mac ab und startet neu. Somit ist keine Nutzung des MacBook Pros mehr möglich.
Ich vermute das Mainboard (wahrscheinlich Kondensator) ist nun endgültig defekt.
Was denkt ihr?

MfG Mr Brain

Hier ist der zugehörige Fehlerbericht:


Wed May 30 20:14:30 2018



*** Panic Report ***

panic(cpu 2 caller 0xffffff7f9b7eb9cf): "GPU Panic: mux-regs 5 3 7f 0 0 0 severity 3 WS-ready 1 switch-state 0 IG FBs 0 EG FBs 1:3 power-state 0 3D idle HDA idle : NVRM[0/1:0:0]: Read Error 0x00000100: CFG 0xffffffff 0xffffffff 0xffffffff, BAR0 0xd2000000 0xffffff9139163000 0x0a5480a2, D0, P3/4\n"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleGraphicsControl/AppleGraphicsControl-3.18.48/src/AppleMuxControl/kext/GPUPanic.cpp:162

Backtrace (CPU 2), Frame : Return Address

0xffffff913cb82ae0 : 0xffffff801a46e166

0xffffff913cb82b30 : 0xffffff801a596714

0xffffff913cb82b70 : 0xffffff801a588a00

0xffffff913cb82bf0 : 0xffffff801a420180

0xffffff913cb82c10 : 0xffffff801a46dbdc

0xffffff913cb82d40 : 0xffffff801a46d99c

0xffffff913cb82da0 : 0xffffff7f9b7eb9cf

0xffffff913cb82e00 : 0xffffff7f9c33c441

0xffffff913cb82ec0 : 0xffffff7f9c4081ca

0xffffff913cb82f00 : 0xffff







EOF

Model: MacBookPro6,2, BootROM MBP61.005C.B00, 2 processors, Intel Core i7, 2,66 GHz, 8 GB, SMC 1.58f17

Graphics: Intel HD Graphics, Intel HD Graphics, Built-In

Graphics: NVIDIA GeForce GT 330M, NVIDIA GeForce GT 330M, PCIe

Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353237334348302D4346382020

Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353237334348302D4346382020

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x93), Broadcom BCM43xx 1.0 (5.106.98.102.30)

Bluetooth: Version 6.0.5f3, 3 services, 18 devices, 1 incoming serial ports

Network Service: Wi-Fi, AirPort, en1

Serial ATA Device: Samsung SSD 850 EVO 500GB, 500,11 GB

Serial ATA Device: MATSHITADVD-R UJ-898

USB Device: USB 2.0 Bus

USB Device: Hub

USB Device: IR Receiver

USB Device: Built-in iSight

USB Device: USB 2.0 Bus

USB Device: Hub

USB Device: Internal Memory Card Reader

USB Device: Apple Internal Keyboard / Trackpad

USB Device: BRCM2070 Hub

USB Device: Bluetooth USB Host Controller

Thunderbolt Bus:
 

Loki M

unregistriert
Dabei seit
07.02.2005
Beiträge
3.513
Punkte Reaktionen
1.034
GPU Panic - dürfte der bekannte Graphikkartenfehler sein
 

Mr Brain

Registriert
Thread Starter
Dabei seit
30.05.2018
Beiträge
2
Punkte Reaktionen
0
Danke für die Antwort^^ Davon bin ich auch ausgegangen, aber mir stellt sich die Frage, warum plötzlich dieser Fehler auch bei Finder und anderen nicht grafikintensiven Anwendungen auftritt, welche vorher ohne Probleme funktionierten?
 

Macschrauber

Aktives Mitglied
Dabei seit
08.02.2014
Beiträge
9.672
Punkte Reaktionen
5.787
Alles am Mac ist Grafikintensiv. Kannst mal im Safe Mode starten (Shift beim Kaltstart gedrückt halten) - dann wird u. A. die Grafikbeschleunigung nicht geladen und es geht vielleicht ein wenig weiter.
 

Technikfreund

Mitglied
Dabei seit
16.01.2015
Beiträge
278
Punkte Reaktionen
196
Die Modelle haben auch ein Elko Problem, ja. Trotzdem kann es sein, dass der Grafikchip ausgetauscht werden muss.
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.785
Punkte Reaktionen
3.216
Die Modelle haben auch ein Elko Problem, ja. Trotzdem kann es sein, dass der Grafikchip ausgetauscht werden muss.

Genau, Die hatten ein Elko Problem die dann dafür sorgt, dass die Graka Fehler macht. Hierdurch denken viele es sei die Graka dabei ist es nur ein Elko von ein paar Euro.

Da gibt es auch interessante Youtube filme zu.

Wenn du ihn verkaufen möchtest, ich würde den nehmen um mal zu experimentieren. Hatte so einen noch nicht.
 

Technikfreund

Mitglied
Dabei seit
16.01.2015
Beiträge
278
Punkte Reaktionen
196
Bei einigen ist aber auch die Grafik hinüber. Da reicht es nicht den Elko auszutauschen.
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.785
Punkte Reaktionen
3.216
Das stimmt. Aber der Kondensator wäre mal ein Anfang und ein versuch wert. Wenn er nach dem Austausch immer noch nicht funktioniert, kann man ihn immer noch entsorgen. Oder die Einzelteile verticken.
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.785
Punkte Reaktionen
3.216
So... hier mal ein Update.... Ich habe jetzt dieses MacBook Pro hier und konnte schon mal damit herum experimentieren. Es ist in der tat so, dass wenn man eine Grafikintensive Anwendung startet, der Rechner einfach aus geht. Zum testen hatte ich mal ein Spiel gestartet und dieses verhalten rekonstruieren können. Also der Kondensator C9560 muss erneuert werden, am besten durch einen etwas stärkeren.

Auf diesem Bild etwa in der Mitte zu sehen.
_DSC4259_DxO.jpg



Hier habe ich den defekten Kondensator entfernt. Der Neue liegt schon da neben.
_DSC4262_DxO.jpg



Nach freikratzen der Platine passt er dann auch.
_DSC4265_DxO.jpg



Und jetzt eine Test, wieder mit dem Spiel was vorher zum Absturz geführt hatte. Und läuft...
_DSC4269_DxO.jpg



Allerdings ist da noch etwas: Pinke Linien. Scheint als ob irgendwo auf der Platine eine Haarriss oder eine kalte Lötstelle ist. Diese habe ich noch nicht eindeutig finden könne. Momentan habe ich es gelöst durch eine etwa 1mm dicken Karton so unter der Platine zu verkeilen, dass der Fehler nicht mehr auftaucht. Dies ist allerdings nur eine temporäre Lösung.
_DSC4272_DxO.jpg


So weit so gut. Achja neuen Akku brauche ich noch. Dieser ist immerhin 8 Jahre alt und hat laut CoconutBattery schon 770 Ladezyklen.
 

Technikfreund

Mitglied
Dabei seit
16.01.2015
Beiträge
278
Punkte Reaktionen
196
Ich hatte schon Geräte bei denen der Austausch des Elkos keine Besserung gebracht hat. Grafikchip Ausfälle gibt es auch bei den Geräten.
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.785
Punkte Reaktionen
3.216
Das stimmt schon. Dies ist nicht das Allheilmittel, aber bei einigen hilft das schon.

Bei dem MBP gab es auch 2 Netzteile.... nun ja...
_DSC4279_DxO.jpg

Das eine ging gar nicht mehr, da fehlte der Magnet und ein Pin kam nicht mehr zurück... Totalschaden? Nein...
_DSC4281_DxO.jpg


Ebay hat passende Kabel und mit dieser ifixit anleitung hat es gut funktioniert: https://www.ifixit.com/Guide/MacBook+Power+Cord+5-Pin+MagSafe+Connector+and+Cable+Replacement/21842


Wie neu...
_DSC4282_DxO.jpg



Hmmm in der Anleitung steht Difficult... Ich fand es eher leicht. Dann wird das was ich noch vorhabe wohl in die kategorie "Extreme Hardcore" fallen.
 
Oben Unten