MacBook Pro braucht ziemlich lange für Neustart

Two-Face

Mitglied
Thread Starter
Mitglied seit
10.08.2006
Beiträge
226
Guten Abend,

ich weiß nicht, was passiert ist, aber mein MacBook Pro braucht seit einiger Zeit sehr lange für den Neustart.
Dabei haben sich verschiedene Vorgänge gezeigt:

1. Nach dem Klicken auf Neustart wird der Bildschirm schwarz (noch mit Hintergrundbeleuchtung) und der Mauszeiger ist zusehen. Nach ca. 10-20 Sekunden wird dann neugestartet.

2. Nach dem Klicken auf Neustart friert das Bild ein. Nach ca. 10-20 Sekunden wird dann neugestartet.

3. Nach dem Klicken auf Neustart wird das Bild schwarz (ohne Hintergrundbeleuchtung bzw. als ob das Gerät bereits aus wäre) und das MBP startet nach 10-20 Sekunden neu.


Kann mir da jemand weiterhelfen?
 

dg2rbf

Mitglied
Mitglied seit
08.05.2010
Beiträge
6.095
Hi,
Bitte mehr Infos zu deinem Rechner, so kann dir keiner Helfen.

Franz
 

Stargate

Mitglied
Mitglied seit
27.02.2002
Beiträge
9.066
ich weiß nicht, was passiert ist, aber mein MacBook Pro braucht seit einiger Zeit sehr lange für den Neustart.
Das einfachste ist einen sicheren Systemstart zu machen (SafeBoot)
Wenn das fertig ist auf normalem Weg ausschalten und anschliessend neu starten.
 

Madcat

Mitglied
Mitglied seit
01.02.2004
Beiträge
15.298
Es wäre gut zu wissen, um welches MBP es genau geht, wie es ausgestattet ist, was alles installiert ist. Ein Bericht von EtreCheck wäre sicher nicht falsch, den Bericht hier in den Code-Tags einstellen. Die Code-Tags sind hier zu finden (auf das + über dem Antworte-Fenster klicken):
code_tags.png
 

Two-Face

Mitglied
Thread Starter
Mitglied seit
10.08.2006
Beiträge
226
Habe eine MacBook Pro 2010 mit El Capitan. 8 GB Arbeitsspeicher und einen i7 mit 2,8 GHz. Als Festplatte ist eine SSD von Intel verbaut.

Sicherer Systemstart habe ich schon gemacht. Hat nicht wirklich was gebracht.

EtreCheck werde ich demnächst mal machen und mich dann wieder melden.
 

WeDoTheRest

Mitglied
Mitglied seit
19.10.2012
Beiträge
5.682
So 10-20 Sekunden braucht mein 2010er auch für einen Neustart.
Was dann da angezeigt wird ist mir dabei ziemlich egal. Da Deine Restartzeiten ja immer gleich sind
würde ich das ganze nicht überbewerten. Sind halt nicht mehr die jüngsten...... :D
 

Madcat

Mitglied
Mitglied seit
01.02.2004
Beiträge
15.298
So 10-20 Sekunden braucht mein 2010er auch für einen Neustart.
Beim TE dauert es 10-20 Sekunden, bis überhaupt mal der Neustart beginnt. So hab ich das bei ihm gelesen und das finde ich schon etwas lange. Wenn ich hier selbst bei meinem PB auf Neustart klicke dauert das keine 10 Sekunden, bis mit dem Neustart begonnen wird.
 

WeDoTheRest

Mitglied
Mitglied seit
19.10.2012
Beiträge
5.682
Ich vermute mal der TE hat HighSierra drauf. Da ist seid Sierra einiges langsamer geworden.
Selbst mein 2015er MBp im Geschäft braucht da selbst zu runter fahren länger als vorher unter Sierra.
 
Oben