MacBook Pro (2011) Startvorgang bricht ab. Zuvor blaustichiger Bildschirm.

Diskutiere das Thema MacBook Pro (2011) Startvorgang bricht ab. Zuvor blaustichiger Bildschirm. im Forum MacBook. Beim Startversuch hat der Bildschirm einen Blaustich, wenn das apple Logo und der Ladebalken angezeigt werden. Ist...

Apfelbirneundco

MacUser Mitglied
Thread Starter
Mitglied seit
28.02.2018
Beiträge
1
Beim Startversuch hat der Bildschirm einen Blaustich, wenn das apple Logo und der Ladebalken angezeigt werden. Ist der ladebalken durchgelaufen, wird der Bildschirm weiß, die Lüfter drehen für 5 min recht hoch. Entweder dieser Zustand bleibt dann bestehen, oder der Rechner geht einfach wieder aus. NVRAM reset hatte keinen Effekt. Beim booten vom Time machine backup tritt das gleiche Problem auf.
 

YoungApple

Mitglied
Mitglied seit
01.04.2006
Beiträge
2.501
Ich schätze mal die GPU ist hinüber. War bei diesen Modellen öfters der Fall und es gab bis Ende 2016 eine Austauschaktion. Es gibt einige Firmen, die das für ca. 300 Euro beheben, also die GPU austauschen. Ich hab sie nicht zur Hand. Wirf mal die Suche hier im Forum an. Du bist nicht der einzige mit diesem Problem.

Edit: Ach so, und herzlich Willkommen im Forum!
 
  • Gefällt mir
Reaktionen: iPhill, HuHaHanZ und Impcaligula

Impcaligula

Mitglied
Mitglied seit
17.05.2010
Beiträge
8.163
Beim Startversuch hat der Bildschirm einen Blaustich, wenn das apple Logo und der Ladebalken angezeigt werden. Ist der ladebalken durchgelaufen, wird der Bildschirm weiß, die Lüfter drehen für 5 min recht hoch. Entweder dieser Zustand bleibt dann bestehen, oder der Rechner geht einfach wieder aus. NVRAM reset hatte keinen Effekt. Beim booten vom Time machine backup tritt das gleiche Problem auf.
GPU kaputt.
Musst Du tauschen lassen. Kosten 250-300 Euro.
Forensuche - Thema gibt es gefühlt 1000000x hier ... zur Zeit täglich öfters.

http://apfelstudio.net/amd-grafikkarten-bug-apple-macbook-imac-2011
 

carsten_h

Mitglied
Mitglied seit
14.01.2004
Beiträge
2.542
Inzwischen ist das schon fast eine Frage, die in allen Mac-Foren im Tagesrhythmus eintrudelt. Da hat der GPU-Hersteller echt ganze Arbeit geleistet.
 
  • Gefällt mir
Reaktionen: Impcaligula

hjeuck

Mitglied
Mitglied seit
22.03.2006
Beiträge
662
Yep, das klingt ganz nach Grafikchip.
Tausch/Ersatz kostet bei smartmedia 299 Geld.
Werde das bei meinem 2011er pro machen lassen und es in der Familie weitergeben.
 

tocotronaut

Mitglied
Mitglied seit
14.01.2006
Beiträge
23.225
Es kann natürlich an der grafikkarte liegen, aber ein paar möglichkeiten gibt es eventuell noch...

Denn dass das bild sich nochmal ändert ist normal, wenn das monitorprofil am ende des startvorgangs geladen wird.
(Oder besser: Wenn es nur ein ganz leichter blaustich ist könnte das normal sein.)

Mach mal einen PRAM Reset.
Mach mal den Apple Hardwaretest.
Mach mal einen Sicheren Systemstart.
 
Oben