MacBook Pro 15 - Weißer oder rosaner Bildschirm nach Wasserschaden

Matzerrr

Registriert
Thread Starter
Mitglied seit
28.10.2018
Beiträge
1
Hallo,

ich habe ein Problem mit meinem Mac. Vor 5 Tagen ist mir ein kleines Glas Eistee über die Tastatur gekippt. Danach habe ich den Mac sofort ausgeschaltet und über Nacht in Reis gelegt. (Ein wenig Reis scheint durch die Lüfterausgänge in das Gehäuse gekommen zu sein, habs am Lüfter gehört) Danach lief alles ein paar Tage problemlos. Gestern kamen dann während des Betriebs dann rosane vertikale Streifen auf dem Bildschirm. Darauf hin habe ich ihn runtergefahren, eine Stunde gewartet und dann neu gestartet. Dann lief derMac wieder für einige Minuten gut, bevor das selbe Problem wieder auftrat. Danach habe ich es nochmal versucht. Dieses mal kam dann nur ein komplett weißer Bildschirm. Ab und zu kommt aber auch das Apple Logo welches beim Bootvorgang erscheint, jedoch bootet der Mac nur bis ca 95% der Bakenanzeige. Die drei genannten Symptome erscheinen jetzt immer im unregelmäßigen Rhythmus. Ich würde den Mac nächste Woche zur Reperatur bringen und hoffen dass sich da was machen lässt. Hat jemand von euch vielleicht eine Idee an was das liegen könnte und ob man das Problem eventuell selber beheben könnte?

Danke und LG
Matzerrr
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
29.394
Das Ding ist durch. Das mit dem Reis ist ein hartnäckiger Mythos. Nur eine professionelle Reinigung hätte geholfen. Höchstwahrscheinlich ist das Board kaputt, was man einen Totalschaden nennt,
 

MacMac512

Aktives Mitglied
Mitglied seit
12.09.2011
Beiträge
4.830
Willkommen im Club… derer die alles falsch gemacht haben.

Vor 5 Tagen ist mir ein kleines Glas Eistee über die Tastatur gekippt.
Fehler Nr. 1

Danach habe ich den Mac sofort ausgeschaltet und über Nacht in Reis gelegt.
Fehler Nr. 2

Danach lief alles ein paar Tage problemlos.
Fehler Nr. 3 gefolgt von Fehldiagnose Nr. 1

Darauf hin habe ich ihn runtergefahren, eine Stunde gewartet und dann neu gestartet.
Fehler Nr. 4

Dann lief derMac wieder für einige Minuten gut, bevor das selbe Problem wieder auftrat.
Fehldiagnose Nr. 2

Hat jemand von euch vielleicht eine Idee an was das liegen könnte
An Fehler Nr. 1

ob man das Problem eventuell selber beheben könnte?
HÄTTE können, mit Auseinanderbauen, Spannungsfrei stellen und anschließendem Bad in Isopropanol.
Sorry, HÄTTE können, also jetzt nicht mehr wirklich, da ist einiges korrodiert, aber so bezahlt jeder mal Lehrgeld.

Die richtigen Reparaturmassnahmen kann man immer noch versuchen, schlimmer geht es nicht mehr, aber die Chancen sind sehr sehr gering (=0).
 
  • Gefällt mir
Reaktionen: iPhill und dg2rbf

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
55.710
da dürften jetzt einige kontakte korrodiert sein.
dürfte mühsam das alles durch zu gucken.
 
  • Gefällt mir
Reaktionen: iPhill und dg2rbf

TMacMini

Aktives Mitglied
Mitglied seit
18.02.2016
Beiträge
2.815
Letzte Aktivität des TE eine halbe Stunde nach erstellen des ersten und einzigen postings.

Jungs, machts das Ding dicht hier.

Da hat sich jemand in hoffender Verzweiflung angemeldet, daß hier Feenstaub drübergestreut wird und sein MB wieder funktioniert.

Die Hoffnung wurde ihm genommen, da kommt nichts mehr.
 
  • Gefällt mir
Reaktionen: dg2rbf
Oben