MacBook Pro 15" USB-Problem

creeep

Neues Mitglied
Thread Starter
Mitglied seit
09.05.2011
Beiträge
7
Hallo zusammen! Habe mir vor gut 2 Monaten ein MacBook zugelegt. Vor drei Wochen kam dann die externe Kabel-Tastatur dazu (http://store.apple.com/de/product/MB110D/A). Alles lief wie es sein soll. Aber seit heute bekomme ich, sobald ich die Tastatur einstecke, ständig diese Fehlermeldung:
http://img580.imageshack.us/img580/3852/fehlermeldungt.png


Ein Neustart hilft nichts und da die Fehlermeldung ca. alle 35 Sekunden kommt kann ich normales Arbeiten vergessen. Ich kenne mich mit Analysesoftware unter Mac nicht aus, denn darüber habe ich in Google einiges gefunden...

Bin euch dankbar für eure Hilfe!

__________________
Macbook Pro 15"
03/2011
2,2GHz Quadcore i7
4GB Arbeitsspeicher
500GB HDD @7200U/min
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Ist an die USB-Ports der Tastatur irgendwas eingesteckt?
Oder hängt die Tastatur selbst an einem Hub?
 

creeep

Neues Mitglied
Thread Starter
Mitglied seit
09.05.2011
Beiträge
7
Außer der Tastatur ist nichts per USB angeschlossen. Zusätzlich hängt eine Magic Mouse dran. Habe schon von ähnlichen Problemen über Hubs gelesen, aber bei mir ist sie direkt am MacBook...
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Also die Tastatur ist direkt an den Mac angeschlossen (ohne Hub) und an die USB-Ports der Tastatur ist auch nicht angeschlossen?
Komisch ich würde mal einen PRAM Reset und SMC Reset versuchen.
 

creeep

Neues Mitglied
Thread Starter
Mitglied seit
09.05.2011
Beiträge
7
Japp genau so ist es. Ich probiere mal den PRAM Reset aus.
 

creeep

Neues Mitglied
Thread Starter
Mitglied seit
09.05.2011
Beiträge
7
Ich habe beide Resets ausgeführt - ohne nennenswerten Erfolg. Woran könnte das liegen? Andere USB-Geräte funktionieren (habe erst wenige getestet). Liegt es an der Tastatur oder eher am MacBook? Danke für deine schnelle Hilfe!
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Hast du mal den anderen USB-Port am MacBook ausprobiert? (hast ja 2 davon)
 

creeep

Neues Mitglied
Thread Starter
Mitglied seit
09.05.2011
Beiträge
7
Ja an beiden Ports besteht das gleiche Problem. Mit anderen Geräten laufen beide Ports aber ohne Probleme.
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Also gab mal PowerBooks, bei denen zum Teil weniger Strom als der Standard vorgibt über die USB-Ports geliefert wurde.
Aber dass das beim neuen MacBook Pro der Fall ist, das kann ich mir beim besten Willen nicht vorstellen.

Daher versuch doch mal, ob die Tastatur an anderen Macs läuft; sprich ich würde die Probleme erst mal bei der Tastatur suchen.
 

cifera

Aktives Mitglied
Mitglied seit
22.05.2009
Beiträge
5.105
Eventuell ist auch die Tastatur defekt, die USB-Ports können bis zu 1 A (oder waren es noch mehr?) liefern, also weit über der USB-Spezifikation - soviel kann eine Tastatur wirklich nicht verbrauchen. Internen Kurzschluss in der Tastatur würde ich deshalb vermuten.
 

Pinky69

Aktives Mitglied
Mitglied seit
06.11.2003
Beiträge
3.264
Ich tippe eher auf einen defekt an der Tastatur bzw. dem USB-Kabel/Anschluss. Ist doch offensichtlich da andere Geräte an den Ports funktionieren.
Tausch die tastatur um.
 

creeep

Neues Mitglied
Thread Starter
Mitglied seit
09.05.2011
Beiträge
7
Habe heute die Tastatur am Mac meiner Mutter getestet - gleiches Bild. Das Problem sollte also an der Tastatur zu suchen sein. ==> Umtausch auf Garantie.

Ich bin aber ein kleines Bisschen enttäuscht, dass die Tastatur nur 3 Wochen überlebt hat, in denen sie ca. 5 Stunden benutzt wurde. Stark beansprucht wurde sie auch nicht (keine Kinder, Tiere oder viel Dreck). Mal sehen wann ich eine neue bekomme. Danke für eure Hilfe!
 
Oben