MacBook Pro 15" Late 2011 Upgrade oder "nem geschenkten Gaul schaut man nicht ins Maul"

BlueG6o

Mitglied
Thread Starter
Registriert
03.09.2014
Beiträge
189
Moin Moin, Mal ein kleiner Erfahrungsbericht von mir.

Ich habe ja schon diverse "ältere" Äpfel hier stehen, aber ein MacBook Pro hatte mir in der Sammlung noch gefehlt. :love:

Vor kurzem gab der 2011er meiner Nachbarin den Geist auf und sie hat sich (nachdem ich einige Stunden in die Rettung investiert hatte) ein neues gekauft. Zum Dank hat sie mir das alte überlassen. Eigentlich dachte ich das nur die HDD defekt wäre weil diese SMART Fehler angezeigt hatte, hin und wieder lief er, dann wieder nicht. Da ich schon einen 2011er Mini mit defekter Grafik mein eigen nennen konnte hatte ich zwar befürchtet das hier etwas ähnliches im Argen liegen könnte, aber die Hoffnung stirbt ja zuletzt :)

Die Konfiguration war auf jeden Fall nicht schlecht

IMG_1830.jpeg


Ich hab dann mal ne Samsung 860 Evo, und weil das Ding immer am Strom hing und zehn Jahre alt ist, gleich noch nen neuen Akku bei Amazon bestellt.

65CCE590-9AE8-4C04-98BD-D45D8E2530C3_1_105_c.jpeg


Alles eingebaut und die Kiste wollte trotzdem nicht starten. High Sierra USB Stick eingelegt und installiert, aber nach der Installation nur grauer Bildschirm. Etwas nachgelesen und die schlechte Nachricht mit der defekten AMD Grafik hatte sie sich bestätigt. Dank diverser Tipps im Netz habe ich dann die AMD deaktiviert und nur die integrierte Intel HD genutzt.

Lief sehr gut, allerdings störte mich das recht alte High Sierra. Diverse Cloud Dinge wie die synchronisierten Tabs im Safari funktionierten nicht richtig, und man merkte sehr gut das High Sierra recht weit hinterherhinkt im Vergleich zu heutigen Systemen. Also habe ich aus Langeweile den Feiertag genutzt um das Catalina Update von DOSDude mal zu testen. Lief ohne Probleme durch, sehr einfach zu installieren. Super gemacht, und danach lief alles wie es soll mit iOS und meinen anderen Geräten zusammen.

Nun wurde mir die Kiste leider noch etwas warm, da ich wusste wie das mit der Wärmeleitpaste bei  ist. Sobald man etwas startete hatte der Rechner schnell 80 Grad. Spitzenwert waren 92 Grad. Also habe ich den Mac noch einmal aufgeschraubt und neue Arctic Silver 5 Wärmeleitpaste aufgetragen. Die WLP war nach dem zerlegen ja mehr neben der CPU und GPU als darauf. Schön sauber gemacht und dünn neu aufgetragen und wieder zusammengebaut.

IMG_1824.jpeg


IMG_1825.jpeg


IMG_1826.jpeg


IMG_1828.jpeg


Nun sitze ich hier und schreibe an dem Macbook diesen Text und bin absolut begeistert wie gut das 10 Jahre alte Ding läuft. Catalina läuft absolut flüssig, für Office, Video streaming usw absolut perfekt, auch mit der Intel HD Karte. Durchschnittliche Temperaturen aktuell zwischen 59 und 64 Grad beim schreiben und surfen. Auch wenn ich eigentlich gar keine Verwendung für die Kiste habe werde ich sie wohl behalten. Für 110€ investiert, ein absolut Super Rechner. :D
 

xplor3

Aktives Mitglied
Registriert
25.10.2009
Beiträge
1.132
den Grafikkartendefekt hast du aber leider immer noch, oder?

hab vor drei Jahren auch mein 2010er MBP repariert, den alten Kondensator raus und neuen reingelötet, nebenbei auch neue WLP und alles sauber gemacht. lief wie am ersten Tag und deutlich kühler

hätte Apple alte Zöpfe nicht angeschnitten, wäre das wohl heute noch in Benutzung. hab auch nur 25 Euro dafür investiert
 

BlueG6o

Mitglied
Thread Starter
Registriert
03.09.2014
Beiträge
189
Ja logisch habe ich den Defekt noch… oder sagen wir so, ich habe es gar nicht mehr versucht, da man für Catalina ohnehin die Radeon deaktivieren muss. Wäre schön wenn man ihn so einfach wegzaubern könnte, den 2011er Mini hatte ich damals im Backofen, danach lief er wieder als wäre nie was gewesen. Aber er stört halt nicht mehr da das MacBook so weiterhin ohne Probleme genutzt werden kann.
 

Roman78

Aktives Mitglied
Registriert
02.10.2006
Beiträge
4.923
Schau mal in meinem Blog. Da habe ich ne Anleitung zum deaktivieren der Grafikkarte.
 

acstylor

Aktives Mitglied
Registriert
21.11.2005
Beiträge
1.253
Schönes Projekt 👍🏻 bei der Arctic Silver WLP habe ich direkt in meine Casemodder Zeit zurückversetzt gefühlt, aber waren Chips von Werk aus so in WLP ertränkt?
 

Allerwertester

Neues Mitglied
Registriert
08.05.2021
Beiträge
42
Hatte auch mal ein MBP mit "dem" Grafikkartendefekt. Nachdem der aufgetreten war, hat Apple das Mutterbrett augetauscht. Der Fehler kam dann schon nach einem Jahr wieder, weil Apple wohl nur noch Motherboards mit demselebn Fehler hatte. Austausch ging wieder auf Garantie bzw. Austauschprogramm. Beim dritten mal dann wurde der Austausch aus Garantiegründen abgelehnt. 😡
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
58.836
Besser als beim 2011er Mini mit AMD, da gab es kein Reparatur Programm und man sollte selber löhnen.
 

BlueG6o

Mitglied
Thread Starter
Registriert
03.09.2014
Beiträge
189
@Roman78 wo finde ich den Blog? Bin gerade mit dem Handy online und finde nix.

Erledigt, vom Mac aus hab Ichs gefunden :)
 
Zuletzt bearbeitet:

AppleONE

Mitglied
Registriert
21.05.2019
Beiträge
68
Halloo, muss man hier auch die Lötbrücke setzen für Catalina, oder reicht das Auslöten des "bösen" Widerstandes für Catalina ?
 

Roman78

Aktives Mitglied
Registriert
02.10.2006
Beiträge
4.923
Ich glaube, die Brücke muss auch für Catalina rein. Habe ich aber nicht getestet. Ich habe von Sierra aus auf Ulyssa gewechselt. Da braucht man die Brücke nicht.
 
Oben