Benutzerdefinierte Suche

MacBook "Plopt" (lineOut)

  1. BowlingX

    BowlingX Thread StarterMacUser Mitglied

    Mitglied seit:
    05.06.2006
    Beiträge:
    146
    Zustimmungen:
    2
    Hi,
    ich hab mein Macbook nun schon seit ca. 3 Wochen und ich bin vollends zufrieden! Allerdings stört mich eine Kleinigkeit: Sobald ich meine Lautsprecher am LineOut (bzw. Kopfhörer Ausgang) angeschlossen habe, kommt nach vielen Soundereignissen etwas später (ca. 1 minute) (z.B Musikhören in iTunes) ein ziemlich dunkles "Plop". Hat jemand schon etwas ähnliches beobachtet?

    Edit: Merke gerade das es nicht kommt wenn ich Kopfhörer angeschlossen habe. Zur Info: Lautsprecher ist ein Cambridge SoundWorks 2.1 Set (älteres Modell, aber bisher zuverlässig!)
    David
     
    BowlingX, 16.07.2006
  2. CyberSeb

    CyberSebMacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    138
    Zustimmungen:
    4
    Das klingt nach einem Problem mit dem in deine Lautsprecher eingebauten Verstärker.

    Du kannst mal ein anderes Gerät an die Lautsprecher anschließen (Diskman, usw.) und schauen, ob das dann auch ploppt.

    Anderer Tipp:
    Schließe die Boxen und das MacBook mal an der gleichen Steckdose (-nleiste) an.

    Was heißt "älter"? An meinem iBook hängt des öfteren meine Stereoanlage, die 32 Jahre auf dem Buckel hat, und da ploppt nix! ;-)
     
    CyberSeb, 16.07.2006
  3. BowlingX

    BowlingX Thread StarterMacUser Mitglied

    Mitglied seit:
    05.06.2006
    Beiträge:
    146
    Zustimmungen:
    2
    hi,
    die Dinger hängen schon an der gleichen Steckdose (bzw. gerade nicht weil akku Betrieb), aber ich glaube auch das dass irgendwas mit meinem Verstärker zu tun hat, wahrscheinlich kann der irgendein signal nicht richtig verarbeiten ;). Mit den Kopfhörern funktioniert es nämlich. Ich werde mal eben meine Stereoanlage testen! Danke für die Antwort ;)
    David
     
    BowlingX, 17.07.2006
  4. BowlingX

    BowlingX Thread StarterMacUser Mitglied

    Mitglied seit:
    05.06.2006
    Beiträge:
    146
    Zustimmungen:
    2
    Sooo..an der Stereoanlage plopt es auch, es ist ein Panasonic Verstärker SA-HE200 falls das hilft. Wie gesagt, es plopt nur kurz nach einem Soundereigniss und nur wenn sonst keine Musik läuft. Der Ton ist genau der wenn man den Stecker vom LineOut einsteckt oder rauszieht.
    David
     
    BowlingX, 17.07.2006
  5. 3nitroN

    3nitroNMacUser Mitglied

    Mitglied seit:
    09.06.2004
    Beiträge:
    426
    Zustimmungen:
    21
    Gleiches hab ich bei mir (MacBook black, Harman/Kardon Soundsticks) bemerkt. Wär interessant, wenn jemand eine Abhilfe wüsste. Weil das war in Kombination mit meinem PowerBook G4 definitiv noch nicht so.

    Ist jetzt kein so immenses Problem, aber grad wenn ich abends das Book mal länger anlasse schon etwas nervig.
     
    3nitroN, 17.07.2006
  6. CyberSeb

    CyberSebMacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    138
    Zustimmungen:
    4
    Interessant. Also liegt der Fehler ganz offensichtlich am MacBook! Hier kann ich dir nicht weiterhelfen, da ich selber (noch ...) kein MacBook habe. Kann jemand vielleicht den Fehler reproduzieren?

    IMHO hört sich das eher nach einem Softwareproblem an, z.B. ein Puffer, der zu weit abgespielt wird o. ö. Also du sagst, das ist immer nach einem Sound? Also z.B. nach einer Audio-Datei? Du könntest mal eine andere Software verwenden, z.B. VLC, aber ich vermute, die verwendet auch das OS X-Soundsystem. Hmmmm... :)

    Könnte es daran liegen, dass du den Plopp nicht mit Kopfhörern hörst, da diese den Ton nicht wiedergeben können? Z.B. weil er zu tief ist und die Kopfhörer das nicht packen? Wäre wahrscheinlich der Fall, wenn du nur kleine Ohrstöpsel verwendest.

    Andere Idee, falls dir niemand weiterhelfen kann - und falls du dir das wirklich antun möchtest, wäre, das System neu zu installieren.

    So, ich geh jetzt aber ins Bett. Gn8!
    Sebastian
     
    CyberSeb, 17.07.2006
  7. CyberSeb

    CyberSebMacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    138
    Zustimmungen:
    4
    Äh - eines fällt mir noch ein:

    (Bitte nicht schlagen *g*) Habt ihr das mal unter Windows probiert???
     
    CyberSeb, 17.07.2006
  8. BowlingX

    BowlingX Thread StarterMacUser Mitglied

    Mitglied seit:
    05.06.2006
    Beiträge:
    146
    Zustimmungen:
    2
    aaah, sehr gut ;). Ich dachte schon ich wäre allein :D.
    Kann das u.U. auch am Soundserver liegen? Ich meine ich hatte unter Linux auch schonmal so ein Problem.

    btw: OSX ist auf Version 10.4.7
    Edit: Uii, da war einer schneller :D
    nö, und ich glaub das werd ich auch nicht :D
    David
     
    BowlingX, 17.07.2006
  9. Steril

    SterilMacUser Mitglied

    Mitglied seit:
    03.06.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Also bei mir ploppt das auch, liegt aber am Ton von Encourage der mit dem Ploppen signalisiert, dass er emails checkt. Meinst du das vielleicht?
     
    Steril, 17.07.2006
  10. Alki

    AlkiMacUser Mitglied

    Mitglied seit:
    22.02.2006
    Beiträge:
    25
    Zustimmungen:
    4
    Ist bei meinem BlackBook auch - interessanterweise aber nur, wenn es auf Akku läuft. Ich würde mal auf irgendeine Energiesparoption tippen, die den Soundchip nach einer Weile Inaktivität ausschaltet. Und sowas erzeugt bekanntlich gerne mal einen Plop.
     
Die Seite wird geladen...
Ähnliche Themen - MacBook Plopt (lineOut)
  1. kenduo
    Antworten:
    8
    Aufrufe:
    95
  2. NYReiter
    Antworten:
    1
    Aufrufe:
    79
  3. Chrihsssih
    Antworten:
    9
    Aufrufe:
    101
  4. MariJansson
    Antworten:
    1
    Aufrufe:
    58
  5. masterspb
    Antworten:
    1
    Aufrufe:
    724
    Stargate
    13.11.2014