MacBook Num./F6 Taste leuchtet wenn Numlock ausgeschaltet?

  1. dmdba

    dmdba Thread StarterMacUser Mitglied

    Mitglied seit:
    18.05.2005
    Beiträge:
    37
    Zustimmungen:
    1
    Hallo,

    schreibe hier von meinem neuen MacBook (1,8er) welches soweit ich das bis jetzt beurteilen kann, weder fiept noch muht.

    Allerdings habe ich ein anderes Feature... Meine F6/Num. Taste leuchtet... allerdings wenn Numlock aus ist.

    Mein Mitbewohner hat ein schwarzes (keine fiepen/muhen) bei dem es umgekehrt und meiner Meinung nach, richtig ist...

    Kann man das nun irgendwo umstellen? kann ich mir zwar nicht denken, aber ich dachte ich frage mal, da ich es mir im dunkeln beim surfen schon als nervig vorstellen kann wenn die taste die ganze zeit leuchtet.
     
    dmdba, 15.06.2006
  2. crazycash

    crazycashMacUser Mitglied

    Mitglied seit:
    10.08.2005
    Beiträge:
    936
    Zustimmungen:
    36
    Da läuft was schief bei dir, bei mir ist es so: Taste leuchtet Numlock an, Lämpchen aus Zahlenfeld aus. Einstellen? she da leider nix, vielleicht hilft ein PMU Reset ?

    mfg
    simon
     
    crazycash, 15.06.2006
  3. eiq

    eiqMacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    4.756
    Zustimmungen:
    369
    Bei mir ist die Lampe auch an, wenn Num-Lock nicht aktiviert ist, allerdings nur relativ dunkel und flackernd (aber nur, wenn das MacBook ein paar Minuten absolut im Leerlauf war, man also definitiv nichts gemacht hat). Wenn ich dann drauf drücke geht sie 'richtig' an. Der Händler kann es sich bisher noch nicht erklären. Hab aber hier im Forum schon davon gelesen, scheint also recht normal zu sein (zumindest so wie es bei mir ist).

    Gruß, eiq
     
  4. gruen

    gruenMacUser Mitglied

    Mitglied seit:
    18.06.2006
    Beiträge:
    3
    Zustimmungen:
    0
    hallo,

    hatte dasselbe problem: num-lock an= normale tastatur, num-lock aus= numerische tastatur. problem wie folgt gelöst: rechner ausschalten, kurz warten, akku raus, akku rein. rechner starten und alles wieder normal.:rolleyes:
     
    gruen, 18.06.2006
  5. wenigtelefonier

    wenigtelefonierMacUser Mitglied

    Mitglied seit:
    14.06.2006
    Beiträge:
    71
    Zustimmungen:
    7
    Ich stelle seit kurzem fest, dass der mein MB nicht mehr automatisch in der Ruhezustand nach Inaktivität geht (siehe mein anderer Thread). Dafür gehen einige Sekunden, nach dem sich das Display abschaltet auch die Caps- und Num-Lock-LEDs ganz schwach an. Ebenfalls eine Art schwaches Flimmern. Einen PMU-Reset habe ich gerade erfolglos durchgeführt. Geht bei Euch der Ruhezustand noch automatisch? Bei mir gehts nur noch manuell (zuklappen, etc).

    Grüsse
    David
     
    wenigtelefonier, 26.06.2006
Die Seite wird geladen...