MacBook mag externen Monitor nicht

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von kretchy, 23.03.2007.

  1. kretchy

    kretchy Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    23.03.2007
    Hallo allerseits,

    ich habe - wohl nicht ganz uneigennützig - von meinem Freund ein MacBook 13 Zoll geschenkt bekommen (ich wollte ja einen PC). Ich bin aber auch wirklich sehr begeistert. Nur trotz extra erstandenen Adapter kriege ich meinen externen Monitor nicht in Gang. Es ist ganz komisch, ich starte das Book bei angeschalteten Monitor. Ich habe Windows XP auf dem Mac geladen. Das Windowslogo ist auch hervorragend zu sehen auf dem externen Monitor, Doch sobald es zum Desktop geht, wird er schwarz und es ist zu lesen: "no signal detected" - kann mir jemand vielleicht verraten, was ich da machen kann? Mein Monitor ein "Standardprodukt" Auf ihm steht LG und 99G.

    Über eine erhellende Antwort würde ich mich sehr freuen
    Beste Grüße
    Kirsten
     
  2. Rick42

    Rick42 MacUser Mitglied

    Beiträge:
    4.958
    Zustimmungen:
    250
    Mitglied seit:
    18.07.2006
    Bei Windows gibts vielleicht in den Grafiktreibereinstellungen was einzustellen.
    Was macht der Monitor denn unter Mac OSX.
     
  3. rpoussin

    rpoussin MacUser Mitglied

    Beiträge:
    17.905
    Zustimmungen:
    1.157
    Mitglied seit:
    22.08.2004
    Du hast doch noch Mac OS-X … … ?
     
  4. kretchy

    kretchy Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    23.03.2007
    mac ox x

    Hüstel, nein,mac os x hab ich wohl nicht.
    also, der monitor wird auf jeden fall erkannt. wenn ich unter einstellungen nachsehe taucht er als Monitor 2 auf. Was könnte ich Sinnvolles in den Grafiktreibereinstellungen zu verändern versuchen bitte?
     
  5. MacBarfuss

    MacBarfuss MacUser Mitglied

    Beiträge:
    1.013
    Zustimmungen:
    22
    Mitglied seit:
    25.03.2004
    Hast du mal nach dem booten versucht über <Fn> + <F7> die Erkenung der Monitore zu starten und einen anderen "Modus" auszuwählen?

    Keine Ahnung ob der das unter Windows rafft, aber so kann man unter MacOS X einen anderen Monitor zum leben erwecken.
     
  6. kretchy

    kretchy Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    23.03.2007
    Hi MacBarfuss,

    ja hab ich, bis auf das mit dem Modus. Könntest du mir bitte erklären, wo ich den Modus einstelle? Ich nehme an, den der Graphikkarte? Den Monitor hat das MacBook ja einwandfrei erkannt.

    Beste Grüße






     
  7. StuffedLion

    StuffedLion MacUser Mitglied

    Beiträge:
    547
    Zustimmungen:
    17
    Mitglied seit:
    09.06.2006
    Wie meinst du MacOSX hast du nicht? Du hast dir doch keinen Mac gekauft, um damit nur windows zu verwenden?

    Zwischen den beiden Systemen wechselst du indem du beim Starten Option (linke ALT) gedrückt hältst. Mach das Mal und schau was dein externen Monitor unter OSX macht.

    lg
    Lion
     
  8. v3nom

    v3nom MacUser Mitglied

    Beiträge:
    2.537
    Zustimmungen:
    192
    Mitglied seit:
    08.11.2006
    "Fummel" mal bitte unter Windows ein bischen rum nachdem du auf dem Desktop: "rechtsklick", "Eigenschaften", "Einstellungen" gegangen bist. Eigentlich sollte dort der 2. Monitor angezeigt werden!
     
  9. kretchy

    kretchy Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    23.03.2007
    Hi Lion,

    ich schäme mich ja auch furchtbar - ich hab den Mac aber geschenkt bekommen und ich hatte mir nen PC gewünscht, daher. Ich probier deinen Typ beim nächsten Start gleich mal aus.

    Merci! Sonst - falls ich das gar nicht hinkriege - hat jemand vielleicht nen Tip für nen guten externen Mac-Monitor?

    lg
    Kirsten
     
  10. kretchy

    kretchy Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    23.03.2007
    @fummel...
    mach ich - ich erstatte dann später bericht ;)
    vielen Dank.
     
Die Seite wird geladen...

Diese Seite empfehlen