Macbook Line In Problem

seNoa

Neues Mitglied
Thread Starter
Mitglied seit
20.03.2005
Beiträge
5
Und zwar habe ich folgendes Problem. Wenn ich mit meinem Macbook
über den line In etwas aufnehme z.B. mit Audacity ist da immer ein Störsignal vorhanden! Selbst wenn sich kein Stecker in den Line In befindet??? Hat jemand eine Ahnung woran das liegen Könnte? Einfach mal ausprobieren Audacity an, und Eingangssignal hören Klicken. Schon sieht man an dem Ausschlag der bis zur hälfte ausschlägt das da irgenwas nicht stimmt? :confused:
Danke für eure Hilfe.


Ach ja wenn ich wenn ich Windows auf dem Macbook benutze habe ich das Problem nicht!
 

b16

Neues Mitglied
Mitglied seit
01.08.2006
Beiträge
22
seNoa schrieb:
Und zwar habe ich folgendes Problem. Wenn ich mit meinem Macbook
über den line In etwas aufnehme z.B. mit Audacity ist da immer ein Störsignal vorhanden! Selbst wenn sich kein Stecker in den Line In befindet??? Hat jemand eine Ahnung woran das liegen Könnte? Einfach mal ausprobieren Audacity an, und Eingangssignal hören Klicken. Schon sieht man an dem Ausschlag der bis zur hälfte ausschlägt das da irgenwas nicht stimmt? :confused:
Danke für eure Hilfe.


Ach ja wenn ich wenn ich Windows auf dem Macbook benutze habe ich das Problem nicht!
dieses problem hab ich leider auch... hab auch einiges gesucht und probiert... aber ohne erfolg...

währe nett wenn wer (uns) weiterhelfen könnte
 

Jools

Aktives Mitglied
Mitglied seit
27.11.2005
Beiträge
3.036
Ein gewisses Grundrauschen ist immer vorhanden bei analog Linein. Es sollte aber nur eine ganz leicht gewellte Line zu erkennen sein und keine Spitzen.

Befinden sich in dem Raum vielleicht starke Verbraucher wie Elektroheizung usw.?
 

seNoa

Neues Mitglied
Thread Starter
Mitglied seit
20.03.2005
Beiträge
5
Ne weder Heizung oder Mic :( Scheint nen OSX Treiber Problem zu sein (denke ich) weil unter Windows geht es (Komisch dabei sagt man der Mac wäre das richtige zum Musik machen) Hoffe das jemand eine Lösung weis. So wie ich sehe, bin ich nicht der einzige mit dem Problem. :confused:
 

rbroy

Aktives Mitglied
Mitglied seit
08.10.2004
Beiträge
2.414
Vielleicht nur den Eingangspegel in den Systemeinstellungen bzw. Audio-Midi-Konfiguration zu weit aufgezogen?
Wie sieht es mit anderen Recordertools aus ? Auch Rauschen?
Sind die Einstellungen in Audacity auf MacOS und Windows gleich?
 

TheMaXim

Mitglied
Mitglied seit
11.11.2004
Beiträge
935
Probier mal sämtlich, nicht benötigte USB Stecker zu ziehen.
Das war das Problem bei mir
 

beluga01

Mitglied
Mitglied seit
22.01.2007
Beiträge
84
Kann vielleicht auch das integrierte Mikrofon vom MacBook sein, das läßt sich bei mir nämlich nicht abschalten (Trotz Deaktivierung, Stummschaltung in der Audio-Midi-Konfiguration - die Apple Hotline konnte es leider auch nicht deaktivieren.
 

seNoa

Neues Mitglied
Thread Starter
Mitglied seit
20.03.2005
Beiträge
5
Also sehr merkwürdig. Ich wollte es jetzt nochmal testen mit Audacity und plötzlich keine störung? Dann habe ich Audacity beendet und neu geöffnet da war der Fehler(Störungen) wieder da mmh... Dann OSX neu gestartet dann ging es wieder. Sehr Komisch. Vielleicht irgend ein Bug in Audacity? Ich werde das nochmal Probieren wenn ich eine Lösung weis werde ich diese natürlich Posten. ;)
 
Oben