MacBook Line-In Pegel

bobmusic

Mitglied
Thread Starter
Mitglied seit
23.11.2003
Beiträge
67
Hallo,

wenn ich im Tonkontrollfeld als Eingang statt dem internen Mikrofon den Audio Line-In auswähle, wird ein ständiger Eingangspegel angezeigt. Bei voll aufgedrehter Eingangslautstärke schlägt der Eingangspegel bis zur Mitte aus, bei niedrigster Eingangslautstärke ist es immer noch ein Balken. Und das, obwohl am Eingang nichts angeschlossen ist.

Ansonsten funktioniert der Eingang, ich habe es mit einem angeschlossenen Tapedeck ausprobiert. Aber mich wundert doch dieser hohe Ausschlag im Leerlauf, quasi ein Eigenrauschen. Oder sind das Störgeräusche vom Motherboard oder ein defekt der Audiokarte?

Oder ist das normal und bei jedem MacBook so? Kann das mal jemand bei sich testen? Es handelt sich um das MacBook 2 GHz aus der aktuellen Serie.
 

Heidegeist

Mitglied
Mitglied seit
02.05.2003
Beiträge
890
Ich habe zwar nur ein MBP, aber das was Du schilderst klingt nicht normal. Eigenrauschen kann es ja eigentlich nicht sein, oder hörst Du es? Ich tippe eher auf einen Anzeigefehler.
 

tequilo

Mitglied
Mitglied seit
25.09.2004
Beiträge
710
hi, sorry, ich hab kein macbook, aber nen kleinen Vorschlag: kannst Du mal zB mit Audacity oder einem anderen Aufnahmeprogramm aufnehmen, ohne dass ein Gerät am Line In hängt ? dann siehst Du bei der aufgenommen Audiodatei auf Grund des Auschlags der Wellenform, ob ein Grund-Störgeräusch aufgenommen wird oder keines, ich musste noch nie den Line In mehr als maximal die Hälfte aufmachen, besser Dein Signal ist von hohem Pegel, so dass Du den Eingangslevel auf ziemlich links stehen lassen kannst. Gruss tequilo, sorry dass ich keinen besseren vorschlag habe
Powerbook G4, iMac G5
 

bobmusic

Mitglied
Thread Starter
Mitglied seit
23.11.2003
Beiträge
67
Anzeigefehler scheint es gewesen zu sein!
nach meheren Stunden Ruhezustand ist die Anzeige jedenfalls verschwunden. Ich hab auch mal eine Aufnahme gemacht. Bei geringstem Eingangspegel ist kein Rauschen zu hören. Bei höchstem Eingangspegel schon relativ stark, aber das scheint mir im Hinblick auf die nicht so hohe Qualität der integrierten Soundkarte normal zu sein.
Für eine Aufnahme mit gutem Linepegel ist der geringste Eingangspegel gerade richtig.
Also Entwarnung :) und danke für eure Antworten!